Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   F10 / F11 (2011 - 2016) (http://www.bimmerfest.com/forums/forumdisplay.php?f=141)
-   -   Horn location (http://www.bimmerfest.com/forums/showthread.php?t=662838)

bboy1234 12-07-2012 07:54 PM

Horn location
 
Can someone tell me where the horns are mounted on a 2011 550i.

markl53 12-07-2012 09:08 PM

I'll look tomorrow morning. Mine actually had to be replaced when the car was a few weeks old, they wavered in pitch when activated. If I recall, they may be in the section between the engine compartment itself and the radiator, I think there is a separator there where the fan is mounted.

Kar Don 12-09-2012 06:50 AM

funny my F10 horn wavered in pitch too when activated. X5 horn is much louder :)

markl53 12-09-2012 07:38 AM

Quote:

Originally Posted by Kar Don (Post 7238984)
funny my F10 horn wavered in pitch too when activated. X5 horn is much louder :)

Yes, it was very disappointing, it made the car sound "cheap". I don't know whether it was the actual physical horn itself, or maybe an electrical variance. Whatever it is, IMO, too many very basic functions in our cars are being made too complex. Everything goes through a central bus line and computer, even down to something like sounding the horn.

engineergcc 03-08-2013 10:08 AM

Did you ever find out the location of your 550i horn? If so, could you share it with me. I am repairing my car and am missing the horn(s). Is there one or two?

Thanks, Ken

adv4500 01-06-2014 05:40 PM

2 Attachment(s)
In my 2011 528i the horns are in the bumper in front of the tires, on each side (driver side and passenger side).

Roughly there is 10" height x 11" width x 11" depth...

Tyler550 01-04-2016 03:02 PM

I hate replying to old posts but there is no good info out there on this subject. The 528 looks quite simple but on the 550, that horn is impossible to get to even with the wheel well and heat exchanger removed due to the air ducts that appear to only come loose from the front. I can see in there just good enough to notice that the plugs are loose and hanging from some poor body work done a couple months back. Does anyone know how to get to these? Perhaps someone also has a picture of what the heat exchanger should look like from the wheel well also. I think I'm missing a mount. At least I know who not to take my car to for repairs now.


All times are GMT -7. The time now is 11:28 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms