Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E39 (1997 - 2003) (http://www.bimmerfest.com/forums/forumdisplay.php?f=103)
-   -   current fuel consumption problems 528i (http://www.bimmerfest.com/forums/showthread.php?t=666943)

esoes06 12-30-2012 09:31 AM

current fuel consumption problems 528i
 
current fuel consumption 120km/h Pressing the accelerator pedal fully tachometer current fuel consumption max 14liter and acceleration problems

Pressing the accelerator pedal fully 5gear tachometer 12 and 14 liter and do not have any acceleration

What is the problem

Mikes530 12-30-2012 11:10 AM

Sorry but this is really difficult to understand due to the language barrier.

I can understand that you have poor acceleration but do you mean that you are getting 14L /100km at 120km/h? Or does you mean you have an average of 14L/100km and your car will not go faster than 120km/hr?

esoes06 12-30-2012 11:30 AM

Quote:

Originally Posted by Mikes530 (Post 7279401)
Sorry but this is really difficult to understand due to the language barrier.

I can understand that you have poor acceleration but do you mean that you are getting 14L /100km at 120km/h? Or does you mean you have an average of 14L/100km and your car will not go faster than 120km/hr?

yes poor acceleration

http://www.youtube.com/watch?v=DhHUGHPakdw
help me

Dackelone 12-30-2012 11:41 AM

Have you check for engine codes? ODB-II codes.

Might be your MAF (Mass Airflow Sensor). You could unplug it and see IF the engine runs better. They do go bad. Air filter Ok? Spark plugs, ect?

esoes06 12-30-2012 11:50 AM

Quote:

Originally Posted by Dackelone (Post 7279448)
Have you check for engine codes? ODB-II codes.

Might be your MAF (Mass Airflow Sensor). You could unplug it and see IF the engine runs better. They do go bad. Air filter Ok? Spark plugs, ect?

changing parts

air flow meter
crank sensor
camshaft sensor
spark plugs
ignition coils
lambda sensors
dme ecu
transmission repair
150 6-cylinder compressor engine test compressor
petrol pump
injector
petrol filter
oil and filter changed
air Filter

results failed shovel up money

Dackelone 12-30-2012 12:11 PM

Does your car have a catalytic converter ? Maybe it is plugged up?

bmwtech6367 12-30-2012 02:50 PM

From what I can see in your video, you have the transmission in the Manual mode, which means the trans won't downshift if you press the gas pedal to the floor. This will give you bad acceleration. Leave the transmission in Automatic mode...


All times are GMT -7. The time now is 01:17 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms