Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E39 (1997 - 2003) (http://www.bimmerfest.com/forums/forumdisplay.php?f=103)
-   -   Battery died now wont idle on its own (http://www.bimmerfest.com/forums/showthread.php?t=667010)

thecushion 12-30-2012 03:36 PM

Battery died now wont idle on its own
 
Hello all,So my 02 540 was running great for all the holiday shopping. Parked it 2 days and came back to a dead battery. Trickle charged it over night and it cranks right up but dies if you dont have foot on gas peddle. Even when car is warmed all the way up she still dies. No check engine light on. After a few dies and restarts I now know I need a new battery as it ran dead again. Could the battery be the problem? I searched a bit but did not find an answer. You guys are always great!! Would someone please throw me bone? Thanks for any help anyone has to offer.

edjack 12-30-2012 04:06 PM

What's the overnight battery voltage? If less than 12.5, it may be dying. When the engine is running at about 1000 RPM, the voltage s/b about 14.

Measure and report back.

thecushion 12-30-2012 04:18 PM

Car off 12.5 volt, Running @1000 RPM 14.2 volt--Or would you like the voltage after sitting over night as well?

edwin28 12-30-2012 04:46 PM

looks like you might need a new alternator... it's going on and off on you its trowing those symptoms its about to die on you... it still works but on high RPM's. and not charging enough the battery and causing the car to turn off on you... if you have a Voltage meter on you check the alternator directly see how much voltage it reads it will help you alot if you really need and aternator or a battery..... hope this helps

JimLev 12-30-2012 05:02 PM

If the alternator is outputting 14.2 volts he doesn't need an alternator.
What does the battery voltage read when the engine is at idle?

edwin28 12-30-2012 05:08 PM

Exacly. But sometimes it will trick you. It will read 14v and at some point it will read less than 12v. Not quoting no one just showing few of my experiences I've had. And with BMW if it doesn't read 11v up it will go off on you.

thecushion 12-30-2012 06:13 PM

I hope its not Alt,as I replaced that 2 years ago/15K miles...

Also another detail I left out is..A couple days before this all started the tilt wheel lost its memory and had to be set back in place on start up.

BTW thx for all that is trying to help me.

thecushion 12-30-2012 06:19 PM

Quote:

Originally Posted by JimLev (Post 7279883)
If the alternator is outputting 14.2 volts he doesn't need an alternator.
What does the battery voltage read when the engine is at idle?

That is my main problem,the engine will not idle on its own. I have to keep my foot on gas peddle to keep her running.

It seems for sure I need a new battery,but that being said will that fix my idle problem?
I plan to buy a new a battery in the morning.

JimLev 12-30-2012 06:34 PM

Have you checked the intake boot for cracks between the MAF and the throttle body?
The MAF could be bad if you don't have any leaks.
The alternator output will vary depending on the RPM, the state of charge of the battery, and the load placed on the charging system.
If you were reading 14 volts it sounds like your alternator is working OK.

thecushion 12-30-2012 07:59 PM

OK here is a little update..

Not sure if this is the fix but called my buddy and he came over. Looked at the signs and said yes for sure I will need a new battery and my idle problem could be water in the fuel. I had a little under 1/4 tank of gas. We sat in the car a bit with my foot on gas to keep it running. After 20-30 minutes it would idle on its own. At that point He followed me to Shell for a full tank of V Power. Ran great there and back. Started and ran fine once home but battery barley started engine. I will report back tomorrow after I replace with new battery.

thecushion 12-31-2012 11:07 AM

Update
 
Quote:

Originally Posted by thecushion (Post 7279736)
Hello all,So my 02 540 was running great for all the holiday shopping. Parked it 2 days and came back to a dead battery. Trickle charged it over night and it cranks right up but dies if you dont have foot on gas peddle. Even when car is warmed all the way up she still dies. No check engine light on. After a few dies and restarts I now know I need a new battery as it ran dead again. Could the battery be the problem? I searched a bit but did not find an answer. You guys are always great!! Would someone please throw me bone? Thanks for any help anyone has to offer.


I put a new battery in today and everything is perfect. I guess not having a good battery will cause idle issues. Thank you very much for all that helped me. BTW the battery that was in there was BMW and build date was July 08 and shipped date was Sep 2008.

Happy New Years!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


All times are GMT -7. The time now is 12:18 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms