Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - E38 (1995 - 2001) (http://www.bimmerfest.com/forums/forumdisplay.php?f=156)
-   -   2000 740il NO START (http://www.bimmerfest.com/forums/showthread.php?t=668419)

robzues09 01-06-2013 06:41 PM

2000 740il NO START
 
Replaced the valley pan gasket intake gasket valve cover gasket, also new coils and spark plugs and OSV ran when i parked now wont stay running, start it then it dies all most instantly, give it more gas revs up then dies... any ideas

Nervous 01-07-2013 11:35 AM

any codes? vacuum leaks (forgot to connect some vacuum hoses)? MAF is fine (disconnect and see if it works better)?

BMW 3-SERIES 01-10-2013 03:28 AM

I am like 90% sure its your CPS (cam position sensors) heres what mine did.

http://www.youtube.com/watch?v=sq0ghqCMQXU

kupplung 01-11-2013 10:58 AM

@robzues09, This is my situation exactly. @BMW3-SERIES, that video is exactly my problem. Did either of your cars throw codes? No codes here.

They will tell you these symptoms are also consistent with fuel starvation -- like a clogged filter or a weak pump. But in my case, fuel pressure at the rail is good (53psi), and I have already replaced the pump and filter. Today I am going to drain the gas tank, because I have no way of knowing how old the gas is. Robzues09, was your car sitting for a long time? Can you check your fuel pressure? (A gauge is fairly cheap at Autozone.)

I have changed out my crankshaft position sensor, but not my cam position sensors. No codes. I'm going to try new fuel then shell out 200+ for new CPSs, but at that point, I'm just throwing parts at it. Might as well try a new MAF and upstream o2 sensors, too :mad:

robzues09 01-12-2013 07:51 AM

Nervous Have not been able to scan for codes yet, all vacumn line are hooked up, i will try to dissconnect the MAF to see if runs better !!
BMW 3 Series it is doing the same thing as in your video i will look into replaceing cps
kupplung not sure on the codes but i will looking in that direction first...my bmw sat for bout 3-4 weeks before i got all the parts around!!

When i had someone try to start it when i would listen close to the motor it sounds like maybe my intake gasket moved on me i hear what sounds like a vacumn large vacumn leak all my vacumn line are fine

BMW 3-SERIES 01-12-2013 02:06 PM

My car sat for the same time! That when I went to start it, it wouldn't. CPS 100%


All times are GMT -7. The time now is 05:11 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms