Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E30 (1982 - 1993) (http://www.bimmerfest.com/forums/forumdisplay.php?f=96)
-   -   86 325 not starting (http://www.bimmerfest.com/forums/showthread.php?t=668423)

Titan_Omega 01-06-2013 05:54 PM

86 325 not starting
 
I have a 1986 325 2.7L and it has spark and has the correct fuel pressure. I have ruled out the fuel pump it is fine. I have tested to see if my plugs are sparking and they are. Still no ignition. When i first try it seems like it starts for one detonation then it dies and after that it just turns over, over and over. tried starting fluid again nothing. i checked the relays and they are working and i checked the fuses under the hood and they are all intact ( i checked them all just to be sure.

Any suggestions cause i am at a total loss and if i dont figure it out soon its going to a mechanic and if i can fix it myself id rather not fork over $400 or more on something that should only cost $100.

downhiller 01-06-2013 07:39 PM

sounds like weak coil to me or gap on the plugs are wrong/bad plugs

FenderBender 01-06-2013 07:44 PM

Did this just start happening? Or did you buy it non running?

Titan_Omega 01-06-2013 08:53 PM

Quote:

Originally Posted by downhiller (Post 7295107)
sounds like weak coil to me or gap on the plugs are wrong/bad plugs

Coil is new and the plugs have been in there for 4 years with less that 10,000 miles maybe less than 5,000.

and i have had the car for 5 years and it just happened

_Ethrty-Andy_ 01-06-2013 09:47 PM

could be a LOT more things, and near on impossible to diagnose here.

For example, we dont know if:
it is getting fuel in the compression chamber?
it has compression?
the crank position sensor working correctly?

the list goes on. not trying to be a dick here, but if your out of ideas at this stage, take it to a professional.

Titan_Omega 01-06-2013 09:49 PM

Quote:

Originally Posted by _Ethrty-Andy_ (Post 7295318)
could be a LOT more things, and near on impossible to diagnose here.

For example, we dont know if:
it is getting fuel in the compression chamber?
it has compression?
the crank position sensor working correctly?

the list goes on. not trying to be a dick here, but if your out of ideas at this stage, take it to a professional.

it is getting fuel? yes and pressure tested
it has compression? yes and tested

_Ethrty-Andy_ 01-06-2013 10:13 PM

ok now check the CPS. should be approx 540ohms +/-5%

downhiller 01-07-2013 05:45 PM

Quote:

Originally Posted by _Ethrty-Andy_ (Post 7295354)
ok now check the CPS. should be approx 540ohms +/-5%

cps sends the signal to the ecu to open the injectors. so if there is wet fuel on the plugs, the cps is good.

change the plugs anyway. if you only driven it 5-10k in 5 years, it wont hurt. for $16, it not the end of the world. im still thinkin its a weak spark. hows the cap and rotor

Titan_Omega 01-08-2013 11:13 PM

Well i couldn't figure it out at all so i sent it to a shop here in town. Hes been working on BMWs for over 20 years and has always owned a E30 even has a Silver E30 M3 with a E46 M3 engine i about had a heart attack. and his employee has a 89 325Is and its beautiful. so i know its in good hands.

Titan_Omega 01-09-2013 06:36 PM

well i need a new computer for my car that sucks


All times are GMT -7. The time now is 08:30 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms