Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - E65 / E66 (2002 - 2008) (http://www.bimmerfest.com/forums/forumdisplay.php?f=126)
-   -   Bluetooth (http://www.bimmerfest.com/forums/showthread.php?t=670609)

John Kingsbury 01-17-2013 05:38 AM

Bluetooth
 
Hi
I have recently purchase my BMW 730d 2006.
On the screen it has pairing flashing but when I look with my iPhone 4 I do not get anything to pair with?
If I go into settings within my Idrive and try and turn bluetooth or pairing off nothing happens. I have looked on the BMW website for compatible phones for my car and it quote two old Nokia six thousand series phones. I have also seen other posts where people connect there phones without a problem. Have I got a faulty bluetooth unit or is this just old bluetooth technology?

Thanks
John

John Kingsbury 01-25-2013 11:05 AM

Anyone had a similar problem?

Busurfer 01-25-2013 06:24 PM

You need to get the pairing code; if you search the forums you find a thread that tells you where to look or you can take it to the dealership and ask an SA to retrieve it for you. I got one to retrieve it for me free of charge but I have heard of some people being charged $100 to get it.

John Kingsbury 01-25-2013 10:47 PM

I have found the pairing code on the side of the Bluetooth module and it also matches the code on the card with the service book. But I don't get that far the car system says pairing but my phone doesn't see anything to pair with?

andrewhoang90 01-25-2013 10:59 PM

Ive never had a pairing code problem have ypu tried 0000 or 1234

Sent from my SGH-T889 using Bimmer App

John Kingsbury 01-25-2013 11:51 PM

I don't get as far as putting the code in my phone doesn't see anything to connect with.

SuperSnoop 01-26-2013 09:34 AM

You need to try pairing your phone with another car and try another phone with your car. I sounds like the Bluetooth module has gone bad if your phone can't find it, but do some troubleshooting to make sure.

John Kingsbury 01-26-2013 09:41 AM

Yes that's what I was thinking as I have tried loads of phones and none work

740li 02-16-2013 05:35 AM

Hi john did u succeed in pairing ur Bluetooth to 2006 7-series? I am facing a similar problem while trying to pair iPhone 4S with 06 740Li?

Any suggestions plz?

John Kingsbury 02-16-2013 11:14 AM

I have sorted it, I got a replacement bluetooth module off eBay just swapped to it for the old one and all works

John Kingsbury 02-16-2013 11:16 AM

Hi 740li
Is your phone seeing BMW something to pair with or not?
If you go to settings, phone in your Idrive can you switch pairing on?

740li 02-19-2013 09:43 AM

Any help to connect iPhone to 2006 7series will be highly appreciated

John Kingsbury 02-20-2013 01:03 AM

Are you getting anything on your iPhone? You should see BMW something if you are then all you need is the PK code off the Bluetooth unit. You will find it behind the cover on the left hand side of the boot you should be able to pull the cover away enough to see the PK code on the side of the Bluetooth module

740li 02-22-2013 11:18 PM

My iPhone doesn't detect BMW Bluetooth despite its been on. I read in one of the reviews with similar problem solved by taking off battery for a few secs but I m not sure if it has any drawback!

Anymore suggestions if BMW Bluetooth is not being detected by any fone device?

Dan_E65 02-23-2013 03:47 AM

Have you actually gone into the iPhone's Bluetooth setting menu?

You need to be in this menu for your iPhone to start looking for devices to pair with. Once it finds the car, it'll ask your for the PIN code.

John Kingsbury 02-23-2013 10:08 AM

I had the same problem, I made a note of part number of the Bluetooth module in the boot and found one on eBay for 100 I replaced the unit and all works fine now

baison 02-24-2013 04:14 AM

you lucky that u have pairing option in the Idrive , i don't have it at all inh my 06 E66 . what the part number you bought from ebay ? i might change my bluetooth module coz the current one is useless and work only with the car phone and sim

John Kingsbury 02-24-2013 04:29 AM

(2005/08/24)
Part number: 84.10 6983009-01
SW:09.05.0A
HW:12.01.00

But you need to check the connections are the same fibre optics etc.
Has your unit got bluetooth?

John Kingsbury 02-24-2013 04:32 AM

http://www.google.co.uk/url?sa=t&sou...GJ_7DZE***80SQ


Try this link pairing E66

baison 02-24-2013 07:03 AM

thanks alot john for your reply sorry did not want to hijack ur topic all youtube clips shows extra option "phone" in the settings menu , my car does not have that option and yes it does have BT module with pass key in it , i even try to code the MMI line 3002 but does not help, weird huh ? :D

John Kingsbury 02-25-2013 02:21 PM

Baison

Have a look at this, it talks about re-programming your Idrive to add full bluetooth?

http://www.bimmerfest.com/forums/arc.../t-600661.html

PAPER 02-25-2013 02:46 PM

Quote:

Originally Posted by baison (Post 7401233)
thanks alot john for your reply sorry did not want to hijack ur topic all youtube clips shows extra option "phone" in the settings menu , my car does not have that option and yes it does have bt module with pass key in it , i even try to code the mmi line 3002 but does not help, weird huh ? :d

no it's not weird cause ace gave you the wrong value's to use
on line 3002 . I'm not sure what options you have active on your
car , as i would need to hook up my laptop to it . But try 33 in
position 7 , if that don't work there are a few other combos
you can try .

2005grandslam 02-26-2013 02:00 PM

I wonder if anyone can help with a similar issue.
I've got a e65 2005 facelift model with idrive, Bluetooth with code, handset in the drawer.
Using ncs expert, I'm trying to activate the phone pairing menu which is missing from my menu.
By changing some of the settings on the mmi module, I now have a screen which says that no phones have been found.....use the pairing button to pair a Bluetooth phone.
The problem is that there are no other screens which allow me to do the pairing???
I seem to be missing a screen!

Any help would be greatly appreciated, and apologies if this has been answered previously.

PAPER 02-26-2013 02:52 PM

Quote:

Originally Posted by 2005grandslam (Post 7406511)
I wonder if anyone can help with a similar issue.
I've got a e65 2005 facelift model with idrive, Bluetooth with code, handset in the drawer.
Using ncs expert, I'm trying to activate the phone pairing menu which is missing from my menu.
By changing some of the settings on the mmi module, I now have a screen which says that no phones have been found.....use the pairing button to pair a Bluetooth phone.
The problem is that there are no other screens which allow me to do the pairing???
I seem to be missing a screen!

Any help would be greatly appreciated, and apologies if this has been answered previously.

Go to your settings screen ( lower left corner )
There should be a phone option there . That
Is the screen you can use to pair your phone .

Sent from my GT-N7000 using Bimmer App

2005grandslam 02-26-2013 03:00 PM

Thanks for the fast reply Paper, but this appears to be the problem, there is no phone option in the settings menu, it just has a Bluetooth on/off option.
I've read that this menu can be enabled, but I just can't seem to do it using ncs expert.
I'm stuck, not knowing what else I need to change in the mmi module to get the phone menu to appear?


All times are GMT -7. The time now is 09:24 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms