Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E46 (1999 - 2006) (http://www.bimmerfest.com/forums/forumdisplay.php?f=98)
-   -   sound of pressure being released... (http://www.bimmerfest.com/forums/showthread.php?t=671010)

three28iguy 01-19-2013 10:31 AM

sound of pressure being released...
 
i've noticed when i come to a complete stop, my car sounds like it is releasing a burst of pressure (like a blow off valve on a turbo car), but no turbo under my hood. just wondering what it could be...

its a 328i

mr_bean 01-19-2013 11:18 AM

Where's the sound coming from?

Fast Bob 01-19-2013 11:24 AM

Check your coolant level....

three28iguy 01-19-2013 11:51 AM

coolant level was a little bit low, but hardly added any could it possibly be a leak? but how does that explain the pressure sound? and yes it sounds like it coming from the engine bay.

GCoop 01-19-2013 01:43 PM

CCV would be my first guess.

three28iguy 01-21-2013 01:23 PM

i dont think it is because my car is never low on oil....

GoForthFast 01-21-2013 02:52 PM

What's the history of your CVV? Replaced ever?
Mileage on car? Short trip car?

MalibuMafiaV 01-21-2013 03:16 PM

Do you have an after market intake?.

three28iguy 01-21-2013 03:16 PM

no, it is stock

three28iguy 01-21-2013 03:19 PM

idk if the CCV has ever been replaced; the car has 228k miles and i do majority of shorter trips in the fall and winter because i am a student that drives to campus 4 miles round trip.

MalibuMafiaV 01-21-2013 03:32 PM

Quote:

Originally Posted by three28iguy (Post 7328108)
no, it is stock

Quote:

Originally Posted by three28iguy (Post 7328120)
idk if the CCV has ever been replaced; the car has 228k miles and i do majority of shorter trips in the fall and winter because i am a student that drives to campus 4 miles round trip.

good god if it's the original CCV that needs to be changed immediately among other things lol.

three28iguy 01-21-2013 06:10 PM

hahaha i bought the car with 119k so i really have no idea what has/has not been replaced, i just assume nothing has ever been replaced... the only time i can fix things is in may, but for the time being i am just figuring out what exactly i have to replace. i am going to do a coolant sysdtem overhaul and CCV in may.

R. Cate 01-21-2013 06:19 PM

Does that sound occur somewhere in the 0-10mph range also?

three28iguy 01-22-2013 05:26 AM

yes it does sometimes when i first begin to accelerate...

OfTheLost 01-22-2013 06:35 AM

Quote:

Originally Posted by R. Cate (Post 7328513)
Does that sound occur somewhere in the 0-10mph range also?

Mine has been doing this since I bought the car... I never gave it much thought because I dont hear it most of the time when the radio is on. Do you know what causes it?

three28iguy 01-22-2013 02:36 PM

yeah mine definitely makes the pressure being released noise when accelerating from 0-10mph today i listened for it to make sure

MalibuMafiaV 01-22-2013 03:28 PM

Quote:

Originally Posted by three28iguy (Post 7330547)
yeah mine definitely makes the pressure being released noise when accelerating from 0-10mph today i listened for it to make sure

This would be easy if your car was turbo or supercharged because that sound 99% of the time is a boost leak! lol. So maybe you have a vacuum leak? do you have loss of power?

three28iguy 01-22-2013 04:38 PM

no loss of power the motor sounds great and runs smooth, it sounds like an atmospheric bov, but not nearly as loud

heztheone 01-22-2013 10:06 PM

i had that exact same thing on 2-year previously owned E46 325ci since day of purchase, left it as is :rofl:

three28iguy 01-23-2013 06:34 AM

Quote:

Originally Posted by heztheone (Post 7331510)
i had that exact same thing on 2-year previously owned E46 325ci since day of purchase, left it as is :rofl:

hahaha yeah, i guess if i dont figure out what it is i'll just do the same, but it's still weird and doesn't make any sense...maybe over the spring when i replace my CCV i'll figure out a logical explanation for it, until then thanks for everyone's help. cheers.

floydarogers 01-23-2013 08:01 AM

Might be a leaking check valve on the brake vacuum booster. If you shut down the car and wait until the hiss goes away, do you still have brake assist?

three28iguy 03-13-2013 05:46 PM

i was reading on E46fanatics that the "Hisssssshhhhh" sound is a sign warn bearings in your water pump.

OfTheLost 03-14-2013 03:17 AM

I changed my waterpump after i got my car, and it has still made the hiss for the last 30K miles

jonathan2263 03-14-2013 05:39 AM

With the car parked, try doing a "bounce test" on the front fenders on both sides. A hissing sound, like releasing pressure, over small bumps or abrupt stops, was a warning that my front left strut was blown.

three28iguy 03-14-2013 05:57 AM

its not the struts; it only hissees when i accelerate from 0-10mph or come to a complete stop


All times are GMT -7. The time now is 10:44 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms