Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E46 (1999 - 2006) (http://www.bimmerfest.com/forums/forumdisplay.php?f=98)
-   -   E46 323i 2000 won't Start, Have video, Please help! (http://www.bimmerfest.com/forums/showthread.php?t=671275)

idonic7 01-20-2013 06:04 PM

E46 323i 2000 won't Start, Have video, Please help!
 
I have a BMW that randomly won't start. Seems to be when it gets really cold.

Here is a video of the same symptoms as it has happened again.

http://youtu.be/Rdsx0sPJqrw

* I have a new battery 49DL from AutoZone
** Changed Fuel Pump, Fuel Filter, Fuel Pump Relay, checked all fuses. I'm clueless.

*It is not 36 degrees outside, it has done this before in the last month twice. 32 degrees and another in around 37 degrees.

jvr826 01-20-2013 06:20 PM

Have you checked all of the grounds? I had a weird starting issue and it turned out to be the ground connection to my battery.

Check the obvious stuff first. Google "E46 ground strap" which is a braided cable that goes between the engine mount and the frame rail.

idonic7 01-20-2013 06:28 PM

Would that ground strap make that one light flicker like that? Is that normal with a bad ground?

jvr826 01-20-2013 07:03 PM

These cars are very sensitive to electrical anomalies. Why not just check the easy stuff first?

I was in a friend's M3 one evening, started and ran fine and had no symptoms... ever. We made one quick stop and when we went to leave, it was dead as dirt. The battery just crapped out at that moment with no warning.

You said you have a new battery, but have you checked it's charge?

smolck 01-20-2013 08:34 PM

I'm with JVR, check connections to the battery and make sure everything is tight. Assuming it is, I'd unplug the seat and light when it happens and see if that lets it start. Question: when it does happen, how do you get it working again?

idonic7 01-21-2013 12:00 AM

Battery sits at 12.4

The car magically starts again the next day or several hours later. Runs like a champ!

idonic7 01-21-2013 12:53 PM

I'm going to check the ground strap in the front. If you have any other ground things I should check please advise. Remember if it helps at all.. the grass is white here.. frosted over.. so its cold. That is why it's not starting now.

idonic7 01-21-2013 08:17 PM

I took the strap off today although it looked tight and clean. used a wire brush on it tightened it back. Still nothing. You are suggest that I disconnect the seat and the light and try? Will do tomorrow. Its dark quick and very cold out there.

idonic7 01-23-2013 02:09 AM

Please!! Help! Have no idea where to move forward to! 3 days :(( she won't start !!

Yellowm3 01-24-2013 07:07 AM

I'm no expert and probably the last person you should take advice from but have you tried jumping it? While the battery obviously has power maybe with it being that cold outside (it's going to be 82 here today :yikes:), maybe it doesn't have enough crank amps?

Of course my dad would tell you the problem is you bought a battery at AutoZone. ;)

idonic7 01-24-2013 11:30 PM

It won't hurt trying :) I'll try to jump it tomorrow :D

I just purchased a new set of spark plugs, has 160k miles on it. IDK what the problem is but I'm in pretty deep so might as well keep going.

Purchased NGK Platinum 4 prong

dontlikethecold 01-26-2013 12:41 PM

Hi can anyone help? Ihave a e46 2000 that wont start have new pump relay check all fuse stil not start?


All times are GMT -7. The time now is 08:53 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms