Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   F10 / F11 (2011 - Current) (http://www.bimmerfest.com/forums/forumdisplay.php?f=141)
-   -   Navigation Night Mode (http://www.bimmerfest.com/forums/showthread.php?t=671508)

535KDD 01-21-2013 06:43 PM

Navigation Night Mode
 
My navigation won't automatically switch from day to night mode, as my 2012 x3 did. I searched all the settings, along with the manual, and can't find anything. :dunno: Am I missing something?

Azmike 01-21-2013 07:30 PM

Are your headlights set to on or Auto?

markl53 01-21-2013 07:53 PM

The nav light mode changes along with the rest of the instrument panel lighting. Are you seeing the instruments changing from white to orange in low ambient light? The headlight switch has to be "on" or in "auto". The dash lighting mode is separate from the headlights themselves, meaning, if your lights are on in the day, but ambient light is sufficient, the dash lights (and nav) will remain in daylight mode.

TGray5 01-21-2013 08:57 PM

Quote:

Originally Posted by X3KDD (Post 7328570)
My navigation won't automatically switch from day to night mode, as my 2012 x3 did. I searched all the settings, along with the manual, and can't find anything. :dunno: Am I missing something?

The default setting is daylight mode...there is a setting to choose day/night or auto...did you find that setting? If not, look again..can't remember exactly which submenu it is under, but probably in the manual if you can't find it.

Art234 01-21-2013 09:44 PM

Check the settings in the navscreen. If you have traffic set to show colors instead of gray lines then the day/night doesn't work, nor do you get buildings in 3d. I am away from my car but I believe you have to turn gray mode off or something like that.

535KDD 01-22-2013 02:08 PM

Thanks for the replies... I found the setting....It was in front of me the entire time under map views.... ;)

AutoUnion 01-23-2013 04:40 PM

Whatever happened to the infamous nav dot thread :)

geek12 01-23-2013 09:56 PM

I have 2010, 535i and have the same issue (not able to find day/night auto mode in navi). would you please share with me where you found that setting (I am assuming it is the same setting as newer models but I am not sure).

Thanks,

Quote:

Originally Posted by Art234 (Post 7328937)
Check the settings in the navscreen. If you have traffic set to show colors instead of gray lines then the day/night doesn't work, nor do you get buildings in 3d. I am away from my car but I believe you have to turn gray mode off or something like that.


535KDD 01-24-2013 05:53 PM

Quote:

Originally Posted by geek12 (Post 7334033)
I have 2010, 535i and have the same issue (not able to find day/night auto mode in navi). would you please share with me where you found that setting (I am assuming it is the same setting as newer models but I am not sure).

Thanks,

I found it under navigation/map views. I kept over looking it when I was in that setting. Lol. Has a pic of a moon/ sun.....


All times are GMT -7. The time now is 02:41 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms