Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   X5 E70 (2007 - 2013) (http://www.bimmerfest.com/forums/forumdisplay.php?f=159)
-   -   TPMS spazzing out (http://www.bimmerfest.com/forums/showthread.php?t=672168)

civicrtype1 01-24-2013 04:41 PM

TPMS spazzing out
 
So my TPMS for my front drivers side wheel went off (tire pressure low) last Saturday, which I had assumed to be from the temp changes recently. So I checked all 4 tires which the pressure in each were 56psi. Apparently this is too high according to the specs on the door. So the service dept decreased the pressure to 40 and the same thing happens. Has anyone else received they're X5 with waaaay too much tire pressure and have this issue? I just purchased my 13'X5d 3 weeks ago and pretty salty about this.

AutoUnion 01-24-2013 06:46 PM

You know you can calibrate the TPMS in the iDrive right? Set it to a pressure you want and then reset it in the iDrive...

jashearer 01-24-2013 07:14 PM

I don't think he'd want to keep it at 56 psi... unless they are E load range tires :)

Notice any difference in ride, 56 psi is way up there, had to be hard as a rock, even for runflats.

Jay

Penguin 01-24-2013 07:57 PM

Quote:

Originally Posted by jashearer (Post 7336221)
Notice any difference in ride, 56 psi is way up there, had to be hard as a rock, even for runflats.

Jay

As an aside, 56 psi is a sign of bad prep by the dealer -- I believe the vehicles are shipped with high pressure in the tires and they are supposed to be adjusted downward as part of the dealer prep process.

DCC 01-24-2013 08:06 PM

Quote:

Originally Posted by Penguin (Post 7336366)
As an aside, 56 psi is a sign of bad prep by the dealer -- I believe the vehicles are shipped with high pressure in the tires and they are supposed to be adjusted downward as part of the dealer prep process.

He is in Texas, dealers here are not the greatest...
If he is in Houston, its even worst...

civicrtype1 01-25-2013 02:37 AM

Quote:

Originally Posted by DCC (Post 7336401)
He is in Texas, dealers here are not the greatest...
If he is in Houston, its even worst...

Lol. Agreed. Yes, the ride is a huge difference. I've tried many times resetting in Idrive, but the darn low tire keeps coming back on. 600 miles on it and already this crap. Ugh

Kzang 01-25-2013 06:25 AM

Quote:

Originally Posted by civicrtype1 (Post 7335808)
So my TPMS for my front drivers side wheel went off .

I'm curious to know how you got your TPMS to tell you which tire was low in pressure or did you just check each tire and determine the front driver side was low manually?

All my tires light up yellow when one tire is flat..

finnbmw 01-25-2013 07:21 AM

Bad TPMS sensor?

civicrtype1 01-25-2013 04:36 PM

Quote:

Originally Posted by Kzang (Post 7336911)
I'm curious to know how you got your TPMS to tell you which tire was low in pressure or did you just check each tire and determine the front driver side was low manually?

All my tires light up yellow when one tire is flat..

It actually highlighted the front left tire yellow and said "Front left tire low" on the Idrive.

Sure enough, the TPMS monitoring system finally said "malfunctioning" today and started flashing. So much for the foreign object in my tire theory from the dept after my reiteration of the malfunctioned TPMS.

1-Me
0-Stealership Service Dept

Kzang 01-28-2013 10:09 AM

Quote:

Originally Posted by civicrtype1 (Post 7338373)
It actually highlighted the front left tire yellow and said "Front left tire low" on the Idrive.

Sure enough, the TPMS monitoring system finally said "malfunctioning" today and started flashing. So much for the foreign object in my tire theory from the dept after my reiteration of the malfunctioned TPMS.

1-Me
0-Stealership Service Dept

May I ask which model year X5 you are speaking of?
Thanks.

jashearer 01-28-2013 10:13 AM

From his original post

"I just purchased my 13'X5d 3 weeks ago and pretty salty about this."

This torques me off more than a little since this feauter was available before mid 2011 production builds and now appears to be back...

Jay

Kzang 01-28-2013 10:20 AM

Quote:

Originally Posted by jashearer (Post 7343395)
From his original post

"I just purchased my 13'X5d 3 weeks ago and pretty salty about this."

This torques me off more than a little since this feauter was available before mid 2011 production builds and now appears to be back...

Jay

And my 2013 X5 35i does not have this feature...

I guess the 2013 Diesels are considered the newer generation? I wonder if they have the graphic speedometer / dash as well?

jashearer 01-28-2013 10:32 AM

Production dates from both of you would be good to have. Maybe they had another "running engineering change" which re-instated the feature.

Jay

E46_Ci 01-28-2013 10:46 AM

I just bought a 2007 X5 3.0Si and it calls out which tire is low in the iDrive. Highlights Yellow or Red and the others stay Green.

After taking delivery of it, the TMPS was "spazzing out" for the Right Front Tire - kept going between malfunction and low pressure (gonging every 5-8 seconds)... took it to BMW dealer and they found that when the VW dealer we bought it from put new tires on, they either broke or just didn't replace the TMPS sensor in that wheel.

Kzang 01-28-2013 10:54 AM

Quote:

Originally Posted by jashearer (Post 7343441)
Production dates from both of you would be good to have. Maybe they had another "running engineering change" which re-instated the feature.

Jay

My production date was in April 2012.

NoI4plz 01-28-2013 12:02 PM

For readers

Established info:

07-Late 2010 individual tire monitoring
Late 2010-present tire monitor indicates tire pressure low, but no individual status displays

Op: 2013 diesel apparently has individual tire monitoring again?

RockChips 01-28-2013 01:50 PM

My 2008 has individual tire monitoring.


Score 1 for the pre-LCIs :thumbup:

Kzang 01-29-2013 08:54 AM

Quote:

Originally Posted by RockChips (Post 7343876)
My 2008 has individual tire monitoring.


Score 1 for the pre-LCIs :thumbup:

Yeah this is weird..

My 2007 and 2010 E60 ( 5 series ) both had individual tire pressure monitors..
My 2013 E70 does not... :mad:


All times are GMT -7. The time now is 03:48 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms