Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E90/E91/E92/E93 (2006 - 2013) (http://www.bimmerfest.com/forums/forumdisplay.php?f=99)
-   -   New BMW owner - this stuff normal? (http://www.bimmerfest.com/forums/showthread.php?t=672461)

Robcromar 01-26-2013 09:12 AM

New BMW owner - this stuff normal?
 
I am in the second month of owning a CPO 2010 328i sedan. 42K miles. This is my first BMW after many years of Honda and Toyota ownership. I realize it's a very different type of car, so I am still learning! I love the car, it looks and drives great - fast, sure handling. All systems on the car report OK -- But there are little things I wonder about -
1. The car has been back to the dealer once and will be going back again because the rubber moulding that runs along the bottom of the rear window - seals between the rear window and trunk lid - is separating from the window, leaving a large gap. Dealer attempted to repair, separation is now worse -- common complaint?
2. When decelerating to a stop, the car sometimes abruptly and very noticeably downshifts hard into a lower gear (2nd??). I also feel when pulling away from a stop, there is hesitation and a hard shift (a late downshift into first gear??) when i push the accelerator. I tried faster starts, slower starts - it seems the car pulls away smoother if i make a fast start - is this normal?? I see posts about hard 1 - 2 and 2 - 1 shifting, but it appears to affect earlier model 7 series... all that said, i was given a brand new 2013 3281 as a service loaner and it seemed to shift in a pattern similar to mine when put in "Sport" mode ... so is mine shifting as it should?? All other shifts are very smooth and appropriate, so i want to think the transmission is mechanically sound, might have a programming issue?? The hesitation off the line has me a little concerned...

sunny5280 01-26-2013 09:28 AM

Quote:

Originally Posted by Robcromar (Post 7339486)
I am in the second month of owning a CPO 2010 328i sedan. 42K miles. This is my first BMW after many years of Honda and Toyota ownership. I realize it's a very different type of car, so I am still learning! I love the car, it looks and drives great - fast, sure handling. All systems on the car report OK -- But there are little things I wonder about -
1. The car has been back to the dealer once and will be going back again because the rubber moulding that runs along the bottom of the rear window - seals between the rear window and trunk lid - is separating from the window, leaving a large gap. Dealer attempted to repair, separation is now worse -- common complaint?

This is the first time I've read about this particular issue. I'm sure others have experienced it but it doesn't seem common enough to have warranted a mention on this forum.
Quote:

Originally Posted by Robcromar (Post 7339486)
2. When decelerating to a stop, the car sometimes abruptly and very noticeably downshifts hard into a lower gear (2nd??). I also feel when pulling away from a stop, there is hesitation and a hard shift (a late downshift into first gear??) when i push the accelerator. I tried faster starts, slower starts - it seems the car pulls away smoother if i make a fast start - is this normal?? I see posts about hard 1 - 2 and 2 - 1 shifting, but it appears to affect earlier model 7 series... all that said, i was given a brand new 2013 3281 as a service loaner and it seemed to shift in a pattern similar to mine when put in "Sport" mode ... so is mine shifting as it should?? All other shifts are very smooth and appropriate, so i want to think the transmission is mechanically sound, might have a programming issue?? The hesitation off the line has me a little concerned...

This seems unusual to me. I haven't read many complaints of hard transmission shifts with the 3-series. I have read quite a number for the E53 X5 series. Enough to give me the impression there's an issue with the design of the transmission. Given this I would have it checked out. BMW will probably state they couldn't repeat the issue or that it is normal behavior. But from what you've describe I believe it is abnormal.

oldgoalie 01-26-2013 02:22 PM

Quote:

Originally Posted by Robcromar (Post 7339486)
I am in the second month of owning a CPO 2010 328i sedan. 42K miles. This is my first BMW after many years of Honda and Toyota ownership. I realize it's a very different type of car, so I am still learning! I love the car, it looks and drives great - fast, sure handling. All systems on the car report OK -- But there are little things I wonder about -
1. The car has been back to the dealer once and will be going back again because the rubber moulding that runs along the bottom of the rear window - seals between the rear window and trunk lid - is separating from the window, leaving a large gap. Dealer attempted to repair, separation is now worse -- common complaint?.

I had this happen. They tried at first to just add more adhesive in there and it came out worse in a week or so. The next time they replaced the trim and it has been fine ever since. Mine was pretty new when this happened.

DSXMachina 01-26-2013 04:06 PM

I believe both issues have been discussed, especially the second extensively. Try a 'Search'.

DrT 01-27-2013 04:32 AM

OP try a search for the Adaptive Auto Transmission Reset Procedure. Here is a link: http://www.bimmerfest.com/forums/sho...d.php?t=261285

Robcromar 01-27-2013 06:29 AM

Quote:

Originally Posted by L0rd NIk0n (Post 7340863)
OP try a search for the Adaptive Auto Transmission Reset Procedure. Here is a link: http://www.bimmerfest.com/forums/sho...d.php?t=261285

THANK YOU - very helpful. Helpful for the reset procedure, I'll try it when I get home next week, and for the redirect to very useful posts. Helps me to see what to look for when searching! Thanks again.

Robcromar 02-03-2013 07:48 AM

Quote:

Originally Posted by L0rd NIk0n (Post 7340863)
OP try a search for the Adaptive Auto Transmission Reset Procedure. Here is a link: http://www.bimmerfest.com/forums/sho...d.php?t=261285

AMAZING! I did the *very simple* procedure last night and the car drives even better!! The hesitation is GONE, shifts are smooth and as expected, including down shifts! I see in the other threads the benefits may be only temporary, so we'll see!

THANK YOU!!!

DrT 02-04-2013 11:04 AM

Quote:

Originally Posted by Robcromar (Post 7356414)
AMAZING! I did the *very simple* procedure last night and the car drives even better!! The hesitation is GONE, shifts are smooth and as expected, including down shifts! I see in the other threads the benefits may be only temporary, so we'll see!

THANK YOU!!!

Hope it works out for you in the long run. Keep us posted.


All times are GMT -7. The time now is 01:11 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms