Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - E38 (1995 - 2001) (http://www.bimmerfest.com/forums/forumdisplay.php?f=156)
-   -   1997 740i wont start but all electrics are fine (http://www.bimmerfest.com/forums/showthread.php?t=672936)

szstroman 01-28-2013 02:21 PM

1997 740i wont start but all electrics are fine
 
Hello

I have a 97 740i that just rolled over 200k on my way home from college. The next day i tried to start it and it would not start. All the electrics work when the key is in the ignition but when I turn the key nothing happens.

I have tested all the fuses in the front and back of the car and all are fine. I have checked the battery voltage prior to trying to start it up and also the voltage during a start up. All seem to be in normal ranges with the lowest being 11.74 volts. We put the battery on a trickle charger and managed to get it running a couple days later.

The next day I went to start it and it was back to how it was. Electrics working but nothing mechanical under the hood. Then checked the voltage and it was at the same level that we had it working the day before.

Any help from someone who has had a similar situation would be greatly appreciated.

Thanks!

setconstr 01-28-2013 02:52 PM

re:
 
Get a new Battery


All times are GMT -7. The time now is 10:45 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms