Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - E65 / E66 (2002 - 2008) (http://www.bimmerfest.com/forums/forumdisplay.php?f=126)
-   -   New member here with a question (http://www.bimmerfest.com/forums/showthread.php?t=673188)

LucidBlue 01-29-2013 05:31 PM

New member here with a question
 
What's up guys, new to the forum but not to BMW. I'm an owner of 745Li 2003 134,000 on the dash. I've had the car for almost a year now with no issues. Until now of course, keep in mind no Check engine light. Almost 2 weeks ago I noticed it would idle rough every now and then when in reverse, I could feel it jerk a little and seems more often now it's started sputtering a little when accelerating hard (again not all the time but more frequent). It idles in drive fine, and in park. But every now and then it does this sputter.

The cel does work I've repaired a bad coil a few months back and reset it.

I've been reading the forum since even before purchasing last year, good knowledge base. Thanks in advance

LucidBlue 01-30-2013 04:05 AM

Help
 
Any ideas?

First_745Li 01-30-2013 05:49 AM

I'm still learning about this car, sooooo different ( high maintenance queen).. ave you done any maintenance for the fuel system? Have you tried any fuel additives/treatment? Such as Lucas fuel treatment, Redline S1 or the Techron all I read about are pretty good. Also, have you changed your fuel filter? It's on my maintenance "to do" checklist. Also, do a search for MAF sensor, try cleaning it, might help.
Some things to try. I'm sure other members might chime in.

wjjklj 01-30-2013 07:36 AM

Have you replaced all plugs. I see you say that you replaced a bad coil. Did you replace them all? At that mileage I would recommend it. Fcpeuro has a full set for a reasonable price. Also go to xcar360 and get the INPA scanner to help diagnose.

dannyb1027 02-01-2013 05:24 AM

I had a simlar concern when backing up it felt like it was chugging. I replaced the spark plugs because they over due and haven't felt any chugging sin


All times are GMT -7. The time now is 04:17 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms