Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   X6 E71 / E72 (2008 - current) (http://www.bimmerfest.com/forums/forumdisplay.php?f=135)
-   -   cold start stalling anyone? 35i perf. pack.. (http://www.bimmerfest.com/forums/showthread.php?t=673355)

550isport 01-30-2013 01:39 PM

cold start stalling anyone? 35i perf. pack..
 
Hello all,

Our 13' X6 3.5i with performance pack does not like to start on cold mornings (ambient below 20).

It turns over and catches, then the revs go up to @1500 then it immediately sputters down to below a normal idle. It does this once or twice before calming down to a normal (choked) rpm for warming up - around 800 maybe?

Thing is if you do anything while the engine is yo-yoing - like turn the steering wheel or touch the gas pedal - it stalls.

The car has not been back to the dealer (for service at least) since delivery back in April 12'. It's possible a software update might be out there and not yet installed.

Has anyone else had a similar experience?

Thanks,
DRP

mmdg 02-22-2013 03:45 PM

i had the same issue
 
I had the exact same issue.

Brought it to dealer first time, they found nothing.

Kept on happening, brought it in again and talked to another SA.

He said it was a known issue and fixed by software update (which they proceded to do)

Never happened again


All times are GMT -7. The time now is 06:02 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms