Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E39 (1997 - 2003) (http://www.bimmerfest.com/forums/forumdisplay.php?f=103)
-   -   memory seat button not illuminating/functioning (http://www.bimmerfest.com/forums/showthread.php?t=677109)

SeanMH-6 02-18-2013 01:53 PM

memory seat button not illuminating/functioning
 
I disconnected today while doing some work on the dash. after all was done, battery reconnected, the memory button for the driver seat did not illuminate/function. the car remembered my preferences for the memory slots, and they all still work. just the memory button isn't working. new memory switch in order? the memory button doesn't feel like the others when depressed either.

SeanMH-6 03-04-2013 05:38 PM

Solution: backing to memory seat selector assembly was popped out slightly, causing the M button to not depress properly. Unfortunately I didn't find this until I bought a new one.

shaggybcs 08-12-2013 04:14 PM

Same Problem
 
(I realize this post is rather old. But I figured I would try before posting a new one.)

So I believe my car has the same problem. It has every since I got it and still remembers the previous owners settings. It just seems as if the memory button wont depress. I was just wondering the easiest way to pop the switch out?

SeanMH-6 08-12-2013 06:40 PM

memory seat button not illuminating/functioning
 
It just pops out, make sure to take it out evenly. Most likely the assembly has separated a little bit, if you have the same symptoms as me.


Sent from BimmerApp mobile app


All times are GMT -7. The time now is 12:50 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms