Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   8 Series - E31 (1989 - 1999) (http://www.bimmerfest.com/forums/forumdisplay.php?f=182)
-   -   please HELP!!!!!power loss in my 92 850i (http://www.bimmerfest.com/forums/showthread.php?t=681474)

kehleayl 03-11-2013 11:57 AM

please HELP!!!!!power loss in my 92 850i
 
it seems that i am suffering power loss in my motor on my 92 850i 6speed........:dunno:......looks like i am getting hot exhaust flow on the left side of my exhaust and cold exhaust from the right.... i experienced this problem some months back and it seemed to stop and all was back to normal.....i cant seem to figure out what the hell is goin on....along with the strange exhaust flow, there is an obvious power loss in my acceleration...anyone can give any tip or info on what may be the problem .......please help

02540ico 03-12-2013 07:41 AM

Sounds like its in LHM (limp home mode). Should display the check engine light for LHM. Read the codes to see if you have pending codes that may point you to a specific component. Nice thing with the V12s is you can swap parts side-side to find the failed component. Many times it ends up being the spark sensor on plug 6 or 12, but there are many parts that can cause it to go into LHM. Failed fuel pump, coil, cap/rotor, FPR, etc.


All times are GMT -7. The time now is 09:28 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms