Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   X3 F25 (2011 - current) (http://www.bimmerfest.com/forums/forumdisplay.php?f=158)
-   -   Idrive Failure (http://www.bimmerfest.com/forums/showthread.php?t=712174)

Snowman73 07-30-2013 02:08 AM

Idrive Failure
 
The other day I left my car in a supermarket car park for 20 minutes. On return, I got in and started the car and noticed that the DAB radio was now playing AM - and had lost my pre-set stations. When I engaged reverse the parking sensor display did not come up on screen and so I decided to select nav and nothing happened. When I pressed the menu - I had lost all of my bluetooth, options and was basically left with a couple of menu options. The car didn't even know what country it was in, what time - nothing at all. It even showed up a picture of a 3 series when I went into vehicle info. It didn't even know that I had a professional sound system and said Bang and Olufsen.

Took it straight to the dealer who said the software had corrupted - they re-installed everything and its been fine ever since.

Has this happened to anyone else?

This car was brand new on 29th March 2013! Not impressed!

__________________________________________________ ________________________________________________
2013 3.0d X3 M-sport Deep Sea Blue, Black Leather, Xenons, DIRAC Professional Sound sytem, Pro Nav, 19" Wheels, Tinted windows, Folding Mirrors, PDC, ASS, DAB Radio, Aluminium trim inc roof bars


All times are GMT -7. The time now is 12:13 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms