Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   X5 E53 (1999 - 2006) (http://www.bimmerfest.com/forums/forumdisplay.php?f=22)
-   -   03 X5 4.4 Transmission Fail Safe Mode (http://www.bimmerfest.com/forums/showthread.php?t=721786)

EBGODUCKS 09-13-2013 11:40 AM

03 X5 4.4 Transmission Fail Safe Mode
 
Hope someone can shed some light on this before my wallet is fleeced. Here is what happens when I drive the X5. In the morning when I drive the car to work which is some stop and go and freeway for 30 minutes the car always runs great. Here is where there is a problem. The next time I drive to lunch or home the car will go into the Transmission Fail safe Mode one, twice or as of yesterday 6 times. I pull over turn off the engine then restart the car. I will drive for a while and then boom, it happens again. The crazy thing is that this can happen for a week and then its gone for a week or two. With all the problems I have had I don't want to through money at this without a plan. I have already spent 5k on this in the past 10 months and I'm low on funds. Here are the other problems I need to address but I think this would be the most pressing. Starter going out, DSC control coming one. When I break sometimes you can feel the DSC, Leaking anti freeze, dead key, so on and so one. PLEASE give me your ideas on fixing this. The Transmission Fail safe mode is first on the list. Thanks Eric

Had it on a DIS machine and was told the code coming up is a speed sensor. I'm afraid I will have that fixed and it won't take care of it.


All times are GMT -7. The time now is 01:30 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms