Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   X3 F25 (2011 - current) (http://www.bimmerfest.com/forums/forumdisplay.php?f=158)
-   -   Rearview camera image upside down!! (http://www.bimmerfest.com/forums/showthread.php?t=724011)

riskybz 09-24-2013 08:33 PM

Rearview camera image upside down!!
 
My 2014 x3 35i Msport is just two weeks old and today the rearview camera image turned upside down. I know this sounds a little weird. No service has been done and no impact to the tail gate.
I did do a little research and found similar issues on f10 5 series. The probable cause was a software glitch that required the COM box to be re-initialized.
Anyone else out there had this happen?:dunno::dunno::dunno:

02420X3 09-24-2013 09:19 PM

Good one! I haven't heard of that happening to an F25 before.

You now get to meet the Service side of the house. Consider asking them if you can reserve a BMW loaner while your X3 is in for service. (For example,my local dealer has a good number of BMW loaners, but later service arrivals get a no-cost non-BMW rental from Enterprise. Everyone gets a rental or a loaner, but not everyone gets a BMW loaner.)

riskybz 09-24-2013 10:42 PM

I have never had a problem getting a loaner if I schedule a little in advance. Never have gotten anything worse than a stripped down 328i.
Have had really good service when I had my 335d. Hope things go as well with the x3.

jeff_K 09-25-2013 04:12 AM

Please tell us how to reboot the rear camera system if you can.

sfiermon 09-27-2013 07:18 PM

Rearview camera image upside down!!
 
This just happened to me. Appt next week


Sent from BimmerApp mobile app

riskybz 09-27-2013 08:12 PM

Talked to my Service Adviser yesterday and he indicated this is a rare but not unknown issue usually involving re-coding the vehicle. It is possible that the camera itself is defective and would need to be replaced.
He thought it would take about four hours to re-code the com box. If the camera is bad, they have it in stock and will replace it the same day. Will keep you posted after my appointment on Thursday.

fleuger99 09-30-2013 07:28 AM

Sorry for deviating from the subject but how do you like your X3 3.5i? I'm considering getting one and wanted to know how you like the ride, performance and what your real world consumption numbers are like? Thanks

ckm1515 09-30-2013 10:48 AM

Rearview camera image upside down!!
 
Quote:

Originally Posted by fleuger99 (Post 7866946)
Sorry for deviating from the subject but how do you like your X3 3.5i? I'm considering getting one and wanted to know how you like the ride, performance and what your real world consumption numbers are like? Thanks

Smiles per gallon !


Sent from BimmerApp mobile app

riskybz 10-03-2013 05:18 PM

Update on my upside down back up camera image...

Brought it in for service at 8:30, got a loaner, went to the golf course for an 9:30 tee time.
Finished the round at 1:30 and the x3 was fixed and ready to pickup!!:):)
The SA said they checked for a defective camera. It was functioning properly, so the next fix was to reprogram the COM box which worked.

Hopefully this is the last of this I will have to deal with. Have 900 miles on the vehicle now and absolutely love it...especially in Sport Mode with DHP.:D:D:D

RISKYBZ

ramblinmanva 01-30-2014 12:08 PM

Quote:

Originally Posted by riskybz (Post 7856555)
My 2014 x3 35i Msport is just two weeks old and today the rearview camera image turned upside down. I know this sounds a little weird. No service has been done and no impact to the tail gate.
I did do a little research and found similar issues on f10 5 series. The probable cause was a software glitch that required the COM box to be re-initialized.
Anyone else out there had this happen?:dunno::dunno::dunno:


Hi. My 528i (2011) just started doing this and the dealer is telling me it is a "complicated" fix that will cost me $130. Sounds like a lot for a software glitch.

Any follow-up to your issue?

sfiermon 01-30-2014 12:10 PM

Yeah - they just reset the software and it worked...didn't undo any of my coding either. NO COST

riskybz 01-30-2014 12:36 PM

Quote:

Originally Posted by ramblinmanva (Post 8112361)
Hi. My 528i (2011) just started doing this and the dealer is telling me it is a "complicated" fix that will cost me $130. Sounds like a lot for a software glitch.

Any follow-up to your issue?

Have not had any recurring issues. It might be complicated to figure out if it is a defective camera or software. In my case, once the cause was determined, it did not take much time to have it fixed.

RISKYBZ


All times are GMT -7. The time now is 11:09 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms