Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E60 (2004 - 2010) (http://www.bimmerfest.com/forums/forumdisplay.php?f=104)
-   -   BMW E60, 545i N62, Engine Removal, Rebuild, Installation (http://www.bimmerfest.com/forums/showthread.php?t=731948)

schpenxel 10-27-2013 06:15 PM

BMW E60, 545i N62, Engine Removal, Rebuild, Installation
 
This thread is for the removal/rebuild/installation of my engine. The title to my previous thread was about a head gasket, which was no longer really the case

I will go back and add the early pictures and more detail to this thread later. Below are all the ones from last weekend and this weekend.

--------------------------

Alright, ENGINE IS OUT!

Here are pics from the day--will go back and add text later. Overall, I can't feel any real wear on the cylinders of the old engine (fingernail doesn't catch at the top), but the thing is leaking from every seal there is. Oil pan, timing cover, alternator seal, rear main seal, rear coolant cover, you name it, they are all leaking. Anyways.. here are pictures

On the way to the parents house with the engine.. dog came with me
http://i1117.photobucket.com/albums/...t/IMG_4554.jpg

Getting "new" engine out of the truck. That was a chore as there wasn't much room to back the truck in
http://i1117.photobucket.com/albums/...t/IMG_8158.jpg

Another of the same
http://i1117.photobucket.com/albums/...t/IMG_8159.jpg


http://i1117.photobucket.com/albums/...t/IMG_8160.jpg


http://i1117.photobucket.com/albums/...t/IMG_8161.jpg

well, there she is
http://i1117.photobucket.com/albums/...t/IMG_8162.jpg

Here's how I left it last time..
http://i1117.photobucket.com/albums/...t/IMG_8164.jpg

Here's how I left it
http://i1117.photobucket.com/albums/...t/IMG_8165.jpg

Pulled alternator out
http://i1117.photobucket.com/albums/...t/IMG_8166.jpg

Not sure
http://i1117.photobucket.com/albums/...t/IMG_8167.jpg


http://i1117.photobucket.com/albums/...t/IMG_8168.jpg

Shot from underneath
http://i1117.photobucket.com/albums/...t/IMG_8169.jpg

Trying to figure out what to do about those transmission oil lines--ended up removing them from transmission and leaving the connected to the engine
http://i1117.photobucket.com/albums/...t/IMG_8170.jpg

Another--AC compressor unbolted
http://i1117.photobucket.com/albums/...t/IMG_8171.jpg

A lot of sensors unhooked, wires hanging everywhere
http://i1117.photobucket.com/albums/...t/IMG_8172.jpg


http://i1117.photobucket.com/albums/...t/IMG_8173.jpg

Torque converter to flex plate bolts
http://i1117.photobucket.com/albums/...t/IMG_8174.jpg


http://i1117.photobucket.com/albums/...t/IMG_8175.jpg


http://i1117.photobucket.com/albums/...t/IMG_8176.jpg

And finally a visible one
http://i1117.photobucket.com/albums/...t/IMG_8177.jpg

Plug that covers access to torque converter bolts
http://i1117.photobucket.com/albums/...t/IMG_8178.jpg

Torque conv. bolts + crankshaft sensor
http://i1117.photobucket.com/albums/...t/IMG_8179.jpg


http://i1117.photobucket.com/albums/...t/IMG_8180.jpg


http://i1117.photobucket.com/albums/...t/IMG_8181.jpg

I dread putting all those wires back
http://i1117.photobucket.com/albums/...t/IMG_8182.jpg


http://i1117.photobucket.com/albums/...t/IMG_8183.jpg


http://i1117.photobucket.com/albums/...t/IMG_8184.jpg


http://i1117.photobucket.com/albums/...t/IMG_8185.jpg


http://i1117.photobucket.com/albums/...t/IMG_8186.jpg

Thought I was ready to pull it out.. then found one more bellhousing bolt
http://i1117.photobucket.com/albums/...t/IMG_8187.jpg


http://i1117.photobucket.com/albums/...t/IMG_8188.jpg


http://i1117.photobucket.com/albums/...t/IMG_8189.jpg

schpenxel 10-27-2013 06:15 PM

Wires all zip tied out of the way..
http://i1117.photobucket.com/albums/...t/IMG_8190.jpg


http://i1117.photobucket.com/albums/...t/IMG_8191.jpg


http://i1117.photobucket.com/albums/...t/IMG_8192.jpg


http://i1117.photobucket.com/albums/...t/IMG_8193.jpg

That looks like fun
http://i1117.photobucket.com/albums/...t/IMG_8194.jpg

D'oh. Look at all that carbon on the one in the middle!
http://i1117.photobucket.com/albums/...t/IMG_8195.jpg


http://i1117.photobucket.com/albums/...t/IMG_8196.jpg


http://i1117.photobucket.com/albums/...t/IMG_8197.jpg


http://i1117.photobucket.com/albums/...t/IMG_8198.jpg


http://i1117.photobucket.com/albums/...t/IMG_8199.jpg


http://i1117.photobucket.com/albums/...t/IMG_8200.jpg


http://i1117.photobucket.com/albums/...t/IMG_8201.jpg


http://i1117.photobucket.com/albums/...t/IMG_8202.jpg


http://i1117.photobucket.com/albums/...t/IMG_8203.jpg


http://i1117.photobucket.com/albums/...t/IMG_8204.jpg


http://i1117.photobucket.com/albums/...t/IMG_8205.jpg


http://i1117.photobucket.com/albums/...t/IMG_8206.jpg


http://i1117.photobucket.com/albums/...t/IMG_8207.jpg


http://i1117.photobucket.com/albums/...t/IMG_8208.jpg

About ready to come out
http://i1117.photobucket.com/albums/...t/IMG_8209.jpg


http://i1117.photobucket.com/albums/...t/IMG_8210.jpg


http://i1117.photobucket.com/albums/...t/IMG_8211.jpg


http://i1117.photobucket.com/albums/...t/IMG_8212.jpg


http://i1117.photobucket.com/albums/...t/IMG_8213.jpg


http://i1117.photobucket.com/albums/...t/IMG_8214.jpg

Coming.. exhaust manifold kept getting stuck
http://i1117.photobucket.com/albums/...t/IMG_8215.jpg


http://i1117.photobucket.com/albums/...t/IMG_8216.jpg


http://i1117.photobucket.com/albums/...t/IMG_8217.jpg

Ta-da!
http://i1117.photobucket.com/albums/...t/IMG_8218.jpg


http://i1117.photobucket.com/albums/...t/IMG_8219.jpg

schpenxel 10-27-2013 06:15 PM

Almost
http://i1117.photobucket.com/albums/...t/IMG_8220.jpg

Totally free now..
http://i1117.photobucket.com/albums/...t/IMG_8221.jpg


http://i1117.photobucket.com/albums/...t/IMG_8222.jpg

Tight squeeze for the exhaust manifold
http://i1117.photobucket.com/albums/...t/IMG_8223.jpg


http://i1117.photobucket.com/albums/...t/IMG_8224.jpg


http://i1117.photobucket.com/albums/...t/IMG_8225.jpg


First inspection---rear coolant cover has leaked at least a little at some point
http://i1117.photobucket.com/albums/...t/IMG_8226.jpg


http://i1117.photobucket.com/albums/...t/IMG_8227.jpg


http://i1117.photobucket.com/albums/...t/IMG_8228.jpg


http://i1117.photobucket.com/albums/...t/IMG_8229.jpg


http://i1117.photobucket.com/albums/...t/IMG_8230.jpg


http://i1117.photobucket.com/albums/...t/IMG_8231.jpg


http://i1117.photobucket.com/albums/...t/IMG_8232.jpg

Oil pan and alternator bracket leaking
http://i1117.photobucket.com/albums/...t/IMG_8233.jpg


http://i1117.photobucket.com/albums/...t/IMG_8234.jpg

Doesn't look bad compared to a lot of engines out there
http://i1117.photobucket.com/albums/...t/IMG_8235.jpg

Oil pan gasket leaking
http://i1117.photobucket.com/albums/...t/IMG_8236.jpg

Really leaking
http://i1117.photobucket.com/albums/...t/IMG_8237.jpg

Here are a bunch of pictures of the exhaust ports on the drivers side
http://i1117.photobucket.com/albums/...t/IMG_8238.jpg


http://i1117.photobucket.com/albums/...t/IMG_8239.jpg


http://i1117.photobucket.com/albums/...t/IMG_8240.jpg

Piston #1
http://i1117.photobucket.com/albums/...t/IMG_8241.jpg

#2 (cracked)
http://i1117.photobucket.com/albums/...t/IMG_8242.jpg


http://i1117.photobucket.com/albums/...t/IMG_8243.jpg


http://i1117.photobucket.com/albums/...t/IMG_8244.jpg

#3
http://i1117.photobucket.com/albums/...t/IMG_8245.jpg

#4
http://i1117.photobucket.com/albums/...t/IMG_8246.jpg


http://i1117.photobucket.com/albums/...t/IMG_8247.jpg


http://i1117.photobucket.com/albums/...t/IMG_8248.jpg


http://i1117.photobucket.com/albums/...t/IMG_8249.jpg

schpenxel 10-27-2013 06:16 PM

Engine by without an engine
http://i1117.photobucket.com/albums/...t/IMG_8250.jpg


http://i1117.photobucket.com/albums/...t/IMG_8251.jpg

Pulled the flex plate--rear main seal had a drop of oil at the bottom. Not sure if it's really leaking or just a drop accumulated somehow
http://i1117.photobucket.com/albums/...t/IMG_8252.jpg


http://i1117.photobucket.com/albums/...t/IMG_8253.jpg


http://i1117.photobucket.com/albums/...t/IMG_8254.jpg


http://i1117.photobucket.com/albums/...t/IMG_8255.jpg


http://i1117.photobucket.com/albums/...t/IMG_8256.jpg


http://i1117.photobucket.com/albums/...t/IMG_4563.jpg

more of the exhaust ports, same side
http://i1117.photobucket.com/albums/...t/IMG_4564.jpg


http://i1117.photobucket.com/albums/...t/IMG_4565.jpg


http://i1117.photobucket.com/albums/...t/IMG_4566.jpg


http://i1117.photobucket.com/albums/...t/IMG_4567.jpg


http://i1117.photobucket.com/albums/...t/IMG_4568.jpg


http://i1117.photobucket.com/albums/...t/IMG_4569.jpg


http://i1117.photobucket.com/albums/...t/IMG_4570.jpg


http://i1117.photobucket.com/albums/...t/IMG_4571.jpg


http://i1117.photobucket.com/albums/...t/IMG_4572.jpg


http://i1117.photobucket.com/albums/...t/IMG_4573.jpg


http://i1117.photobucket.com/albums/...t/IMG_4574.jpg


http://i1117.photobucket.com/albums/...t/IMG_4575.jpg


http://i1117.photobucket.com/albums/...t/IMG_4576.jpg


http://i1117.photobucket.com/albums/...t/IMG_4577.jpg


http://i1117.photobucket.com/albums/...t/IMG_4578.jpg


http://i1117.photobucket.com/albums/...t/IMG_4579.jpg


http://i1117.photobucket.com/albums/...t/IMG_4580.jpg


http://i1117.photobucket.com/albums/...t/IMG_8257.jpg


http://i1117.photobucket.com/albums/...t/IMG_8258.jpg

Hadn't noticed this before.. obviously has had quite a bit of coolant leak at some point
http://i1117.photobucket.com/albums/...t/IMG_8259.jpg


http://i1117.photobucket.com/albums/...t/IMG_8260.jpg


http://i1117.photobucket.com/albums/...t/IMG_8261.jpg


http://i1117.photobucket.com/albums/...t/IMG_8262.jpg

Water pump was about brand new, so I pulled it off to go on the "new" engine
http://i1117.photobucket.com/albums/...t/IMG_8263.jpg


http://i1117.photobucket.com/albums/...t/IMG_8265.jpg

Oil pan
http://i1117.photobucket.com/albums/...t/IMG_8266.jpg


http://i1117.photobucket.com/albums/...t/IMG_8267.jpg

schpenxel 10-27-2013 06:16 PM

There she is

http://i1117.photobucket.com/albums/...t/IMG_4581.jpg

Got everything cleaned up
http://i1117.photobucket.com/albums/...t/IMG_8269.jpg

Had to move the old engine out to a covered space where the new one is, lawn mower did the trick
http://i1117.photobucket.com/albums/...t/IMG_4585.jpg

Not a great work space but better than nothing
http://i1117.photobucket.com/albums/...t/IMG_4589.jpg

I ended up spinning it 180* so it was right beside the other engine, then covering both with a drop sheet of plastic that painters use then put weights around the perimeter of it to hold it down. Should do the trick. I need to go buy another engine stand and some bolts long enough to use to mount it on the stand--I'm not sure the engine stand I have is big enough to not tip over with one of these engines on it but guess we'll see
http://i1117.photobucket.com/albums/...t/IMG_4590.jpg

schpenxel 10-27-2013 06:16 PM

Alright, weekly smorgasbord of pictures..

-------------------------

New engine stand, harbor freight
http://i1117.photobucket.com/albums/...t/IMG_8277.jpg

Plate mounted--I later realized the bottom two bolt holes are actually part of the upper oil pan so I had to move them in order to take the pan off
http://i1117.photobucket.com/albums/...t/IMG_8278.jpg


http://i1117.photobucket.com/albums/...t/IMG_8279.jpg


http://i1117.photobucket.com/albums/...t/IMG_8280.jpg


http://i1117.photobucket.com/albums/...t/IMG_8281.jpg


http://i1117.photobucket.com/albums/...t/IMG_8282.jpg


http://i1117.photobucket.com/albums/...t/IMG_8283.jpg

On the stand!
http://i1117.photobucket.com/albums/...t/IMG_8284.jpg

Repeat for the new engine..
http://i1117.photobucket.com/albums/...t/IMG_8286.jpg


http://i1117.photobucket.com/albums/...t/IMG_8287.jpg

Time to tear this one down
http://i1117.photobucket.com/albums/...t/IMG_8289.jpg


http://i1117.photobucket.com/albums/...t/IMG_8290.jpg


http://i1117.photobucket.com/albums/...t/IMG_8291.jpg

Front cover/VANOS
http://i1117.photobucket.com/albums/...t/IMG_8292.jpg


http://i1117.photobucket.com/albums/...IMG_8293-1.jpg


http://i1117.photobucket.com/albums/...t/IMG_8293.jpg


http://i1117.photobucket.com/albums/...IMG_8294-1.jpg


http://i1117.photobucket.com/albums/...t/IMG_8294.jpg

Installed timing tools to see how the timing looked. Not far off
http://i1117.photobucket.com/albums/...t/IMG_8295.jpg


http://i1117.photobucket.com/albums/...IMG_8295-1.jpg

Supposed to be 0.5mm or less gap
http://i1117.photobucket.com/albums/...t/IMG_8296.jpg


http://i1117.photobucket.com/albums/...IMG_8296-1.jpg


http://i1117.photobucket.com/albums/...IMG_8297-1.jpg


http://i1117.photobucket.com/albums/...t/IMG_8297.jpg


http://i1117.photobucket.com/albums/...t/IMG_8298.jpg


http://i1117.photobucket.com/albums/...IMG_8298-1.jpg

schpenxel 10-27-2013 06:16 PM

http://i1117.photobucket.com/albums/...t/IMG_8299.jpg


http://i1117.photobucket.com/albums/...IMG_8299-1.jpg


http://i1117.photobucket.com/albums/...IMG_8300-1.jpg


http://i1117.photobucket.com/albums/...t/IMG_8300.jpg


http://i1117.photobucket.com/albums/...t/IMG_8301.jpg


http://i1117.photobucket.com/albums/...t/IMG_8302.jpg


http://i1117.photobucket.com/albums/...t/IMG_8303.jpg


http://i1117.photobucket.com/albums/...t/IMG_8304.jpg

"Adjusters" removed
http://i1117.photobucket.com/albums/...t/IMG_8305.jpg


http://i1117.photobucket.com/albums/...t/IMG_8306.jpg


http://i1117.photobucket.com/albums/...t/IMG_8307.jpg

Removing mechatronics/intake cam as one unit
http://i1117.photobucket.com/albums/...t/IMG_8308.jpg


http://i1117.photobucket.com/albums/...t/IMG_8309.jpg


http://i1117.photobucket.com/albums/...t/IMG_8310.jpg


http://i1117.photobucket.com/albums/...t/IMG_8311.jpg


http://i1117.photobucket.com/albums/...t/IMG_8312.jpg

Off. Less scary than I thought it'd be
http://i1117.photobucket.com/albums/...t/IMG_8313.jpg

The things BMW engineers come up with.. geez
http://i1117.photobucket.com/albums/...t/IMG_8314.jpg


http://i1117.photobucket.com/albums/...t/IMG_8315.jpg


http://i1117.photobucket.com/albums/...t/IMG_8316.jpg


http://i1117.photobucket.com/albums/...t/IMG_8317.jpg


http://i1117.photobucket.com/albums/...t/IMG_8318.jpg


http://i1117.photobucket.com/albums/...t/IMG_8319.jpg


http://i1117.photobucket.com/albums/...t/IMG_8320.jpg


http://i1117.photobucket.com/albums/...t/IMG_8321.jpg


http://i1117.photobucket.com/albums/...t/IMG_8322.jpg


http://i1117.photobucket.com/albums/...t/IMG_8323.jpg


http://i1117.photobucket.com/albums/...t/IMG_8324.jpg


http://i1117.photobucket.com/albums/...t/IMG_8325.jpg


http://i1117.photobucket.com/albums/...t/IMG_8326.jpg

schpenxel 10-27-2013 06:17 PM

Removing head bolts--loosened them small amounts at a time in cross pattern--want to not mess the heads up

http://i1117.photobucket.com/albums/...t/IMG_8327.jpg


http://i1117.photobucket.com/albums/...t/IMG_8328.jpg

Head off
http://i1117.photobucket.com/albums/...t/IMG_8329.jpg


http://i1117.photobucket.com/albums/...t/IMG_8330.jpg


http://i1117.photobucket.com/albums/...t/IMG_8331.jpg

Look at the carbon at the bottom of the cylinder..
http://i1117.photobucket.com/albums/...t/IMG_8332.jpg


Same on this one
http://i1117.photobucket.com/albums/...t/IMG_8333.jpg

Real bad on this one, ew
http://i1117.photobucket.com/albums/...t/IMG_8334.jpg


http://i1117.photobucket.com/albums/...t/IMG_8335.jpg


http://i1117.photobucket.com/albums/...t/IMG_8336.jpg


http://i1117.photobucket.com/albums/...t/IMG_8337.jpg


http://i1117.photobucket.com/albums/...t/IMG_8338.jpg

Here's the coolant crossover pipe from the inside (looking through from where water pump normally is)
http://i1117.photobucket.com/albums/...t/IMG_8341.jpg


http://i1117.photobucket.com/albums/...t/IMG_8342.jpg


http://i1117.photobucket.com/albums/...t/IMG_8343.jpg


http://i1117.photobucket.com/albums/...t/IMG_8344.jpg

Now time for the bottom
http://i1117.photobucket.com/albums/...t/IMG_8345.jpg


http://i1117.photobucket.com/albums/...t/IMG_8346.jpg

Lower oil pan off. Good job coolant in making a milkshake
http://i1117.photobucket.com/albums/...t/IMG_8347.jpg


http://i1117.photobucket.com/albums/...t/IMG_8348.jpg


http://i1117.photobucket.com/albums/...t/IMG_8349.jpg


http://i1117.photobucket.com/albums/...t/IMG_8350.jpg

Lots of pieces of plastic, I believe it's from when I used an impact to remove the valve cover bolts.. so yeah, don't do that
http://i1117.photobucket.com/albums/...t/IMG_8351.jpg


http://i1117.photobucket.com/albums/...t/IMG_8352.jpg


http://i1117.photobucket.com/albums/...t/IMG_8353.jpg


http://i1117.photobucket.com/albums/...t/IMG_8354.jpg


http://i1117.photobucket.com/albums/...t/IMG_8355.jpg


http://i1117.photobucket.com/albums/...t/IMG_8356.jpg

Upper oil pan removed to expose oil pump
http://i1117.photobucket.com/albums/...t/IMG_8357.jpg


http://i1117.photobucket.com/albums/...t/IMG_8358.jpg

schpenxel 10-27-2013 06:17 PM

Oil pump is ran off a chain connected to the same place as the cam chains

http://i1117.photobucket.com/albums/...t/IMG_8359.jpg


Oil pump bolts are also main bearing cap bolts
http://i1117.photobucket.com/albums/...t/IMG_8360.jpg

rod/piston
http://i1117.photobucket.com/albums/...t/IMG_8361.jpg


http://i1117.photobucket.com/albums/...t/IMG_8362.jpg

Main bearing and cap.. looks pretty good to me. Wonder if the sratches in there are from when it was ran with this milkshake like oil
http://i1117.photobucket.com/albums/...t/IMG_8363.jpg


http://i1117.photobucket.com/albums/...t/IMG_8364.jpg

Slick as can be in person, looks kind of scratched in pictures
http://i1117.photobucket.com/albums/...t/IMG_8365.jpg


http://i1117.photobucket.com/albums/...t/IMG_8366.jpg


http://i1117.photobucket.com/albums/...t/IMG_8367.jpg


http://i1117.photobucket.com/albums/...t/IMG_8368.jpg


http://i1117.photobucket.com/albums/...t/IMG_8369.jpg


http://i1117.photobucket.com/albums/...t/IMG_8370.jpg

Crankshaft, main bearing journal
http://i1117.photobucket.com/albums/...t/IMG_8371.jpg

Looks rough but it also was as slick as can be
http://i1117.photobucket.com/albums/...t/IMG_8372.jpg


http://i1117.photobucket.com/albums/...t/IMG_8373.jpg


http://i1117.photobucket.com/albums/...t/IMG_8374.jpg


http://i1117.photobucket.com/albums/...t/IMG_8375.jpg


http://i1117.photobucket.com/albums/...t/IMG_8376.jpg


http://i1117.photobucket.com/albums/...t/IMG_8377.jpg

Rod bearing/cap
http://i1117.photobucket.com/albums/...t/IMG_8378.jpg


http://i1117.photobucket.com/albums/...t/IMG_8379.jpg

Has one scratch towards the center but is smooth otherwise
http://i1117.photobucket.com/albums/...t/IMG_8380.jpg


http://i1117.photobucket.com/albums/...t/IMG_8381.jpg


http://i1117.photobucket.com/albums/...t/IMG_8382.jpg


http://i1117.photobucket.com/albums/...t/IMG_8383.jpg


http://i1117.photobucket.com/albums/...t/IMG_8384.jpg


http://i1117.photobucket.com/albums/...t/IMG_8385.jpg


http://i1117.photobucket.com/albums/...t/IMG_8386.jpg


http://i1117.photobucket.com/albums/...t/IMG_8387.jpg

One of the timing chain tensioners or guides. I was trying to see if they've ever been replaced
http://i1117.photobucket.com/albums/...t/IMG_8389.jpg

schpenxel 10-27-2013 06:18 PM

And both engines put up / covered. I taped the cover down after this picture


http://i1117.photobucket.com/albums/...t/IMG_8393.jpg


http://i1117.photobucket.com/albums/...t/IMG_8394.jpg

I couldn't finish taking it apart because I couldn't get the crank bolt off, which means I couldn't get the front timing cover off.

Until next week....

UltimateDriving 10-27-2013 09:47 PM

Wow very good thread, worth being a sticky.
I wonder how you remember where every wire, harness, hose goes . . . :yikes:

Random questions: (If you dont mind answering them :p)
How many miles on engine?
What was your OCI?
What oil you used? (Brand and weight)
Whats your driving style and daily commute distance?
Mostly City, Highway or Mix?

07 E63650i 10-28-2013 12:28 AM

BMW E60, 545i N62, Engine Removal, Rebuild, Installation
 
Schpenxel, why do you not have your own BMW independent repair shop? Just kidding!

Seriously, good job on the progress so far. And just to make sure that I read things right, you bought replacement N62, correct?

What caused your original motor to die?


Sent from BimmerApp mobile app

A B Able Truck 10-28-2013 05:50 AM

Can you pull a couple of valve springs (intake & exhaust) and post close up photos while seals are still on stems?

So the alignment tool is not machined correctly (.5mm or less gap)?

schpenxel 10-28-2013 05:52 AM

Quote:

Originally Posted by UltimateDriving (Post 7922178)
Wow very good thread, worth being a sticky.
I wonder how you remember where every wire, harness, hose goes . . . :yikes:

Random questions: (If you dont mind answering them :p)
How many miles on engine?
What was your OCI?
What oil you used? (Brand and weight)
Whats your driving style and daily commute distance?
Mostly City, Highway or Mix?

Usually I find there's only one way it all fits back together.. so that helps with all the wires/hoses. I am going to pull the wiring harness off of the car altogether and install it on the engine prior to putting the engine back in, so hopefully that helps. I am very worried about missing one connection under the engine somewhere that I didn't notice until the job was almost done and well, that'd be bad

To answer your questions:
-207K miles
-I changed it ever 7000 to 7500 miles. I am the third owner. First owner changed it with BMW's recommendation. Second owner changed it more often than me
-I used Castrol and Mobil1 european blend, can't remember the weight. It was the BMW recommended ones
-I drive it pretty easy usually. Daily commute ~50 miles each way, mostly highway, some stop and go before getting to the interstate

Quote:

Originally Posted by 07 E63650i (Post 7922295)
Schpenxel, why do you not have your own BMW independent repair shop? Just kidding!

Seriously, good job on the progress so far. And just to make sure that I read things right, you bought replacement N62, correct?

What caused your original motor to die?

I have seriously thought about opening one.. but my "real" career has been going really well lately, so hard to leave behind the money I'm making at the moment.

If for some reason that went downhill, I'd probably give it a shot..

As far as why--I'll add that to the original post at some point but here is the short version:

Basically, my secondary air ports were clogged and was causing a service engine line, so I wanted to fix them. Some people have successfully put a solvent down into the system and blown it out with compressed air to break up enough of the carbon build up so that air can flow again.

Unfortunately, when I did this, after I started the car again I had steam rolling out of the tail pipe and water mixed in with the oil, which I thought (hoped) was a head gasket. After removing the passenger side head, I found cylinder #2 had a small crack in it

I still haven't figured out exactly what happened, but the only explanation I have came up with is the cleaning process broke loose so much carbon and got into the combustion chamber, and then when the piston came up it had no where to go. It sounds far fetched, but I haven't been able to come up with anything else. The cylinders had a ton of carbon in a few of them, like enough to scoop out with a spoon.. so maybe it's not as far fetched as it seemed at first

schpenxel 10-28-2013 05:55 AM

Quote:

Originally Posted by A B Able Truck (Post 7922457)
Can you pull a couple of valve springs (intake & exhaust) and post close up photos while seals are still on stems?

So the alignment tool is not machined correctly (.5mm or less gap)?

Will do on the seals. May be the weekend before I work on it again though

The tool is machined correctly, the timing is just slightly off, probably just from the chain stretching a little over time. I would imagine the actual amount it's off is very minimal in the end

I have seen someone else do the same "test" over on one of the X5 forums and theirs was MUCH further off and they said the engine ran just fine

svre46 10-28-2013 06:02 AM

Wow. Not many of us would go to the lengths you have. Looking forward to seeing your progress.

schpenxel 10-28-2013 07:09 AM

Quote:

Originally Posted by svre46 (Post 7922469)
Wow. Not many of us would go to the lengths you have. Looking forward to seeing your progress.

Yeah, I'm crazy. And cheap. And really don't want to see this car sold in pieces... lol

bimmerfan52 10-28-2013 07:38 AM

Given some of the old parts piled in your Dad's garage I take it this is far from your first rodeo. You must have grown up working on cars. The experience shows.

schpenxel 10-28-2013 07:48 AM

Quote:

Originally Posted by bimmerfan52 (Post 7922629)
Given some of the old parts piled in your Dad's garage I take it this is far from your first rodeo. You must have grown up working on cars. The experience shows.

Thanks--yeah, been working on something or another since I could walk, mainly because if it was broke and you couldn't fix it, then well, it stayed broke until you could, lol

There's a 68 Mustang back there somewhere, that's what most of those parts you can see are for

I've owned a few fun cars--supercharged Camaro, twin turbo 3000GT, corvette, etc. The latter two had plenty of problems for sure

dolfan13 10-28-2013 03:23 PM

Watching!!

schpenxel 10-28-2013 06:35 PM

Quote:

Originally Posted by dolfan13 (Post 7923646)
Watching!!

I saw your original post!! :rofl:

dolfan13 10-29-2013 04:41 AM

Yep I changed my mind ,didnt want to bring negative vibes to your hard work!Thanks for all the info and pics!

UltimateDriving 10-29-2013 08:26 AM

So what did he say? :)

6825786 10-29-2013 12:01 PM

:bow:
You da man!

A B Able Truck 10-29-2013 02:01 PM

I just read a thread about a N62 engine swap. Be sure your exhaust manifold bolt pattern and bell housing pattern are the same with your new engine. There are a few variations in bolt patterns for different BMW models using the same engine.


All times are GMT -7. The time now is 08:36 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms