Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   3 Series / 4 Series (http://www.bimmerfest.com/forums/forumdisplay.php?f=5)
-   -   E46 330 lifter noise at cold startup (http://www.bimmerfest.com/forums/showthread.php?t=76452)

Limmey 10-26-2004 11:53 AM

E46 330 lifter noise at cold startup
 
Everynow and then when I start the car from cold, there is 2 or 3 seconds of clanking from the lifters as they pump up. My engine has 30K miles on it, anyone else experienced this? I've had it at the dealer twice and left it overnight, of course each time they started it in the morning they didn't hear anything.

Simon

Kaz 10-26-2004 01:05 PM

Seems perfectly normal to me. It's not that loud, but I hear it on occasion, and it's done that since new.

SergioK 10-26-2004 01:49 PM

Hydraulic lifters need oil to 'lift' thus on cold starts all the oil is at the bottom of the sump instead up at the top of the head.

stylinexpat 10-26-2004 09:57 PM

Mine does this as well when I first start
 
goes away immediately after 2-3 sec..

Limmey 10-27-2004 07:25 AM

The engine in my wifes Z3 doesn't do this, I also had a 150K mile Scirocco that did the same thing. I agree the lifters should pump up, I think the noise is excessive indicating an issue. No one responded with an issue so I'll keep an eye on it, thanks guys,

Simon

robj213 10-27-2004 08:14 AM

Uhm mine makes this weird noise righ when the RPM start to drop from 9k - about the 6k idle, it would stop a few seconds after its been at the idle RPM. Anybody know what this is about?

Gabe 10-27-2004 08:33 AM

Quote:

Originally Posted by robj213
Uhm mine makes this weird noise righ when the RPM start to drop from 9k - about the 6k idle, it would stop a few seconds after its been at the idle RPM. Anybody know what this is about?

Wow, if you are revving your car to 9k, and idling at 6k, I would say that lifter noise is the least of your problems! :yikes:

Artslinger 10-27-2004 08:56 AM

Quote:

Originally Posted by Gabe
Wow, if you are revving your car to 9k, and idling at 6k, I would say that lifter noise is the least of your problems! :yikes:


:rofl:

... 900 rpm and 600 rpm.

robj213 10-27-2004 09:38 AM

Quote:

Originally Posted by Gabe
Wow, if you are revving your car to 9k, and idling at 6k, I would say that lifter noise is the least of your problems! :yikes:

Ladies and gentleman, this is the consequences of posting too early in the morning. :rofl: Sorry I meant 0.9k and 0.6k :D

eelnoraa 10-28-2004 12:17 AM

Quote:

Originally Posted by Limmey
The engine in my wifes Z3 doesn't do this, I also had a 150K mile Scirocco that did the same thing. I agree the lifters should pump up, I think the noise is excessive indicating an issue. No one responded with an issue so I'll keep an eye on it, thanks guys,

Simon

My car has the same lifter noise you mentioned. I do agree with you that it maybe indicating an issue, I am a little concern about it too.

I notice if you when you turn on you car, let the key sits in position II for a few second before starting will help a little.

Do you think overfill engine oil by say half a quart will help?

eel

Iniquity 10-28-2004 03:04 AM

i believe your noise is normal.. a lot of cars exhibit it.. not just bmws.. just need to wait for oil to cycle up in there... you can try using a thinner cold weight oil.. like a 0w40 instead of a 5w40.... i think.. don't quote me on that..

however.. if the noise is like mine and some other guys'... vanos rattle at anything around and above 2k.. blech.... most prominent at 2k RPM

click here to hear the ugly vanos rattle

i've already had my vanos unit replaced once, the time chain and tensioner as well.. noise never went away, but was quieted down significantly.. now it's loud as heck again..

Andy 10-28-2004 12:46 PM

Quote:

Originally Posted by Iniquity
i believe your noise is normal.. a lot of cars exhibit it.. not just bmws.. just need to wait for oil to cycle up in there... you can try using a thinner cold weight oil.. like a 0w40 instead of a 5w40.... i think.. don't quote me on that..

however.. if the noise is like mine and some other guys'... vanos rattle at anything around and above 2k.. blech.... most prominent at 2k RPM

click here to hear the ugly vanos rattle

i've already had my vanos unit replaced once, the time chain and tensioner as well.. noise never went away, but was quieted down significantly.. now it's loud as heck again..

Iniquity, my vanos rattle is back after having it "fixed". :(
(Andy from my330i.com)

Iniquity 10-28-2004 09:35 PM

oh no.. that sucks.. i thought they didn't even replace the vanos unit? i thought they changed the valve control unit next to the intake manifold on your car? i'm getting my car back tomorrow.. we'll see what they say.. i'm a little worried they didn't do anything.. because id didn't get a callback.. and my car was finished in 2 days (that i know of).. last time it took 1 week because they had to order the part..

i expect tomorrow when i call and ask what was done.. they'll tell me the oil service was done, no such thing as SW39.2 (or 39.1) and never heard of 4k powerloss or rough idle/stall that it's supposed to fix, tell person how to close gas tank properly, and also couldn't duplicate vanos rattle... aftermarket exhaust may be causing all problems.. void warranty and charge for oil service..:rolleyes: :thumbdwn: i swear, if they tell me i'm not closing the gas cap tightly i'm gonna krav maga someone's butt... i seriously hate this dealership.. but they're the only one within 120 miles or so.. although it's free .. can't wait till my warranty expires so i can take it to an indep. bmw or euro shop where they only hire master techs..

i'll let you know..

Something is definitely wierd though.. that only 2003 ZHP's are coming up with the problem.. i still think it's an oil pressure problem of some sort

Limmey 10-29-2004 07:12 AM

Thanks for your input guys. Last year I did notice after an oil change at the dealership that they over filled the oil, a good way past the upper mark on the dipstick. I had them change the oil last week and haven't checked the oil level yet, I'll check if they did the same thing again.

I listened to the Vanos rattle, wow I hope my car doesn't start doing that!

Simon

Andy 10-29-2004 08:00 AM

Quote:

Originally Posted by Iniquity

I just now listened to that video clip. :yikes: Mine is not that bad, in fact mine is hardly noticeable at all. I hope mine doesn’t get that bad.

Good luck, I hope the dealership is able to resolve the problem. Let us know how it goes.

Iniquity 10-29-2004 09:36 PM

Just picked up the car..

got the software update.. car feels good.. seems like the dip is gone or less noticeable at 4k...and idle feels solid.

oil serviced..

vanos rattle.. they claim it's normal... my friggin ass it's normal.. if it's normal, why was it replaced the first time? They said there's a service bulletin saying it's normal.

I have another appointment on Nov 10th with them for a field engineer to look at it.. if he says it's normal.. then I'm gonna say, "okay.. then if it's normal.. i can pick any m54 equipped bmw on this lot and it'll make the same sound, right?"


All times are GMT -7. The time now is 12:42 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms