Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E46 (1999 - 2006) (http://www.bimmerfest.com/forums/forumdisplay.php?f=98)
-   -   door won't open (http://www.bimmerfest.com/forums/showthread.php?t=91417)

randyandy 03-17-2005 11:17 PM

door won't open
 
my passenger side door on my 330ci will not open from the outside. Yes I know how to take the door panel off and how to take the door handle off but I still can't see what's going on near the locking mechanism because it is buried deep inside the door. I believe that the problem is that the wire connecting the handle to the door latch has been displaced. Does anyone have any advice on how I can get to the problem. There must be a way to fix this. The solution is so close yet it is so far away dammit.

NH-SHICKS 03-18-2005 12:26 PM

Quote:

Originally Posted by randyandy
my passenger side door on my 330ci will not open from the outside. Yes I know how to take the door panel off and how to take the door handle off but I still can't see what's going on near the locking mechanism because it is buried deep inside the door. I believe that the problem is that the wire connecting the handle to the door latch has been displaced. Does anyone have any advice on how I can get to the problem. There must be a way to fix this. The solution is so close yet it is so far away dammit.

I don't know how to fix it, but I just had both of those wire things replaced becuase they would freeze in the cold. Door would not open or shut in freezing weather.

It is called the carrier assembly

Steve

barcus 03-18-2005 01:22 PM

same thing happened to me last week. I took it to the delaer they said a cable became unattached. took about 30 min to fix.

Rebe0912 03-19-2005 09:02 AM

Maybe someone can help me as well. I have a problem opening the back passanger door on my bimmer. The lock up but the door will not open. I think this may be some kind of interference from my IPAQ which contains a bluetooth. Then magically it opens. This gets fustrating as it doesnt always happen. Has anyone else had a problem and a solution for this. My BMW is a 2004 325i sedan. I have turned off the bluetooth but again it still happens. What could this be and what should I do? Is there some kind of antenna that goes with my car that I need to get? HELP ME!! :mad:


All times are GMT -7. The time now is 06:04 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms