Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   3 Series / 4 Series (http://www.bimmerfest.com/forums/forumdisplay.php?f=5)
-   -   Need help with V1 DIY Install (http://www.bimmerfest.com/forums/showthread.php?t=9703)

Steveww 07-21-2002 06:10 PM

Need help with V1 DIY Install
 
I have a2002 325xi (built 5/02). I'm doing the V1 install described at:
http://www.bmw330ci.com/DIY_V1.htm

When I removed the center panel, I found two wiring harnesses but they do not match up with the instructions: I found a 3-wire harness with a black (not white) connector, and the wire colors are not the same as those in the instructions. I also found a 5-wire harness which has a white (not black) connector; this harness did have a green-with-blue-stripe wire, which I tried, but it did not work. (I've previously wired my V1 into another vehicle, so I know how to use the connector tap.)

Is it possible I found the wrong harnesses? (How many unused harnesses can be up there?) The ones I found were easy to find-- I did not have to reach far to the right side of the car. Any suggestions at this point?

Btw, what are these two connectors used for?

The HACK 07-21-2002 09:33 PM

Re: Need help with V1 DIY Install
 
Quote:

Originally posted by Steveww
I have a2002 325xi (built 5/02). I'm doing the V1 install described at:
http://www.bmw330ci.com/DIY_V1.htm

When I removed the center panel, I found two wiring harnesses but they do not match up with the instructions: I found a 3-wire harness with a black (not white) connector, and the wire colors are not the same as those in the instructions. I also found a 5-wire harness which has a white (not black) connector; this harness did have a green-with-blue-stripe wire, which I tried, but it did not work. (I've previously wired my V1 into another vehicle, so I know how to use the connector tap.)

Is it possible I found the wrong harnesses? (How many unused harnesses can be up there?) The ones I found were easy to find-- I did not have to reach far to the right side of the car. Any suggestions at this point?

Btw, what are these two connectors used for?

The black harness is for the phone microphone. Keep digging in that general direction and you'll find the harness with the white plugs.

It sounds funny how the other harness isn't working. The wires in our cars are color coded.

FireFly 07-22-2002 08:26 AM

Keep digging up on the passenger side and you'll find it. I also found the wrong harness but after looking and looking for the right one, finally found it and it works great.

operknockity 09-08-2003 01:25 PM

Quote:

Originally Posted by FireFly
Keep digging up on the passenger side and you'll find it. I also found the wrong harness but after looking and looking for the right one, finally found it and it works great.

Mine was nicely burried on the passenger side of the mirror. You might have to dig for it. Ignore any of the other harnesses (all the ones on the left side).

remington 09-08-2003 05:16 PM

I also noted that the striping color in mine was slightly different than the description in the DIY instructions, I can't remember the details but it said green stripe and it was blue on mine or something like that. I just picked the wire that best fit the DIY description and it worked fine.

operknockity 09-08-2003 06:55 PM

Quote:

Originally Posted by remington
I also noted that the striping color in mine was slightly different than the description in the DIY instructions, I can't remember the details but it said green stripe and it was blue on mine or something like that. I just picked the wire that best fit the DIY description and it worked fine.

As long as it works and the power is switched on/off with the ignition switch you'll be fine. On mine the wires matched the described color scheme exactly. Though I believe the brown wire is actually ground (0 volts) rather than -12.

Scooter086 09-16-2003 05:39 PM

will this install be similar to a '95 325i? Is there a DIY article anyone knows aobut for older bimmers? Thanks.


All times are GMT -7. The time now is 08:52 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms