Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 11 of 11
Search took 0.98 seconds.
Search: Keyword(s): ; Posts Made By: kushane
Forum: E60 (2004 - 2010) 08-28-2013, 12:42 PM
Replies: 89
Views: 20,024
Posted By kushane
Same issue here on the right side assembly on a...

Same issue here on the right side assembly on a 05 530i. Did almost exactly what Arizona-Dave did. Took about 20 minutes for the fix.
Forum: E60 (2004 - 2010) 08-15-2013, 05:39 PM
Replies: 12
Views: 439
Posted By kushane
Remove the brown connector going into the left...

Remove the brown connector going into the left rear tail light housing and and look at the pins on both the connector and the housing - do you see any pins or wires burnt out? This is a common issue...
Forum: E60 (2004 - 2010) 06-25-2013, 04:20 AM
Replies: 32
Views: 1,211
Posted By kushane
On a side note, different driving habits and road...

On a side note, different driving habits and road conditions will provide a pretty broad range of when the suspension goes out. I drive mine hard and some of the roads here I travel on daily are...
Forum: E60 (2004 - 2010) 06-25-2013, 04:18 AM
Replies: 32
Views: 1,211
Posted By kushane
H F, I knew my struts were shot from experiencing...

H F, I knew my struts were shot from experiencing it on other cars. It would bottom out if I went over speed bumps etc, and anytime I went over a rut or a series of high-frequency bumps, the wheel...
Forum: E60 (2004 - 2010) 06-24-2013, 07:31 PM
Replies: 32
Views: 1,211
Posted By kushane
Just replaced all 4 struts a couple of weeks ago...

Just replaced all 4 struts a couple of weeks ago at 90k miles, and the struts were totally shot. All the struts had zero rebound, I could move the strut rid to any position and it would just stay...
Forum: E60 (2004 - 2010) 02-17-2013, 09:29 PM
Replies: 58
Views: 4,561
Posted By kushane
Incorrect, Bluetooth will allow it as long as...

Incorrect, Bluetooth will allow it as long as they are different protocols. I have this same setup using my blackberry phone with a miccus mini bluetooth receiver. Audio is streamed to the Bluetooth...
Forum: E60 (2004 - 2010) 11-20-2012, 02:44 PM
Replies: 9
Views: 679
Posted By kushane
Is that T12? I was at T11 with my 8-yr old son...

Is that T12? I was at T11 with my 8-yr old son (huge Vettel fan). What an awesome track - great racing, great facility, great fans, F1 has a new home in America. I'll be there every year.
Forum: E60 (2004 - 2010) 11-13-2012, 07:02 PM
Replies: 6
Views: 1,716
Posted By kushane
Go to 'Vent Setting' in the Climate section on...

Go to 'Vent Setting' in the Climate section on your idrive and check the temperature for the center vents (setting between the - and + signs). It probably has one or more blue bars as opposed to the...
Forum: E60 (2004 - 2010) 10-17-2012, 06:36 AM
Replies: 6
Views: 2,043
Posted By kushane
If your check engine light is still on, take it...

If your check engine light is still on, take it to any AutoZone, Pep Boys or such and have them tell you what error codes are being thrown and let us know what those are. May help some on this board...
Forum: E60 (2004 - 2010) 10-08-2012, 11:01 AM
Replies: 3
Views: 1,202
Posted By kushane
Are you talking about one of the CCV hoses? I am...

Are you talking about one of the CCV hoses? I am dealing with something similar - rough idle, and codes P0171 and P0174 (left and right banks running lean) and the SES light on along with the...
Forum: E60 (2004 - 2010) 01-23-2011, 10:11 PM
Replies: 5
Views: 861
Posted By kushane
The strange hole in the bumper maybe a missing...

The strange hole in the bumper maybe a missing cover where the tow fitting attaches. Look pic in the link below, the square to the left of of the plate - is this where the the hole is?
...
Showing results 1 to 11 of 11

Forum Jump

All times are GMT -7. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms