Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.44 seconds.
Search: Keyword(s): ; Posts Made By: sultanma
Forum: E39 (1997 - 2003) 04-29-2010, 06:48 AM
Replies: 3
Views: 820
Posted By sultanma
I had to replace both, the reasoning was...

I had to replace both,

the reasoning was that the pump had been over worked with the all cranking, the pressure was low on the pump only about a couple of bars should have been more like 4 bar.
...
Forum: E39 (1997 - 2003) 04-28-2010, 02:19 AM
Replies: 3
Views: 820
Posted By sultanma
cranking all day but wont start, Finally sorted

I have a BMW E39 530d m Sport, 140k miles,

one day the car would start after cranking for quite some time, i would say the engine would crank for approx 10 sec, then fire into life, I would often...
Forum: E39 (1997 - 2003) 12-15-2009, 09:42 AM
Replies: 11
Views: 1,143
Posted By sultanma
Hi CN90 thanks for the advice. my thoughts...

Hi CN90

thanks for the advice. my thoughts as well,

if i remove the plastic housing for the sensor, only a couple screws, this should reveal the wiring, is it easly to follow back?

where...
Forum: E34 (1989 - 1995) 12-15-2009, 09:28 AM
Replies: 1
Views: 432
Posted By sultanma
brakeing problems,

Hi can any one help?

When i bought my 2002 530d m Sport manual, it had some "green stuff" brake pads and vented, drilled front discs ( Rotors)

the car drives very well,
I find that when...
Forum: E39 (1997 - 2003) 12-15-2009, 08:03 AM
Replies: 11
Views: 1,143
Posted By sultanma
HI the sensor has been on for a three days and...

HI the sensor has been on for a three days and have driven approximately 30 miles and yet it still reads -40.

how long does it take to calibrate it self?

whats the next step? any ideas?
Forum: E39 (1997 - 2003) 12-12-2009, 11:17 AM
Replies: 11
Views: 1,143
Posted By sultanma
HI Thanks for the quick reply, I have...

HI Thanks for the quick reply,

I have driven it a couple of miles, so I will check again tommorrow,

a question that comes to mind is, the cables that come from the car are not marked any way...
Forum: E39 (1997 - 2003) 12-12-2009, 10:45 AM
Replies: 11
Views: 1,143
Posted By sultanma
-40 temperature sensor error

Hi All

I have been reading all the threads avidly and am very impressed.

I have bmw 530d m sport 2002, the front bumper has been replaced, when i noticed the the outside temperature at -40, i...
Showing results 1 to 7 of 7

Forum Jump

All times are GMT -7. The time now is 11:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms