Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 33
Search took 2.18 seconds.
Search: Keyword(s): ; Posts Made By: ryan04
Forum: X5 E53 (1999 - 2006) 10-18-2013, 02:08 PM
Replies: 44
Views: 6,283
Posted By ryan04
sorry skptc i'm in hawaii right now and there's...

sorry skptc i'm in hawaii right now and there's crap wifi so i'll try and look up some info when i get a chance. i'm here for another week still. :)
Forum: X5 E53 (1999 - 2006) 09-30-2013, 09:54 PM
Replies: 44
Views: 6,283
Posted By ryan04
these eonon units are polarity sensative. I...

these eonon units are polarity sensative. I hooked up mine to test it with an external battery and one speaker to see if it worked at first. I hooked it up backwards and blew the fuse in spare...
Forum: X5 E53 (1999 - 2006) 09-30-2013, 12:33 PM
Replies: 44
Views: 6,283
Posted By ryan04
scott720il, you probably need to adjust your...

scott720il, you probably need to adjust your "base" volume. You just need to play with the balance between your steering wheel control volume and the eonon volume. You'll see what i mean. The sweet...
Forum: X5 E53 (1999 - 2006) 09-28-2013, 12:08 AM
Replies: 44
Views: 6,283
Posted By ryan04
sorry i re-posted it twice. haha

sorry i re-posted it twice. haha
Forum: X5 E53 (1999 - 2006) 09-28-2013, 12:06 AM
Replies: 44
Views: 6,283
Posted By ryan04
Try starting with ground, power, antenna, ibus....

Try starting with ground, power, antenna, ibus. If no sound than i'll have to find a 12V switched somewhere for you. Then you'll be good to go. But i really think this should do it.


DSP pin#4 TO...
Forum: X5 E53 (1999 - 2006) 09-26-2013, 11:15 AM
Replies: 44
Views: 6,283
Posted By ryan04
this is easier.

this is easier.
Forum: X5 E53 (1999 - 2006) 09-26-2013, 11:13 AM
Replies: 44
Views: 6,283
Posted By ryan04
try this. man its hard to finf this stuff!!...

try this. man its hard to finf this stuff!! :yikes:

picture below
Forum: X5 E53 (1999 - 2006) 09-20-2013, 11:49 AM
Replies: 44
Views: 6,283
Posted By ryan04
So these are the wires i conected. Connect...

So these are the wires i conected.

Connect pin 16 from the round pin plug - - with the wire from pin 4 on the Big AMP Plug
Connect pin 9 from the round pin plug - - with the wire from pin 8 on...
Forum: X5 E53 (1999 - 2006) 09-18-2013, 10:19 AM
Replies: 44
Views: 6,283
Posted By ryan04
That actually wasn't my video, but it was...

That actually wasn't my video, but it was similar. I'll still be doing one because i had factory navigation as well. It's basically the same, with minor changes.
Forum: X5 E53 (1999 - 2006) 09-17-2013, 11:08 PM
Replies: 44
Views: 6,283
Posted By ryan04
i have the 17pin connector. So i bought this one...

i have the 17pin connector. So i bought this one to plug into the radio.
I think you need the reverse harness. You need to be able to plug into the stock radio with the aftermarket harness (middle)...
Forum: X5 E53 (1999 - 2006) 09-16-2013, 11:11 PM
Replies: 44
Views: 6,283
Posted By ryan04
skptc That's the plug. In the back of your...

skptc

That's the plug. In the back of your CD/Business radio. You need to buy a metra harness from ebay for it to be clean. It's about $12 with shipping. In your case you could unplug the...
Forum: X5 E53 (1999 - 2006) 09-16-2013, 11:02 PM
Replies: 44
Views: 6,283
Posted By ryan04
CVB beats me. should slide right in, After...

CVB

beats me. should slide right in, After the connections and re routing the stock radio harness of course. Mine bolted perfectly into place, and looks totally stock. Give it a go.
Forum: X5 E53 (1999 - 2006) 09-10-2013, 10:30 AM
Replies: 44
Views: 6,283
Posted By ryan04
Sure, I'll try and make a video of what I did on...

Sure, I'll try and make a video of what I did on saturday and post the link here.
Forum: X5 E53 (1999 - 2006) 09-06-2013, 12:28 PM
Replies: 44
Views: 6,283
Posted By ryan04
successful DSP integration of aftermarket head unit!

Just giving a bit of hope to those out there contemplating an aftermarket head unit with DSP. I have a 2001 E53 with Stock navigation, and CD changer with the radio in the trunk. I bought an...
Forum: X5 E53 (1999 - 2006) 08-15-2013, 11:15 PM
Replies: 1
Views: 400
Posted By ryan04
what amp(s)/speakers should i get to replace my DSP?

Hey guys, I have a 2001 E53 with stock Navigation and the absolute PAIN IN THE ASS DSP system. Damn you german engineers!! Anyway, I'm gonna remove the stock radio/navigation head unit/ cd changer/...
Forum: X5 E53 (1999 - 2006) 08-14-2013, 01:12 AM
Replies: 3
Views: 522
Posted By ryan04
So I had a real good go at this today. Hours and...

So I had a real good go at this today. Hours and hours to be exact. What I attempted was, I kept the radio in the trunk plugged in with the 17 pin connector. I followed some thread about making 5...
Forum: X5 E53 (1999 - 2006) 08-13-2013, 12:05 AM
Replies: 3
Views: 522
Posted By ryan04
The white pin I was referring too was pin 16 on...

The white pin I was referring too was pin 16 on the stock radio harness which was the Auto Antenna. The blue/white was on the big black connector on the amp itself.
Forum: X5 E53 (1999 - 2006) 08-12-2013, 11:44 PM
Replies: 3
Views: 522
Posted By ryan04
no sound with aftermarket navigation!

hey guys i've got a 2001 X5 with Navigation, cd changer, and radio. The radio is under the spare tire in the back and the nav computer and cd changer along with the 1 amp that runs the stereo and...
Forum: X5 E53 (1999 - 2006) 01-07-2013, 05:34 PM
Replies: 2
Views: 483
Posted By ryan04
Got it sorted. Man was it a bear though. The...

Got it sorted. Man was it a bear though. The cable that was essentially "tying" the cover down was finally able to be moved. I reached down and saw that the wires were on a connector that was heldon ...
Forum: X5 E53 (1999 - 2006) 01-05-2013, 07:16 PM
Replies: 2
Views: 483
Posted By ryan04
driver side valve cover is tied down and can't be removed?

hey guys, I'm doing the valve cover gaskets on my 2001 X5 4.4i everything is going fine except I can't remove the driver side valve cover? The only thing obstructing it now is a thick loom cable that...
Forum: X5 E53 (1999 - 2006) 09-29-2012, 04:32 PM
Replies: 2
Views: 662
Posted By ryan04
Found them. Thanks. I'm an idiot. Apparently we...

Found them. Thanks. I'm an idiot. Apparently we have these things called "eyes" and we're supposed to use them. Really easy job. Didn't use the slotted socket that I bought for $30!!!! dang it. A...
Forum: X5 E53 (1999 - 2006) 09-29-2012, 02:41 PM
Replies: 2
Views: 662
Posted By ryan04
Where are the o2 sensors on my x5?!!

Hey guys, I've got a 2001 X5 4.4i that I'm replacing all the O2 sensors in. I've done the two on the exhaust, But I CANNOT find the other two under the hood in the engine bay. Where EXACTLY are...
Forum: X5 E53 (1999 - 2006) 06-16-2012, 05:36 PM
Replies: 10
Views: 1,144
Posted By ryan04
Ok so, I checked the radio under the back in...

Ok so, I checked the radio under the back in hopes something was undone but to no avail it was all plugged in. All connectors and contacts were good. I DID however find something. I pulled the cables...
Forum: X5 E53 (1999 - 2006) 06-13-2012, 10:32 AM
Replies: 10
Views: 1,144
Posted By ryan04
wow! Thanks for that. I"ll check it as soon as I...

wow! Thanks for that. I"ll check it as soon as I get home tonight! It's funny cause last night when I unhooked the battery I was looking at the big BMW plastic lid under the spare tire wondering what...
Forum: X5 E53 (1999 - 2006) 06-12-2012, 09:52 PM
Replies: 10
Views: 1,144
Posted By ryan04
Ok, so I unhooked the battery for half an hour...

Ok, so I unhooked the battery for half an hour and then hooked er' back up again. No Video option. I reset the warning lights, and re programmed the Nav info. It still had the radio stations...
Showing results 1 to 25 of 33

Forum Jump

All times are GMT -7. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms