Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 14 of 14
Search took 0.23 seconds.
Search: Keyword(s): ; Posts Made By: necero
Forum: E39 (1997 - 2003) 04-14-2013, 09:45 AM
Replies: 4
Views: 325
Posted By necero
The only reason I don't think it's the thermostat...

The only reason I don't think it's the thermostat is because even after leaving it to sit overnight and starting it the next day the temp gauge immediately shot up to beyond hot. That and the OBC...
Forum: E39 (1997 - 2003) 04-13-2013, 03:10 PM
Replies: 4
Views: 325
Posted By necero
Coolant Temperature Gauge issue

Hey guys

I've got a 2000 540i with around 130k miles on it. Driving home from work yesterday out of nowhere my temperature gauge shot up rapidly and went beyond the hot red to the complete extreme...
Forum: E39 (1997 - 2003) 02-13-2013, 12:08 PM
Replies: 5
Views: 757
Posted By necero
Thanks for the diagram. It was infinitely...

Thanks for the diagram. It was infinitely helpful. I pinpointed the problem. put water in and let the car run for a minute so it could cycle through. Turned it off, squeezed a hose i suspected to be...
Forum: E39 (1997 - 2003) 02-13-2013, 09:34 AM
Replies: 5
Views: 757
Posted By necero
I still have yet to be able to find anything....

I still have yet to be able to find anything. I've seen other people with the problem, but haven't found any diagrams of the hoses or anything like that. Is it a relatively self explanatory job?...
Forum: E39 (1997 - 2003) 02-12-2013, 06:28 PM
Replies: 5
Views: 757
Posted By necero
So after relaxing a bit I've been doing some...

So after relaxing a bit I've been doing some research and it looks like it may be a hose failure (looked exactly like this http://www.youtube.com/watch?v=XZjMdo0oHSY). I've been looking around for a...
Forum: E39 (1997 - 2003) 02-12-2013, 06:02 PM
Replies: 5
Views: 757
Posted By necero
2000 540i Leaking Coolant

Looking for some help. 2000 540i/6 with 128k miles on it. I was just driving home from work, everything running normally when all of a sudden I get a low coolant error. Temperature gauge was fine and...
Forum: E39 (1997 - 2003) 01-18-2013, 08:54 AM
Replies: 8
Views: 919
Posted By necero
Thanks, just wanted to make sure. Just an update....

Thanks, just wanted to make sure. Just an update. At work I cleaned the MAF again and let it sit for a few hours before going home. When I started the car to head home the SES light was off. During...
Forum: E39 (1997 - 2003) 01-17-2013, 09:06 AM
Replies: 8
Views: 919
Posted By necero
Awesome, thanks a lot. I was just looking for...

Awesome, thanks a lot. I was just looking for throttle body/idle control valve cleaning instructions.

Edit: Am I correct in reading that the 99 and up model years don't have an ICV because of...
Forum: E39 (1997 - 2003) 01-17-2013, 08:52 AM
Replies: 8
Views: 919
Posted By necero
Yeah, I'm hoping it's just that. Do you think...

Yeah, I'm hoping it's just that. Do you think just cleaning it would solve the problem or is a new one in order? Is there any way to test and see if that's the issue? I think I remember reading in...
Forum: E39 (1997 - 2003) 01-16-2013, 01:46 PM
Replies: 8
Views: 919
Posted By necero
I assume they are the originals, but am not...

I assume they are the originals, but am not positive. I have all of the service history so I could go digging and find out.
Forum: E39 (1997 - 2003) 01-16-2013, 01:09 PM
Replies: 8
Views: 919
Posted By necero
Service Engine Light - Code P1175

Hi Guys

Trying to get ideas of what might be wrong with my car. 2000 540i/6 with ~126k miles. Short story is my check engine light came on. Took it to the local auto place and the code came up as...
Forum: E39 (1997 - 2003) 01-03-2013, 09:03 AM
Replies: 9
Views: 831
Posted By necero
Thanks for everybody's help. To answer your...

Thanks for everybody's help. To answer your questions:

It was a 10 amp charger. The battery was from 2007 so it needed to be replaced at some point anyway. The replacement battery is brand new and...
Forum: E39 (1997 - 2003) 01-02-2013, 03:13 PM
Replies: 9
Views: 831
Posted By necero
Thanks a lot, I will try that. I just replaced...

Thanks a lot, I will try that. I just replaced the battery with a new one. It was at 12.1 volts when the car was off and dipped to 11.2 during idle. The battery light issue was the same, light was on...
Forum: E39 (1997 - 2003) 01-02-2013, 01:32 PM
Replies: 9
Views: 831
Posted By necero
Bad alternator or battery?

Hi everyone, looking for some input. I've got a 2000 540i with ~125k miles on it. Here's the deal:

Went out to dinner on the 31st, valet left my lights on and the car died. Jump started it and my...
Showing results 1 to 14 of 14

Forum Jump

All times are GMT -7. The time now is 05:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms