Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.34 seconds.
Search: Keyword(s): ; Posts Made By: moonshine
Forum: X3 F25 (2011 - current) 03-25-2011, 05:58 AM
Replies: 81
Views: 15,201
Posted By moonshine
My guess is that the reason no one is posting is...

My guess is that the reason no one is posting is because this issue resolves itself. My oil level sensor malfunction has not returned.
Forum: X3 F25 (2011 - current) 02-28-2011, 03:59 PM
Replies: 81
Views: 15,201
Posted By moonshine
FYI - still no return of the malfunction light...

FYI - still no return of the malfunction light ... all is well with the vehicle. Seems to have worked out whatever the issue was.
Forum: X3 F25 (2011 - current) 02-20-2011, 12:50 PM
Replies: 81
Views: 15,201
Posted By moonshine
update: made sure to rev as high as i could...

update: made sure to rev as high as i could yesterday, did not open cap, no change. malfunction still lit up when I turned off the car. But, surprise - today, no light. Drove 100 miles. No...
Forum: X3 F25 (2011 - current) 02-18-2011, 03:37 PM
Replies: 81
Views: 15,201
Posted By moonshine
28i

28i
Forum: X3 F25 (2011 - current) 02-18-2011, 09:57 AM
Replies: 81
Views: 15,201
Posted By moonshine
oil level sensor malfunction

Checked the manual - there is no reset - but I also checked the oil level. While it is telling me there is an "oil level sensor malfunction," it is able to sense and report the oil level. It does...
Forum: X3 F25 (2011 - current) 02-14-2011, 03:57 PM
Replies: 81
Views: 15,201
Posted By moonshine
Have less than 600 miles and I have the same...

Have less than 600 miles and I have the same problem. Oil sensor malfunction light. Called to make a service appointment and they told me to just check the manual to reset ... driving it again this...
Showing results 1 to 6 of 6

Forum Jump

All times are GMT -7. The time now is 06:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms