Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 115
Search took 0.76 seconds.
Search: Keyword(s): ; Posts Made By: jbrovage
Forum: E60 (2004 - 2010) 04-22-2014, 03:17 PM
Replies: 10
Views: 1,093
Posted By jbrovage
Spainis, glad you're working again. do you...

Spainis,

glad you're working again. do you suspect water was the reason for failure?
Forum: E60 (2004 - 2010) 04-17-2014, 07:33 PM
Replies: 7
Views: 810
Posted By jbrovage
Install pics and final config - TLDR: IT WORKS! ...

Install pics and final config - TLDR: IT WORKS!

Here's my test wiring. I just used a cigarette lighter plug to temporarily power it all up....
Forum: E60 (2004 - 2010) 04-17-2014, 09:42 AM
Replies: 7
Views: 810
Posted By jbrovage
It's good to hear the two bluetooth devices...

It's good to hear the two bluetooth devices didn't conflict. that was one of my fears. I saw the POTATO device :) on amazon for about 90$ as well. However, my penny-pinching nature told me i could...
Forum: E60 (2004 - 2010) 04-17-2014, 09:27 AM
Replies: 7
Views: 810
Posted By jbrovage
My intention is that on shorter trips where i...

My intention is that on shorter trips where i don't need the USB charger, i'll be able to leave my phone in my pocket and play music (just pressing the button on the phone for SIRI and telling it...
Forum: E60 (2004 - 2010) 04-11-2014, 06:49 PM
Replies: 7
Views: 810
Posted By jbrovage
My Bluetooth Aux port attempt.

I've read plenty and watched lots of youtube videos that were attempting what I wanted to do. I think i found a good solution, and i'm posting so everyone can watch my experiment.

Scenario: I...
Forum: E60 (2004 - 2010) 04-09-2014, 07:01 PM
Replies: 33
Views: 1,340
Posted By jbrovage
I did the work mostly myself and the parts cost...

I did the work mostly myself and the parts cost about 750$. I think labor is probably at about 3-4 hours for the whole thing by a skilled mechanic, so maybe just north of 1100$ ?

it took me about...
Forum: E60 (2004 - 2010) 04-09-2014, 05:09 PM
Replies: 33
Views: 1,340
Posted By jbrovage
Common issue i've seen is relating to the two...

Common issue i've seen is relating to the two arms on each front wheel wearing and causing odd vibration issues. If your vibration is worst when you lightly apply brake at higher speeds, but heavy...
Forum: E60 (2004 - 2010) 04-09-2014, 10:09 AM
Replies: 10
Views: 1,093
Posted By jbrovage
In case it's helpful, here's some pictures of my...

In case it's helpful, here's some pictures of my failed module. It didn't look that bad, but it was definitely failed. a new module immediately solved the issue.
Forum: E60 (2004 - 2010) 04-09-2014, 09:45 AM
Replies: 10
Views: 629
Posted By jbrovage
This would be my guess as well. I saw a YOUTUBE...

This would be my guess as well. I saw a YOUTUBE video that someone used SEA-FOAM to attempt to clean the ports, with success.

https://www.youtube.com/watch?v=v7YZ7q-xCyw
Forum: E60 (2004 - 2010) 04-09-2014, 09:37 AM
Replies: 10
Views: 1,093
Posted By jbrovage
I had a similar problem that was caused by water...

I had a similar problem that was caused by water under the carpet on the passenger side (US car) footwell.

This is where the active steering module is, and water leakage caused it to fail. I...
Forum: E60 (2004 - 2010) 04-09-2014, 09:21 AM
Replies: 6
Views: 608
Posted By jbrovage
545 Active steering initialization never completes

Backstory
I bought my 2005 545i for a great price from a non-BMW dealership last year. After going over the car and its service records carefully, I determined that it had a few DIY repairs needed,...
Forum: E39 (1997 - 2003) 04-03-2014, 08:59 AM
Replies: 31
Views: 5,637
Posted By jbrovage
This is a great thread. Thanks everyone for...

This is a great thread. Thanks everyone for their pictures and detail. I'm searching for similar information on the E60 forums, but Google brought me here. While i'm sure it's not the same number,...
Forum: E39 (1997 - 2003) 09-16-2011, 10:18 PM
Replies: 1
Views: 397
Posted By jbrovage
If the compressor sat in a junked car for a...

If the compressor sat in a junked car for a while, it may be 'stuck', though i suspect a fuse as well. I believe the fuse is in the trunk, by the "subwoofer". i had a similar prob when my car sat...
Forum: E39 (1997 - 2003) 08-13-2011, 05:34 AM
Replies: 8
Views: 5,687
Posted By jbrovage
I've yet to correct it, but my current course of...

I've yet to correct it, but my current course of action is to first, Replace the engine and transmission mounts, followed by my rear subframe bushings, if the problem isn't resolved.

I have no...
Forum: E39 (1997 - 2003) 07-15-2011, 10:35 AM
Replies: 2
Views: 391
Posted By jbrovage
if you have the plastic-impeller on the the pump,...

if you have the plastic-impeller on the the pump, it's gotta go right away. a failure results in bits of plastic lodged in the cooling channels in the engine.

Thrust bushings/arms are the next...
Forum: E39 (1997 - 2003) 07-15-2011, 09:18 AM
Replies: 8
Views: 5,687
Posted By jbrovage
I think that's my next test. How much movement...

I think that's my next test. How much movement is acceptable?

thanks!
Forum: E39 (1997 - 2003) 07-15-2011, 07:40 AM
Replies: 8
Views: 5,687
Posted By jbrovage
yes, flex disc is installed correctly. I...

yes, flex disc is installed correctly. I installed the flex disc as an attempt to eliminate the vibration, but it had zero impact on improving it.

While the driveshafts were removed from the...
Forum: E39 (1997 - 2003) 07-15-2011, 06:18 AM
Replies: 8
Views: 5,687
Posted By jbrovage
Red face BAD vibration during acceleration..

Hey all.

I've had one nagging issue that's preventing me from really enjoying my 540iT in the past year or so.

During hard acceleration, i sometimes get a small, building vibration from under...
Forum: E39 (1997 - 2003) 07-15-2011, 05:58 AM
Replies: 10
Views: 1,563
Posted By jbrovage
BTW, it's a coolant pipe, so if you're doing the...

BTW, it's a coolant pipe, so if you're doing the water pump, it shouldn't hurt to remove it.
Forum: E39 (1997 - 2003) 07-15-2011, 05:57 AM
Replies: 10
Views: 1,563
Posted By jbrovage
I seem to remember this pipe when i did my water...

I seem to remember this pipe when i did my water pump (about a year ago). IIRC, the pipe can be removed by removing the screw at either end of it (it goes into the heads) and pulling it out squarely....
Forum: E39 (1997 - 2003) 02-18-2011, 06:28 PM
Replies: 59
Views: 2,380
Posted By jbrovage
THIS!:roundel: I had a mechanic jump my car...

THIS!:roundel:

I had a mechanic jump my car from the battery (not from under the hood) and i got the exact same symptoms. a computer "REBOOT" by disconnecting the battery for 10 minutes, then...
Forum: E39 (1997 - 2003) 11-07-2010, 01:47 PM
Replies: 2
Views: 411
Posted By jbrovage
possibly the flex joint? (the big rubber donut...

possibly the flex joint? (the big rubber donut the front of the driveshaft is attached to?)
Forum: E39 (1997 - 2003) 10-20-2010, 09:58 AM
Replies: 16
Views: 1,609
Posted By jbrovage
as far as i know, all factory xenons had...

as far as i know, all factory xenons had self-leveling (govt reqed). Sounds like aftermarket xenon kit was installed, and high/low beams were wired up backwards.
Forum: E39 (1997 - 2003) 10-20-2010, 09:56 AM
Replies: 3
Views: 1,033
Posted By jbrovage
pull the connectors off the amp in your trunk. ...

pull the connectors off the amp in your trunk. look for any corrosion. if any water gets on the top of the AMP, it sits there and ruins it, corroding the small pins for the input and control...
Forum: E39 (1997 - 2003) 09-03-2010, 09:04 AM
Replies: 308
Views: 44,968
Posted By jbrovage
I don't remember seeing this in the thread, but i...

I don't remember seeing this in the thread, but i had a concern about the "thickness" of the coolant at low temperatures. I thought there was a known weakness in the I6's (not mine) that was from an...
Showing results 1 to 25 of 115

Forum Jump

All times are GMT -7. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms