Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 9 of 9
Search took 0.89 seconds.
Search: Keyword(s): ; Posts Made By: wareagleash
Forum: E39 (1997 - 2003) 09-09-2013, 05:06 PM
Replies: 6
Views: 429
Posted By wareagleash
well if it comes back check the amp like Ed said....

well if it comes back check the amp like Ed said. I was having the same issue every few weeks and couldn't figure it out. I could reset the battery (unplug for couple min) and it would boot back up...
Forum: E39 (1997 - 2003) 01-25-2013, 03:28 PM
Replies: 30
Views: 3,478
Posted By wareagleash
Exciting Evening Part Deux

Sooooo my aux fan has been running after engine was off for the last day or so. Noticed it yesterday at work, and then went home and did a little research (I've been disconnecting battery at all...
Forum: E39 (1997 - 2003) 01-24-2013, 10:19 AM
Replies: 12
Views: 1,431
Posted By wareagleash
my car is 2000 528

my car is 2000 528
Forum: E39 (1997 - 2003) 01-24-2013, 10:18 AM
Replies: 12
Views: 1,431
Posted By wareagleash
did you solve this mystery? Mine started running...

did you solve this mystery? Mine started running on its own while I've been at work today. Someone came and told me my engine was making strange noise and I walked out to fan running full speed. I...
Forum: E39 (1997 - 2003) 12-08-2012, 01:55 PM
Replies: 2
Views: 539
Posted By wareagleash
I have an issue and it sounds familiar but not...

I have an issue and it sounds familiar but not totally. Typically it happens about once a month, but occasionally its during a long trip (towards the end) - and this leads me to think overheating. My...
Forum: E39 (1997 - 2003) 08-01-2012, 06:44 PM
Replies: 4
Views: 492
Posted By wareagleash
my tape player sucks... I was hoping you...

my tape player sucks...

I was hoping you figured something out. I looked at some other posts and we have same car and same sirius radio...

oh well - I will let you know what I figure out.
Forum: E39 (1997 - 2003) 08-01-2012, 03:41 PM
Replies: 4
Views: 492
Posted By wareagleash
You get anywhere with this? I'm actually on here...

You get anywhere with this? I'm actually on here this afternoon researching the same thing....
Forum: E39 (1997 - 2003) 07-28-2012, 05:03 PM
Replies: 14
Views: 3,090
Posted By wareagleash
I've got DSP and from what I can tell all the...

I've got DSP and from what I can tell all the iPod type systems work with it if I buy adapter. My big concern was if it worked with this unit. You brought up one of my issues with the mention of...
Forum: E39 (1997 - 2003) 07-28-2012, 06:05 AM
Replies: 14
Views: 3,090
Posted By wareagleash
I know this is an old post but only one I could...

I know this is an old post but only one I could find with my same issue. I've got this same system in my 2000 528i. The CD changer was gone when I purchased the car a month ago. Tape player is stuck...
Showing results 1 to 9 of 9

Forum Jump

All times are GMT -7. The time now is 05:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms