Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.23 seconds.
Search: Keyword(s): ; Posts Made By: DASHZNIT
Forum: 6 Series 05-05-2012, 02:17 PM
Replies: 18
Views: 1,599
Posted By DASHZNIT
Unhappy I have the same problem. turns out I had an...

I have the same problem. turns out I had an aftermarket HID kit which according to the dealer was the problem. I have to buy a new HID kit including ballasts. Hopefully that fixes it...of course...
Forum: 6 Series 05-01-2012, 06:45 PM
Replies: 2
Views: 419
Posted By DASHZNIT
Taking it to Reeves BMW tomorrow. they are going...

Taking it to Reeves BMW tomorrow. they are going to see if they can find the connector.

Sent from my PC36100 using Bimmer App
Forum: 6 Series 05-01-2012, 06:39 PM
Replies: 15
Views: 1,074
Posted By DASHZNIT
Welcome. Listen to her purr, but she does have a...

Welcome. Listen to her purr, but she does have a nasty side. Wait...I thought we were talking about wives. Wrong forum. LOL

Sent from my PC36100 using Bimmer App
Forum: 6 Series 04-29-2012, 07:11 PM
Replies: 2
Views: 419
Posted By DASHZNIT
Anyone know how I can find...

...an OEM headlight wiring connector for 05 645ci? Lost the female connection (I was pissed!) after trying to replace the bulb.

Help??

Sent from my PC36100 using Bimmer App
Forum: 6 Series DIY 04-26-2012, 05:05 AM
Replies: 3
Views: 2,981
Posted By DASHZNIT
See another thread in the forum. Great pics for...

See another thread in the forum. Great pics for DIY...save you done cash too.

Sent from my PC36100 using Bimmer App
Forum: 6 Series DIY 04-26-2012, 05:01 AM
Replies: 10
Views: 9,413
Posted By DASHZNIT
I just got this error the other day one week...

I just got this error the other day one week after spending $2000 on a coolant leak. Turns out the engine didn't like the gas. I ran thru that tank and put in 93 octane...and BINGO, problem solved. ...
Forum: 6 Series DIY 04-26-2012, 04:57 AM
Replies: 29
Views: 6,292
Posted By DASHZNIT
Thank you!! Just what I was looking for. ...

Thank you!! Just what I was looking for.

Sent from my PC36100 using Bimmer App
Showing results 1 to 7 of 7

Forum Jump

All times are GMT -7. The time now is 12:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms