Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 39
Search took 1.35 seconds.
Search: Keyword(s): ; Posts Made By: dawg1
Forum: E63 / E64 6 Series (2004 - 2010) 01-27-2015, 09:28 AM
Replies: 6
Views: 420
Posted By dawg1
The secondary air pump fault could cause the...

The secondary air pump fault could cause the increased emission warning. Mine is bad and causes that warning but runs fine otherwise. If you reset that fault and the air pump is bad/cracked pipe,...
Forum: E63 / E64 6 Series (2004 - 2010) 01-25-2015, 06:26 AM
Replies: 24
Views: 623
Posted By dawg1
I had an update but didn't get around to posting...

I had an update but didn't get around to posting yesterday. My car started fine yesterday morning. The only thing I had done was run the 2amp charger through the night. When I turned the key I...
Forum: E63 / E64 6 Series (2004 - 2010) 01-23-2015, 09:02 PM
Replies: 24
Views: 623
Posted By dawg1
The red battery cables are clean and bolted...

The red battery cables are clean and bolted tight. I'll have to check the ECU plugs tomorrow. I don't think any relays were removed but I know some of the cables were unplugged and plugged back. ...
Forum: E63 / E64 6 Series (2004 - 2010) 01-23-2015, 07:08 PM
Replies: 24
Views: 623
Posted By dawg1
I just got home from eating and had the 2amp...

I just got home from eating and had the 2amp trickle charger going the last couple of hours so these numbers may not mean anything but at the rear I got 12.48v and 12.41 under the hood. It's back to...
Forum: E63 / E64 6 Series (2004 - 2010) 01-23-2015, 02:28 PM
Replies: 24
Views: 623
Posted By dawg1
HerbP??

HerbP -- need more help...

Car cut off immediately after starting and moving a few feet, then cranked back up and ran fine. Next start, same thing. Later that day, only clicking heard when...
Forum: E63 / E64 6 Series (2004 - 2010) 01-19-2015, 05:31 PM
Replies: 24
Views: 623
Posted By dawg1
Ok, will try to reset. Thank you so much for...

Ok, will try to reset. Thank you so much for your help.
Forum: E63 / E64 6 Series (2004 - 2010) 01-19-2015, 08:23 AM
Replies: 24
Views: 623
Posted By dawg1
I got those solenoid connectors switched and got...

I got those solenoid connectors switched and got the car started. It runs better thankfully. My airbag warning is still on. Does that indicate an issue still with the battery or does that light...
Forum: E63 / E64 6 Series (2004 - 2010) 01-18-2015, 07:39 PM
Replies: 24
Views: 623
Posted By dawg1
In the pic below the eccentric shaft sensor is...

In the pic below the eccentric shaft sensor is the sensor with the wire attached. I was just saying that's how mine looks so I guess they are in the right spots. I hope it's the connections at...
Forum: E63 / E64 6 Series (2004 - 2010) 01-18-2015, 07:06 PM
Replies: 24
Views: 623
Posted By dawg1
Will do. Does it sound like those cam sensors...

Will do. Does it sound like those cam sensors are in the right holes or are you not certain?

Thanks.

edit: I found this pic so i guess those are correct. ...
Forum: E63 / E64 6 Series (2004 - 2010) 01-18-2015, 06:55 PM
Replies: 24
Views: 623
Posted By dawg1
Ok, I have the battery charger on. I looked and...

Ok, I have the battery charger on. I looked and I have the intake cam sensor in the hole right below the eccentric shaft sensor. It comes with a wire attached and is connected to that wiring...
Forum: E63 / E64 6 Series (2004 - 2010) 01-18-2015, 05:22 PM
Replies: 24
Views: 623
Posted By dawg1
Ugh.. now it won't start. It turns over and...

Ugh.. now it won't start. It turns over and sounds like it wants to crank but won't. I had that fuel line disconnected when the car was apart and it didn't want to start when I initially put...
Forum: E63 / E64 6 Series (2004 - 2010) 01-18-2015, 03:10 PM
Replies: 24
Views: 623
Posted By dawg1
Help -- Multiple codes after gasket changes

I managed to get both valve covers and passenger upper timing cover gasket changed. I also swapped new plugs and coils. I now get error codes after putting it back together.

p0014 B camshaft...
Forum: E63 / E64 6 Series (2004 - 2010) 01-14-2015, 04:26 PM
Replies: 3
Views: 279
Posted By dawg1
The drivers valve cover is off. Some of the...

The drivers valve cover is off. Some of the stuff around the passenger cover is off. Could it be one of the passenger upper timing cover bolts? Some of those are out.
Forum: E63 / E64 6 Series (2004 - 2010) 01-14-2015, 03:46 PM
Replies: 3
Views: 279
Posted By dawg1
Where does this part go? (645ci)

Someone was working on my car and didn't finish. I'm trying to figure out where some of these parts go. Does anyone know where this goes? It's '04 645ci. Thanks for any help....
Forum: E63 / E64 6 Series (2004 - 2010) 12-09-2014, 08:37 AM
Replies: 1
Views: 252
Posted By dawg1
Rough Erratic Idle Help.

I have a 645ci (04) and around 60k on it. Not sure if this is related to colder weather or not but with the start of winter it has gotten a rough and erratic idle. It's worse in the mornings when...
Forum: E63 / E64 6 Series (2004 - 2010) 09-30-2013, 02:20 PM
Replies: 6
Views: 532
Posted By dawg1
Will this iPhone adapter cable work ?

I have a 2004 645ci. I understand it will require coding but would the following ebay cable work in my car or is it just certain years? Thanks.



...
Forum: E63 / E64 6 Series (2004 - 2010) 09-30-2013, 09:50 AM
Replies: 7
Views: 688
Posted By dawg1
I got up under there and was able to move the oil...

I got up under there and was able to move the oil filter cover by hand so it was loose. It was also covered in oil. I cleaned it and tightened down with a socket so hoping that is all it was. Will...
Forum: E63 / E64 6 Series (2004 - 2010) 09-28-2013, 09:49 AM
Replies: 7
Views: 688
Posted By dawg1
New Oil Leak under car have pic 645ci

I found a big oil puddle directly under the flap where the oil plug and filter are. I haven't had my oil changed recently so it can't be trapped old oil that fell. I jacked the car up and ran my...
Forum: E63 / E64 6 Series (2004 - 2010) 01-04-2013, 02:27 PM
Replies: 19
Views: 2,638
Posted By dawg1
Update: To access the secondary air pump I did...

Update: To access the secondary air pump I did have to remove the passenger tire and pull back the wheel well. The sound from my youtube video isn't coming from the pump but when I disconnect it,...
Forum: E63 / E64 6 Series (2004 - 2010) 01-03-2013, 12:38 PM
Replies: 19
Views: 2,638
Posted By dawg1
If I'm looking at the right thing, from above I...

If I'm looking at the right thing, from above I think I can see the top of the pump. It looks like you take off the passenger tire and wheel well to get to it. Does that sound correct?
Forum: E63 / E64 6 Series (2004 - 2010) 01-02-2013, 07:11 PM
Replies: 19
Views: 2,638
Posted By dawg1
Herb - where is the pump located?

Herb - where is the pump located?
Forum: E63 / E64 6 Series (2004 - 2010) 01-02-2013, 05:09 PM
Replies: 19
Views: 2,638
Posted By dawg1
NEW development. I still haven't gotten my...

NEW development. I still haven't gotten my p0491 code fixed yet -- mainly to the cost involved to get to that hose and valve. BUT now I have a loud, grinding (?) type sound at startup that lasts...
Forum: E63 / E64 6 Series (2004 - 2010) 11-21-2012, 04:39 PM
Replies: 4
Views: 888
Posted By dawg1
CCV valve on passenger side was torn. Replaced...

CCV valve on passenger side was torn. Replaced them both. The caps were hard to get off without breaking the brittle plastic but was able (the new caps didn't have the hose nipple). Car now idles...
Forum: E63 / E64 6 Series (2004 - 2010) 11-14-2012, 07:40 AM
Replies: 19
Views: 2,294
Posted By dawg1
I think the recall was for a hose that attaches...

I think the recall was for a hose that attaches to the top of the vac pump -- that was replaced on mine.
Forum: E63 / E64 6 Series (2004 - 2010) 11-11-2012, 05:24 PM
Replies: 19
Views: 2,638
Posted By dawg1
So I really need to find someone with that...

So I really need to find someone with that software? Is that something only the dealer will have or are they common? The software would say specifically what is wrong?
Thanks.
Showing results 1 to 25 of 39

Forum Jump

All times are GMT -7. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms