Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 56
Search took 0.50 seconds.
Search: Keyword(s): ; Posts Made By: MAussie
Forum: E60 (2004 - 2010) 06-19-2014, 03:52 AM
Replies: 11
Views: 473
Posted By MAussie
Here's what's confusing the matter. When I bought...

Here's what's confusing the matter. When I bought the car 3 years ago, there was a green sticker on the power steering container cap that said : Use IIS Pentosin. About 2 years ago, that sticker had...
Forum: E60 (2004 - 2010) 06-15-2014, 01:44 PM
Replies: 11
Views: 473
Posted By MAussie
Silver. Still doesn't make sense. I'd imagine if...

Silver. Still doesn't make sense. I'd imagine if it says ATF only, that's what I should have used. Now I'm wondering how much damage I've done. Will have to call and probably reflush.
Forum: E60 (2004 - 2010) 06-15-2014, 12:50 PM
Replies: 11
Views: 473
Posted By MAussie
On the cap it says "ATF Oil Only", however I was...

On the cap it says "ATF Oil Only", however I was given, and I used, Pentosin. It's an April 2006 Model, I'm pretty sure it's an N52 engine. So doesn't make sense. How much and what kind of damage can...
Forum: E60 (2004 - 2010) 06-15-2014, 08:45 AM
Replies: 9
Views: 542
Posted By MAussie
How long until I see corrosion? I used a regular...

How long until I see corrosion? I used a regular bolt and nut as shown in picture. After the running the engine for 30 minutes, there's no leaking oil. I tightened the nut by hand as far as I could,...
Forum: E60 (2004 - 2010) 06-15-2014, 08:30 AM
Replies: 11
Views: 473
Posted By MAussie
Thanks, a full flush of the steering fluid has...

Thanks, a full flush of the steering fluid has solved it. Removed existing fluid, which had turned a brownish color, added new fluid, let car run for 10 mins, removed fluid again, then topped it up...
Forum: E60 (2004 - 2010) 06-05-2014, 09:27 AM
Replies: 11
Views: 473
Posted By MAussie
Update. It only happens if the brake pedal is...

Update. It only happens if the brake pedal is depressed. If not depressed there is no sound while teruning the streeing wheel.
Forum: E60 (2004 - 2010) 06-05-2014, 08:17 AM
Replies: 11
Views: 473
Posted By MAussie
Grinding sound when truning steering wheel

Hey guys,

when in my E60, 2006 sedan, engine running, but car is stationary, I turn the steering wheel full to the left and full to the right. A loud gringing sounds as i reach the far left and...
Forum: E60 (2004 - 2010) 03-12-2014, 04:41 AM
Replies: 9
Views: 542
Posted By MAussie
Looked at it again in the daylight, and luckily...

Looked at it again in the daylight, and luckily the bottom end of the hole is actually on the outside of the enging head, so no shavings would have fallen inside the engine. Now, I'm going to have...
Forum: E60 (2004 - 2010) 03-11-2014, 04:04 PM
Replies: 9
Views: 542
Posted By MAussie
I tried to describe the exact location they fell...

I tried to describe the exact location they fell in, hoping someone will be able to say something like "that's not part of the inside of the engine". Someone is coming over tomorrow to create a new...
Forum: E60 (2004 - 2010) 03-11-2014, 03:31 PM
Replies: 9
Views: 542
Posted By MAussie
Metal shavings fell into engine

I was drilling out 2 aluminium bolts today which had broken inside the shafts of the engine cyclindar cover, and the drill went right through one of them. It looks like I entered the engine. Should I...
Forum: E60 (2004 - 2010) 03-11-2014, 09:44 AM
Replies: 3
Views: 1,138
Posted By MAussie
Where?

Where is the post?
Forum: E60 (2004 - 2010) 03-11-2014, 09:18 AM
Replies: 9
Views: 2,268
Posted By MAussie
non-aluminium bolts

I have the same problem, standing at the front of the car facing the engine, it's the left hand corner bolt and the one behind it which have both broken and trapped inside. They have been in this...
Forum: E60 (2004 - 2010) 05-12-2013, 09:42 AM
Replies: 7
Views: 548
Posted By MAussie
Tow bar

Hey guys,

anyone ever had a towbar fitted to their E60? I have 2006 523i and I'm thinking about getting one fitted so I don't have to hire trucks to transport building materials.
Forum: E60 (2004 - 2010) 03-20-2013, 02:13 PM
Replies: 6
Views: 1,735
Posted By MAussie
I found it, it is near the headlight and it is a...

I found it, it is near the headlight and it is a sticker, and it is in German. It is 300 AlphineWhite, but like you say written in German and on a sticker. On my car, a 2006 E60 523i made in germany,...
Forum: E60 (2004 - 2010) 03-20-2013, 01:59 PM
Replies: 6
Views: 1,735
Posted By MAussie
By shock towers, do you mean the suspension coil...

By shock towers, do you mean the suspension coil housing? I've checked there but can't see anything other than the VIN engraved into the metal. Is it a plate or a sticker? I imagine a sticker would...
Forum: E60 (2004 - 2010) 03-20-2013, 11:22 AM
Replies: 6
Views: 1,735
Posted By MAussie
E60 523i 2006 Paint code

Anyone know where the paint color code is located on a 523i 2006 E60? I see a series of numbers and codes on the headlight case, but no color name. So can't be sure that's it.

I found this list,...
Forum: E60 (2004 - 2010) 03-01-2013, 02:23 PM
Replies: 1
Views: 896
Posted By MAussie
Key FOB antenna recption

Anyone having short range issues with their key fob? I recently repaired my key fob so that the lock button would work, but it's always has a range of less than 3 feet.

Any tips on how to increase...
Forum: E60 (2004 - 2010) 08-31-2012, 05:08 AM
Replies: 10
Views: 773
Posted By MAussie
The spare key I have is the plastic one with no...

The spare key I have is the plastic one with no chip in it. And the main key is the one that isn't servicable (non CA). Apparently it recharges itself when you place it in the igntion. But that car...
Forum: E60 (2004 - 2010) 08-30-2012, 06:31 PM
Replies: 8
Views: 1,018
Posted By MAussie
Voice commands

Anyone use the voice command system ? How do you get it to work? I've tried pressing the button then voicing a command, pressing the button while voicing the command. Nothing works. The button is on...
Forum: E60 (2004 - 2010) 08-30-2012, 10:44 AM
Replies: 11
Views: 1,216
Posted By MAussie
Indeed, saw some posts stating I was looking at...

Indeed, saw some posts stating I was looking at $1500 or more to get that unit replaced.

Thanks for your help bud.
Forum: E60 (2004 - 2010) 08-30-2012, 10:42 AM
Replies: 10
Views: 773
Posted By MAussie
Thanks mate, I had put the idrive fuse into the...

Thanks mate, I had put the idrive fuse into the wrong slot. Corrected it today and all is well. The batter in the key is one that cannot be changed unless I break open the key to access the battery....
Forum: E60 (2004 - 2010) 08-30-2012, 08:52 AM
Replies: 0
Views: 1,224
Posted By MAussie
2A80 Vanos error code

Hi Guys,

had this error code come up on the diagnostic computer. Anyone know the fix? I have temporarily corrected it by dis-engaging the lead to the vanos solenoid (upper lead on front of...
Forum: E60 (2004 - 2010) 08-30-2012, 08:34 AM
Replies: 11
Views: 1,216
Posted By MAussie
Thanks mate. Worked it out, I put the fuse for...

Thanks mate. Worked it out, I put the fuse for the idrive back in the wrong slot. Slipped it back into correct slot, switched ignition on and all was well.

Not sure how old battery is, but I've...
Forum: E60 (2004 - 2010) 08-30-2012, 04:14 AM
Replies: 10
Views: 773
Posted By MAussie
Checked them coz remote key doesn't lock the car,...

Checked them coz remote key doesn't lock the car, only unlocks it when I'm within 5 inches of it. Not sure if ignition was on, I know I had a phone charger in the cigarette lighter. I'll go out and...
Forum: E60 (2004 - 2010) 08-28-2012, 04:34 PM
Replies: 10
Views: 773
Posted By MAussie
Battery cables

Hi Guys,

my idrive has gone blank, the 3 button press doesn't reboot it. It happened after I pulled out and checked all fuses. Pretty sure they all went back in the correct slots. Anyway, a few...
Showing results 1 to 25 of 56

Forum Jump

All times are GMT -7. The time now is 08:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms