Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 20 of 20
Search took 0.36 seconds.
Search: Keyword(s): ; Posts Made By: neeeeo
Forum: E46 (1999 - 2006) 03-07-2013, 10:35 AM
Replies: 70
Views: 8,418
Posted By neeeeo
What you mean different? Make a video if you...

What you mean different?
Make a video if you can.
Did you open the old vanos?
Forum: E46 (1999 - 2006) 03-05-2013, 12:51 PM
Replies: 70
Views: 8,418
Posted By neeeeo
Sounds like the shaft is sticked. My was moveable...

Sounds like the shaft is sticked. My was moveable (not by hand), but the spring moved it from 3/4 of way to end (4/4) a keep it there.
The shaft is siting on needle bearings (4x no.13). If there are...
Forum: E46 (1999 - 2006) 03-03-2013, 10:07 AM
Replies: 70
Views: 8,418
Posted By neeeeo
Did you replaced the parts?

Did you replaced the parts?
Forum: E46 (1999 - 2006) 02-15-2013, 09:35 AM
Replies: 70
Views: 8,418
Posted By neeeeo
Good luck. Hope it will fix the problem forever.

Good luck. Hope it will fix the problem forever.
Forum: E46 (1999 - 2006) 02-14-2013, 12:06 PM
Replies: 70
Views: 8,418
Posted By neeeeo
Did you get in touch with new components?

Did you get in touch with new components?
Forum: E46 (1999 - 2006) 02-04-2013, 11:49 AM
Replies: 70
Views: 8,418
Posted By neeeeo
Any thing new about your problem?

Any thing new about your problem?
Forum: E46 (1999 - 2006) 02-01-2013, 12:00 PM
Replies: 70
Views: 8,418
Posted By neeeeo
No problem mate. Just, if you decides to open the...

No problem mate. Just, if you decides to open the vanos, do some photos and share them. I like to see, how is the look on inside in real, after few thousand km...

I am also interesting in wear of...
Forum: E46 (1999 - 2006) 02-01-2013, 11:26 AM
Replies: 70
Views: 8,418
Posted By neeeeo
Want to see whats inside? Google for this...

Want to see whats inside?

Google for this file:

mfp-brk-n42-de.pdf

Its in german, but its very helpfull.
Forum: E46 (1999 - 2006) 01-30-2013, 02:38 PM
Replies: 70
Views: 8,418
Posted By neeeeo
No, all plastic bits should stop at oil filter....

No, all plastic bits should stop at oil filter. Those there was found in oil cooler, so its on a way to oil filter.
BUT in a moment, when presure valve open, because the filter is blocked, some...
Forum: E46 (1999 - 2006) 01-30-2013, 12:44 PM
Replies: 70
Views: 8,418
Posted By neeeeo
Tell you what it can be: Vanos is driving by...

Tell you what it can be:
Vanos is driving by oil passing selenoids. Once selenoid is switched, oil is passing other direction in Vanos.
Default position of vanos on cam shaft is mechanicaly locked...
Forum: E46 (1999 - 2006) 01-28-2013, 09:54 AM
Replies: 70
Views: 8,418
Posted By neeeeo
No i did'nt change any levers or shafts. All I...

No i did'nt change any levers or shafts. All I did was to remove excentric shaft, VVT motor, VANOS with cam shafts. I did good cleaning of all components and put it back together (offcourse as they...
Forum: E46 (1999 - 2006) 01-28-2013, 08:37 AM
Replies: 70
Views: 8,418
Posted By neeeeo
Yes, I did the learning procedure (few times to...

Yes, I did the learning procedure (few times to be shure).
The starting problem occured only once before. The car didn't got problem even in -23C.
Hard to say, if it got any think to do with...
Forum: E46 (1999 - 2006) 01-22-2013, 09:43 AM
Replies: 70
Views: 8,418
Posted By neeeeo
It is cam shaft, but not for valves, it is for...

It is cam shaft, but not for valves, it is for rocker arms adjustment. You right. The sensor tells to VVT angle of this shaft.
There is a way, how to test it. If you unplug the connector from the...
Forum: E46 (1999 - 2006) 01-20-2013, 12:51 PM
Replies: 70
Views: 8,418
Posted By neeeeo
My got also oin in it. Please let me know, if...

My got also oin in it. Please let me know, if replacing fix the problem. This one is not cheap fix.
DIS show position of cam shaft on my engine (read from the sensor), so it will be very...
Forum: E46 (1999 - 2006) 01-12-2013, 06:11 AM
Replies: 70
Views: 8,418
Posted By neeeeo
Interesting, maibe I have look too. Today I try...

Interesting, maibe I have look too.
Today I try to unplug vanos selenoids, but no change. I took me 30 minutes of cranking and waiting and cranking till the engine finaly started.
When I look on...
Forum: E46 (1999 - 2006) 01-09-2013, 01:01 PM
Replies: 70
Views: 8,418
Posted By neeeeo
No, it was not, but the excentric shaft was out...

No, it was not, but the excentric shaft was out for cleaning.
Everything set up right.

The Valvetronic system is not working, till temperature of motor rise up. Intake valves are fully opening...
Forum: E46 (1999 - 2006) 01-07-2013, 02:13 PM
Replies: 70
Views: 8,418
Posted By neeeeo
I dont have any good news. Its still about go, or...

I dont have any good news. Its still about go, or wait till its not so cold outside.
I plan to do some more tests, so will inform you about results.
Forum: E46 (1999 - 2006) 12-10-2012, 01:27 PM
Replies: 70
Views: 8,418
Posted By neeeeo
Hi all, my problem is back again as the...

Hi all,

my problem is back again as the temperature is under 0. During warm days I replaced:
Cam and crank shaft sensors, fuel filter, sparks, air filter...
Yesterday I also check fuel pressure...
Forum: E46 (1999 - 2006) 02-16-2012, 10:59 PM
Replies: 70
Views: 8,418
Posted By neeeeo
Thanks all for reply. yesterday I unpluged...

Thanks all for reply.

yesterday I unpluged connector for excentric shaft sensor (for VVT) and car starts fine. But today the problem is back even with "disabled" VVT.
Now I maybe try replace the...
Forum: E46 (1999 - 2006) 02-01-2012, 12:18 PM
Replies: 70
Views: 8,418
Posted By neeeeo
Unhappy Starting problem in cold weather - N42 engine

Hello,

my problem is a bit weird.

If it is outside too cold (under some -5 C) car won't run. I can start it without any problem, but motor die in 3 seconds. Then I can not start it anymore...
Showing results 1 to 20 of 20

Forum Jump

All times are GMT -7. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms