Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 3 of 3
Search took 0.77 seconds.
Search: Keyword(s): ; Posts Made By: linroo
Forum: E60 M5 (2006 - 2010) 05-29-2007, 07:47 AM
Replies: 12
Views: 1,900
Posted By linroo
I have the same issue. There seems a bit of a...

I have the same issue. There seems a bit of a lag at about 1200 rpm when starting from a complete stop. Probably has something to do with keeping the rubber on the road. Doesnt do you a lot of...
Forum: E60 M5 (2006 - 2010) 05-21-2007, 07:43 AM
Replies: 2
Views: 1,413
Posted By linroo
2006 M5 SMG and I-DRIVE

I got an 06 M5 SMG about two months ago. This is my fourth Bimmer. I had an 00 M5 (dinanized) before this. Loved it...

Complaints about SMG..... sour grapes.... its just learing something...
Forum: E60 M5 (2006 - 2010) 04-13-2007, 02:50 PM
Replies: 0
Views: 799
Posted By linroo
glitch in acceleration at 1200 rpm

I just purchased an 06 M5 with 7k miles on it. Love it... There is one issue I am having.. That is... in first gear (SMG) from a stop, when I accelerate (either fast or slow) there is a slight...
Showing results 1 to 3 of 3

Forum Jump

All times are GMT -7. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms