Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.22 seconds.
Search: Keyword(s): ; Posts Made By: batshone
Forum: 6 Series 11-03-2012, 07:30 AM
Replies: 69
Views: 14,580
Posted By batshone
Ok guys, latest update with the car: Car has...

Ok guys, latest update with the car:

Car has been at the BMW agency for 2 weeks.

Replaced the following 2 parts:

1- CAS (Car Access System); basically a fault in the Car key chip-set which...
Forum: 6 Series 10-08-2012, 11:01 AM
Replies: 69
Views: 14,580
Posted By batshone
Hi Houbmw, I placed my car at the guarage...

Hi Houbmw, I placed my car at the guarage yesterday to change the Starter and Alternator as the problem keeps happening..
I should receive it by Sunday..
Will keep everybody posted.
Forum: 6 Series 08-31-2012, 08:20 AM
Replies: 69
Views: 14,580
Posted By batshone
Hi Turbo 525, It's a shame to see a 6 series...

Hi Turbo 525,

It's a shame to see a 6 series acting like this.. It's like having a woman with an unpredictable period.. Some times u just cannot 'ride' it what do ever :D

Last month the car...
Forum: 6 Series 08-31-2012, 05:59 AM
Replies: 69
Views: 14,580
Posted By batshone
Re: houbmw-cm

Hi houbmw-cm,

Strangely, the BMW agency didn't mention anything related to the Battery cable harness recall!

Will give them a buzz next week to schedule for a battery harness replacement,, if...
Forum: 6 Series 08-30-2012, 09:00 AM
Replies: 69
Views: 14,580
Posted By batshone
Hi everyone, Have the same problem with my...

Hi everyone,

Have the same problem with my 645, when trying to start the engine, everything turns on (lights, stereo, signals, horn), but at the last switch, the engine won't start AT ALL,...
Showing results 1 to 5 of 5

Forum Jump

All times are GMT -7. The time now is 05:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms