Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 12 of 12
Search took 0.27 seconds.
Search: Keyword(s): ; Posts Made By: houckjf
Forum: E39 (1997 - 2003) 02-16-2013, 12:49 PM
Replies: 22
Views: 1,253
Posted By houckjf
Thumbs up thanks all for the advice, replaced thermostat...

thanks all for the advice, replaced thermostat and water pump now I got HEAT LMAO>>>>>:thumbup::rofl::bow::beerchug::clap::banana:
Forum: E39 (1997 - 2003) 01-27-2013, 02:21 PM
Replies: 22
Views: 1,253
Posted By houckjf
FSU? what is it and where is it located?

FSU? what is it and where is it located?
Forum: E39 (1997 - 2003) 01-26-2013, 04:27 PM
Replies: 22
Views: 1,253
Posted By houckjf
Thanks for the tips I really appreciate them will...

Thanks for the tips I really appreciate them will post what I find when its fixed and I'm no longer freezing my .......off driving to work lol
Forum: E39 (1997 - 2003) 01-26-2013, 05:25 AM
Replies: 22
Views: 1,253
Posted By houckjf
checked water pump belt and it is good

checked water pump belt and it is good
Forum: E39 (1997 - 2003) 01-25-2013, 06:17 PM
Replies: 22
Views: 1,253
Posted By houckjf
No I haven't will look at hat in the morning

No I haven't will look at hat in the morning
Forum: E39 (1997 - 2003) 01-25-2013, 06:09 PM
Replies: 22
Views: 1,253
Posted By houckjf
thanks for the rely but the :thumbup:coolant...

thanks for the rely but the :thumbup:coolant level is good
Forum: E39 (1997 - 2003) 01-25-2013, 02:54 PM
Replies: 22
Views: 1,253
Posted By houckjf
Heater not working

1999 528I - have the same problem with the added issue that the temp gauge is pegged all the way in the RED Don't know what to do or check.:dunno:
Forum: E39 (1997 - 2003) 08-14-2012, 06:40 AM
Replies: 5
Views: 592
Posted By houckjf
Thanks VANOS seals were done 18 Months ago, BMW...

Thanks VANOS seals were done 18 Months ago, BMW mechanic suggested driving it for ahwile to blow out the O2 sensors as they may be dirty? Doesn't sound right, but I just got back from a weekend trip...
Forum: E39 (1997 - 2003) 08-13-2012, 01:02 PM
Replies: 5
Views: 592
Posted By houckjf
Got all the codes cleared now replaced the CCV...

Got all the codes cleared now replaced the CCV lines now I get the E3/E4 when I accelerate hard
Forum: E39 (1997 - 2003) 08-02-2012, 12:51 PM
Replies: 5
Views: 592
Posted By houckjf
Unhappy HELP!!!! 1999 528i Wagon R5 peak codes can't get to the root of issue

I can't get to the root of my problem I have the following codes from my Peak R5 Table 15 EE, FO, F3,EF,F1 which are all misfires from cyl #1-6, also E3 & E4 O2 Sensor adaptation limit cyl 1-3 & 4-6,...
Forum: New Member Introductions 06-18-2012, 03:25 PM
Replies: 2,338
Views: 207,848
Posted By houckjf
I feel you I am the same novice mechanical skills...

I feel you I am the same novice mechanical skills but try to learn and fix what I can, do you have any good web sites to find parts that you'd be willing to share/recommend?
Forum: New Member Introductions 06-18-2012, 03:22 PM
Replies: 2,338
Views: 207,848
Posted By houckjf
new member

:thumbup: Just wanted to introduce myself as a new member, have 1999 E39 528i wagon with 210K miles on it and going strong. Goal is to get beyond 500k. She has been a reliable work horse!
Showing results 1 to 12 of 12

Forum Jump

All times are GMT -7. The time now is 05:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms