Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 12 of 12
Search took 1.33 seconds.
Search: Keyword(s): ; Posts Made By: Ed Fisher
Forum: E30 (1982 - 1993) 03-15-2010, 04:55 AM
Replies: 4
Views: 1,054
Posted By Ed Fisher
sunroof operational again

Thanks for the replies, it is always nice to approach a problem with a little knowledge. My guess is that there is a limit switch that is sticky from lack of use as I moved the sunroof mechanically...
Forum: E30 (1982 - 1993) 03-12-2010, 05:26 AM
Replies: 4
Views: 1,054
Posted By Ed Fisher
sunroof inop on 85 325e (stuck open with flipped rear)

Hello all:

I did a search but did not see an answer to this question so I hope that someone can be of assistance.

My sunroof is in the flipped up position but will not close. I can click the...
Forum: E30 (1982 - 1993) 12-02-2009, 11:42 AM
Replies: 29
Views: 2,325
Posted By Ed Fisher
OK Mark. It may take me a day or two to fish it...

OK Mark. It may take me a day or two to fish it out of there, it is above the glove box, right? Thanks a bunch buddy.
Forum: E30 (1982 - 1993) 12-02-2009, 05:34 AM
Replies: 3,038
Views: 617,241
Posted By Ed Fisher
my 1985 325e (currently no start)

Here is a picture taken in Arizona a couple of years ago and another one at the house. Purely stock, right around 50K on the clock I believe.
Forum: E30 (1982 - 1993) 12-02-2009, 05:17 AM
Replies: 29
Views: 2,325
Posted By Ed Fisher
my no fuel problem was the fuel pump relay. ...

my no fuel problem was the fuel pump relay.

E30 Dallas, let me know when you find a suitable ecu (motronic) for my early 85 and I will gladly drive to meet you/pay you for the opportunity to try...
Forum: E30 (1982 - 1993) 12-01-2009, 04:40 AM
Replies: 29
Views: 2,325
Posted By Ed Fisher
Thanks everyone for replying and helping me...

Thanks everyone for replying and helping me attempt to sort out this problem. My car is a 325e, from what I can tell it is an early 85. I would sincerely appreciate your attempt at finding a...
Forum: E30 (1982 - 1993) 11-30-2009, 03:44 PM
Replies: 29
Views: 2,325
Posted By Ed Fisher
swapping an ecu sounds fantastic. My manual says...

swapping an ecu sounds fantastic. My manual says that later 85's and 86's had a different ecu, but Motronic sounds right. If they are eta are they the same? Your help is greatly appreciated. ...
Forum: E30 (1982 - 1993) 11-30-2009, 01:01 PM
Replies: 29
Views: 2,325
Posted By Ed Fisher
the plug was grounded.

the plug was grounded.
Forum: E30 (1982 - 1993) 11-30-2009, 06:52 AM
Replies: 29
Views: 2,325
Posted By Ed Fisher
OK, sorry it has been awhile since the update,...

OK, sorry it has been awhile since the update, the holidays got in the way.

I have no spark as evidenced with spark plug out of cylinder and watching at the electrode while turning engine over. ...
Forum: E30 (1982 - 1993) 11-17-2009, 04:40 AM
Replies: 29
Views: 2,325
Posted By Ed Fisher
Mark: Thanks for the generous offer, and I...

Mark:

Thanks for the generous offer, and I will check the sensors. It doesn't look too good for me to have time to get to the troubleshooting for the next 5-7 days but I will certainly let you...
Forum: E30 (1982 - 1993) 11-16-2009, 12:48 PM
Replies: 29
Views: 2,325
Posted By Ed Fisher
I haven't had time to check, anything, I just...

I haven't had time to check, anything, I just jumped in another vehicle and let her sit. I was hoping that there was a common fix for this no-start after sitting that I would happen upon in the...
Forum: E30 (1982 - 1993) 11-16-2009, 11:30 AM
Replies: 29
Views: 2,325
Posted By Ed Fisher
Cranks but no start

1985 BMW 325e approximately 40,000 miles. (only driven on vacations) Car cranks fine but no start. I can smell fuel so I don't think it the fuel pump relay again :) Any quicky ideas for me to...
Showing results 1 to 12 of 12

Forum Jump

All times are GMT -7. The time now is 05:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms