Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 155
Search took 0.47 seconds.
Search: Keyword(s): ; Posts Made By: JNMNL52
Forum: X5 E53 (1999 - 2006) 01-04-2015, 05:53 AM
Replies: 14
Views: 1,535
Posted By JNMNL52
Here you are: BMW Alternator Voltage Regulator...

Here you are: BMW Alternator Voltage Regulator for N62 V8 Engines/ 180A / Valeo - 12318510090

I purchased mine on Ebay for $25.00
Forum: X5 E53 (1999 - 2006) 01-03-2015, 02:55 PM
Replies: 14
Views: 1,535
Posted By JNMNL52
I should have closed the loop on this earlier. In...

I should have closed the loop on this earlier. In my case the problem was caused by a faulty regulator which is located on the back side of the alternator. I pulled off the alternator and had it...
Forum: X5 E53 (1999 - 2006) 09-06-2014, 06:01 AM
Replies: 11
Views: 1,637
Posted By JNMNL52
Sorry I do not know. When I ordered my new...

Sorry I do not know. When I ordered my new expansion tank it came integrated with a new sensor so no need to remove and replace separately.
Forum: X5 E53 (1999 - 2006) 09-03-2014, 10:22 AM
Replies: 7
Views: 694
Posted By JNMNL52
End game

The xenon module was bad and burned out the igniter. I had the module and igniter replaced. The original bulb worked fine but replaced them as well.
Forum: X5 E53 (1999 - 2006) 09-03-2014, 10:17 AM
Replies: 1
Views: 300
Posted By JNMNL52
Wheel alignment required when changing a CV boot?

I have a torn outer CV boot on the front passenger side of my X-5 that needs to be replaced. It appears to be a recent tear. I notice no noise coming from the CV joint itself. I was wondering if...
Forum: X5 E53 (1999 - 2006) 08-29-2014, 12:48 PM
Replies: 7
Views: 694
Posted By JNMNL52
Thanks; I have 12 volts to the ballast. Looks...

Thanks; I have 12 volts to the ballast. Looks like a faulty xenon control module.
Forum: X5 E53 (1999 - 2006) 08-29-2014, 10:54 AM
Replies: 7
Views: 694
Posted By JNMNL52
update

I replaced a new xenon bulb and the light still did not work. I replaced the igniter and still no light. Must be a problem in the wiring. Fuse checks out OK. Any suggestions???
Forum: X5 E53 (1999 - 2006) 08-24-2014, 04:41 PM
Replies: 7
Views: 694
Posted By JNMNL52
Thank you Qsilver7. I do have headlight washers. ...

Thank you Qsilver7. I do have headlight washers. I reviewed the DIY Xoutpost and I do not look forward to removing the front bumper. Do you think it is possible to remove the brackets holding the...
Forum: X5 E53 (1999 - 2006) 08-24-2014, 10:50 AM
Replies: 7
Views: 694
Posted By JNMNL52
2006 X5 headlamp replacement

I just noticed that my drivers side headlight does not work either low or high beam and I need to replace the Xenon D2S bulb. This looks complicated as the access to the back of the headlamp housing...
Forum: X5 E70 (2007 - 2013) 08-24-2014, 10:41 AM
Replies: 0
Views: 262
Posted By JNMNL52
wrong forum sorry

wrong forum sorry
Forum: E46 (1999 - 2006) 11-14-2013, 08:00 AM
Replies: 7
Views: 446
Posted By JNMNL52
I am going to replace my DISA. Found one offered...

I am going to replace my DISA. Found one offered by Amazon for $144.61made by Dorman. Haven't heard of that manufacturer. What do you think?

I have not cleaned my ICV nor do I know where it is....
Forum: E46 (1999 - 2006) 11-14-2013, 04:39 AM
Replies: 7
Views: 446
Posted By JNMNL52
Thanks - I replaced the intake boot and MAF...

Thanks - I replaced the intake boot and MAF sensor. Still have lean codes.
Forum: E46 (1999 - 2006) 11-14-2013, 04:37 AM
Replies: 7
Views: 446
Posted By JNMNL52
Thanks - good info here. I will continue to...

Thanks - good info here. I will continue to troubleshoot.
Forum: E46 (1999 - 2006) 11-13-2013, 12:10 PM
Replies: 7
Views: 446
Posted By JNMNL52
Persistent lean and misfire codes

I have been chasing misfire codes (P1084/1085/1079, etc) for the past year with no luck in identifying the culprit. I have systematically replaced the following items (which needed replacement anyway...
Forum: E46 (1999 - 2006) 06-21-2013, 04:21 AM
Replies: 28
Views: 2,542
Posted By JNMNL52
Nothing new to report. I had my E46 on a lift...

Nothing new to report. I had my E46 on a lift last week and inspected the underside for any signs of an oil leak and found nothing. Adding a liter of Liqui-Moly every 600-700 miles. Also using...
Forum: X5 E53 (1999 - 2006) 06-11-2013, 08:57 AM
Replies: 11
Views: 1,637
Posted By JNMNL52
No sweat. You gave me the motivation to replace...

No sweat. You gave me the motivation to replace the expansion tank and I saved a few bucks and learned something. ECS Tuning is accepting the part back for a refund. Good people.
Forum: X5 E53 (1999 - 2006) 06-10-2013, 10:53 AM
Replies: 11
Views: 1,637
Posted By JNMNL52
Thanks; That is the exact part for my E53. I had...

Thanks; That is the exact part for my E53. I had it on hand but as I mentioned I really didn't come near it and did not need to replace it.
Forum: X5 E53 (1999 - 2006) 06-10-2013, 10:06 AM
Replies: 11
Views: 1,637
Posted By JNMNL52
Thanks; but that is not my configuration. My...

Thanks; but that is not my configuration. My transmission thermostat is attached to the radiator and looks totally different on the E53 4.4i N62 engine. I was expectingto find the thermostat attached...
Forum: X5 E53 (1999 - 2006) 06-08-2013, 09:37 AM
Replies: 11
Views: 1,637
Posted By JNMNL52
Just tackled this job this morning. 20 minutes...

Just tackled this job this morning. 20 minutes start to finish. I ordered the transmission thermostat but did not see anything in the vicinity of the expansion tank that resembled it. After removing...
Forum: E46 (1999 - 2006) 06-05-2013, 01:49 PM
Replies: 28
Views: 2,542
Posted By JNMNL52
Not seeing any of this

Not seeing any of this
Forum: E46 (1999 - 2006) 06-05-2013, 08:59 AM
Replies: 28
Views: 2,542
Posted By JNMNL52
I also changed my OFHG last year and thought that...

I also changed my OFHG last year and thought that was the source of my problem - but not so. If the oil is being burned it is doing so at a small enough rate to not cause smoke or foul the plugs. I...
Forum: E46 (1999 - 2006) 06-05-2013, 05:13 AM
Replies: 28
Views: 2,542
Posted By JNMNL52
Thanks; good points to consider and lines up.

Thanks; good points to consider and lines up.
Forum: E46 (1999 - 2006) 06-05-2013, 05:10 AM
Replies: 28
Views: 2,542
Posted By JNMNL52
I have always consumed oil with this engine since...

I have always consumed oil with this engine since new. Just seems to be more consumption over time. I switched to 5W30 Liqui Moly oil two years ago and also use Lubro-Moly oil saver to attempt to...
Forum: E46 (1999 - 2006) 06-05-2013, 04:58 AM
Replies: 28
Views: 2,542
Posted By JNMNL52
Thanks for the tip; tried this and no visible oil...

Thanks for the tip; tried this and no visible oil staining. Also my indy removed the engine top cover when replacing spark plugs and O2 sensors last month and did not see anything unusual. Dipstick...
Forum: E46 (1999 - 2006) 06-03-2013, 04:03 PM
Replies: 28
Views: 2,542
Posted By JNMNL52
Hi Fast Bob - I did replace the plugs in addition...

Hi Fast Bob - I did replace the plugs in addition to the pre-cat O2 sensors and fuel filter. Very dismayed that my new oil separator/CCV and hoses did not affect my oil consumption. Scratching my...
Showing results 1 to 25 of 155

Forum Jump

All times are GMT -7. The time now is 12:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms