Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.66 seconds.
Search: Keyword(s): ; Posts Made By: tractordave
Forum: E39 (1997 - 2003) 01-31-2008, 11:22 AM
Replies: 2
Views: 7,271
Posted By tractordave
hi pal sounds like the cam shaft position sensor...

hi pal sounds like the cam shaft position sensor is screwed
you can change it easy.
it will get so bad that i wont start so do it asap
Forum: E39 (1997 - 2003) 01-28-2008, 04:40 AM
Replies: 28
Views: 8,057
Posted By tractordave
could it be the ccv how do you know when this is...

could it be the ccv how do you know when this is broke?!?!?!?
Forum: E39 (1997 - 2003) 01-28-2008, 04:38 AM
Replies: 56
Views: 55,443
Posted By tractordave
how did you know it was broken whats the symptoms...

how did you know it was broken whats the symptoms apart from the sucking noise does it miss when its warm or is worse when cold mine is fine when cold but misses etc when hot
Forum: E39 (1997 - 2003) 01-27-2008, 12:33 PM
Replies: 28
Views: 8,057
Posted By tractordave
hmm thought of that when you take the oil filler...

hmm thought of that when you take the oil filler cap off it affects the revs it lowers and sputters i think thats right? (its supposed to do that isnt it )

i sprayed brake cleaner all over the...
Forum: E39 (1997 - 2003) 01-27-2008, 12:25 PM
Replies: 1
Views: 490
Posted By tractordave
hmm lets think about it like a normal car...

hmm lets think about it like a normal car ........
smoke smell .. oil petrol anti freeze?
color ......blue black white

whats she like on start up

and does it use oil or water???

whats...
Forum: E39 (1997 - 2003) 01-27-2008, 11:47 AM
Replies: 28
Views: 8,057
Posted By tractordave
Exclamation e39 523i lambda control carsoft ehh

:cry:

i have a hell of a problem or i thinkso anyway

the motor starts fine etc etc runs great smooth when shes cold but as the temp rises

it runns rough!!! as the temp rises above 1/4 its...
Showing results 1 to 6 of 6

Forum Jump

All times are GMT -7. The time now is 11:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms