Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 187
Search took 1.29 seconds.
Search: Keyword(s): ; Posts Made By: czachari
Forum: BMW Coding and Programming 02-18-2015, 08:56 PM
Replies: 2
Views: 205
Posted By czachari
Bump!, anyone have any suggestions?

Should I default code KOMBI?
Forum: BMW Coding and Programming 02-17-2015, 04:58 PM
Replies: 54
Views: 1,226
Posted By czachari
Forum: BMW Coding and Programming 02-17-2015, 09:40 AM
Replies: 3
Views: 1,257
Posted By czachari
Forum: BMW Coding and Programming 02-16-2015, 08:05 PM
Replies: 2
Views: 205
Posted By czachari
CIC retrofit from 2010 535->2008 M5. Wrong Oil Capacity and Fuel Capacity

Finished the CIC retrofit from a 2010 535i to 2008 M5.Everything works fine except for the oil measurement being wrong and the fuel capacity being wrong. I did perform the default coding for the CIC...
Forum: E60 / E61 (2004 - 2010) 02-15-2015, 08:58 AM
Replies: 4
Views: 307
Posted By czachari
Forum: E60 / E61 (2004 - 2010) 02-15-2015, 08:37 AM
Replies: 6
Views: 341
Posted By czachari
Thanks guys, I do see the equalizer

I don't see the other two modes. FYI, this is a 2008 M5 on which I retrofitted the CIC. It already had CCC with Logic 7.
Forum: E60 / E61 (2004 - 2010) 02-14-2015, 04:45 PM
Replies: 6
Views: 341
Posted By czachari
Question for CIC and Logic 7 owners

What does your Logic 7 Surround option look like in the CIC? Mine has a checkbox that says 'Surround' in the Tone section. It is checked. When I had the CCC I could swear there were additional...
Forum: E60 / E61 (2004 - 2010) 02-14-2015, 01:31 PM
Replies: 348
Views: 87,597
Posted By czachari
Coding worked fine once I disconnected the emulator.

The emulator must have been interfering with CAN Bus coding.
Forum: E60 / E61 (2004 - 2010) 02-09-2015, 05:35 PM
Replies: 4
Views: 307
Posted By czachari
Trying to fix it I caused more issues

I updated to DATEN 50.2. I read the CAS, then switched the ECU to CIC and changed job to TEST_CODIERUNG and the CIC is now in German and all M-Specific functions and Nav are gone.

Update:
After...
Forum: E60 / E61 (2004 - 2010) 02-09-2015, 04:33 PM
Replies: 4
Views: 307
Posted By czachari
CIC Retrofit. Almost Done.

Everything seems to be working including M specific functions that my car has (M5) but although I was able to add CIC to VO, I have not been able to read or write to it. Also, it seems that the CIC...
Forum: E60 / E61 (2004 - 2010) 02-09-2015, 02:08 PM
Replies: 348
Views: 87,597
Posted By czachari
Weird. After the car sat overnight, the Navigation came back

Now I have coding issues. Although I had no problem changing the VO, I do have these errors no matter what I try to do to the CIC. See attached.
Forum: E60 / E61 (2004 - 2010) 02-08-2015, 06:19 PM
Replies: 348
Views: 87,597
Posted By czachari
OK, all installed by Navigation is now grayed out

It was fine without the emulator in line but with the emulator installed it's grayed out. Anyway to verify functioning of emulator with a tool like a multimeter?
Forum: E60 / E61 (2004 - 2010) 02-08-2015, 10:57 AM
Replies: 348
Views: 87,597
Posted By czachari
Yeah, the harness is tight

It doesn't extend far enough to work on it comfortably. I did not use the same splicing technique that you did. I bought some molex connector and going to use those. Is your car an LCI? I think the...
Forum: E60 / E61 (2004 - 2010) 02-08-2015, 10:45 AM
Replies: 348
Views: 87,597
Posted By czachari
Thx,schpenxel, on the power for the emulator then

Did you end up powering from the fan connector instead of messing with the CCC/CIC harness/connector? If yes, which color wires did you tap?
p.s. My CCC/CIC plug only has 3 plugs in it. All same as...
Forum: E60 / E61 (2004 - 2010) 02-07-2015, 06:18 PM
Replies: 348
Views: 87,597
Posted By czachari
Hey guys, I just installed the CIC and before I...

Hey guys, I just installed the CIC and before I had a chance to wire in the emulator, I plugged the harness in just to see if my wiring to the screen was good and what do you know? The CIC worked...
Forum: BMW Coding and Programming 03-04-2014, 06:04 PM
Replies: 0
Views: 158
Posted By czachari
Lost network settings for ISTA&ICOM VM

And now I can't get ISID to see ICOM. Anyone know what the settings for VMNet2 need to be?


Thx
Forum: Cars - Private Party 12-19-2009, 03:51 PM
Replies: 0
Views: 577
Posted By czachari
FS: 2008 335xi Coupe

15,200 miles has warranty until 11/30/2011
Space Gray/Saddle Brown Interior
Steptronic

Every Option except for:
IDrive
USB/IPod
Sat Radio

Car is mint. There's slight curb rash on the front...
Forum: E90/E91/E92/E93 (2006 - 2013) 12-19-2009, 03:40 PM
Replies: 13
Views: 1,695
Posted By czachari
Forum: E60 / E61 (2004 - 2010) 12-17-2009, 09:11 PM
Replies: 43
Views: 2,263
Posted By czachari
Both assumptions are valid. Either they are working on it or they aren't

The fact that no solution has surfaced in 4 years leads more credence to the assumption that a solution is not forthcoming. Perhaps they tried a couple of things and they didn't pan out. If they are...
Forum: E60 / E61 (2004 - 2010) 12-17-2009, 05:46 PM
Replies: 43
Views: 2,263
Posted By czachari
Please, like dead people would be able to report an HPFP failure.

This may have already happened and no one knows about it. What we do have is stories in forums from various N54-powered car owners who have experienced scares at highway speeds because of sudden loss...
Forum: E60 / E61 (2004 - 2010) 12-17-2009, 05:34 PM
Replies: 43
Views: 2,263
Posted By czachari
I am one of those people

The fact that one part is failing is not damning enough to abandon a manufacturer. The fact that the part has been failing since MY2007 and we are now in MY2010 and the same part is still failing is...
Forum: E60 / E61 (2004 - 2010) 12-13-2009, 09:28 AM
Replies: 73
Views: 6,193
Posted By czachari
Survey/Poll from 335i Owners

http://www.surveymethods.com/Publish.aspx?Q12DGTx7aH8%3d

3rd page has the failure rate which is seems to be around 32%

I wish this existed before I bought my 335....

Peace...
Forum: E60 M5 (2006 - 2010) 12-12-2009, 08:49 PM
Replies: 22
Views: 24,443
Posted By czachari
What are the known common issues with 2006 M5s?

Looking to get into one..

Thanks in advance.
Forum: E90/E91/E92/E93 (2006 - 2013) 05-27-2008, 08:00 AM
Replies: 91
Views: 9,578
Posted By czachari
Other drivers accelerating slowly is driving me mad

A 30 second light is now barely enough for 3-5 cars to go through. In rush hour, I could be stuck for 2-3 lights easily. In Europe, everyone starts moving at the same time. Here in the US, the 1st...
Forum: E90/E91/E92/E93 (2006 - 2013) 05-24-2008, 07:47 AM
Replies: 31
Views: 2,530
Posted By czachari
aahhh, you haven't shut the door on a E90/E92 3-series obviously

They feel cheaper/flimsier than any previous 3-series.
Showing results 1 to 25 of 187

Forum Jump

All times are GMT -7. The time now is 07:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms