Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.56 seconds.
Search: Keyword(s): ; Posts Made By: wulverine2
Forum: X3 E83 (2004 - 2010) 12-19-2012, 03:14 PM
Replies: 3
Views: 1,114
Posted By wulverine2
I saw the exact problem these were the codes-...

I saw the exact problem these were the codes- 2869, 28B2, 27A1 and 2796: All related to SIB 12-49-06
Service bulletin 12-49-06 describes similar symptoms: "may complain about a crank/no start or...
Forum: X3 E83 (2004 - 2010) 11-28-2012, 07:30 PM
Replies: 5
Views: 1,737
Posted By wulverine2
I explained the whole thing here-...

I explained the whole thing here- http://www.bimmerfest.com/forums/showthread.php?p=7219876
Forum: X3 E83 (2004 - 2010) 11-28-2012, 05:09 PM
Replies: 1
Views: 1,070
Posted By wulverine2
2005 X3 3.0i morning startup problem

Hello,

I have been trying to do a little research before bringing my X3 to the dealership for a service. Here is the problem I have been facing-
(1) Every morning my car starts fine and stalls...
Forum: X3 E83 (2004 - 2010) 11-28-2012, 02:58 PM
Replies: 5
Views: 1,737
Posted By wulverine2
I am seeing similar issues with my 2005 X3 3.0i...

I am seeing similar issues with my 2005 X3 3.0i and am recommended DME replacement, here are the codes-
2869, 28B2, 27A1 and 2796, related to service bulletin 12-49-06
Other codes are 2830 and 3C1F...
Forum: X3 E83 (2004 - 2010) 11-28-2012, 01:31 PM
Replies: 3
Views: 1,664
Posted By wulverine2
Thanks for replying, jdauria. I haven't had...

Thanks for replying, jdauria.

I haven't had a look at the part myself yet, just took it to an indie mechanic for inspection. He read the codes, found me a "service bulletin" published by BWM -...
Forum: X3 E83 (2004 - 2010) 11-28-2012, 12:59 PM
Replies: 3
Views: 1,664
Posted By wulverine2
Did you resolve this problem? I am having same...

Did you resolve this problem? I am having same issue with my 2005 X3 3.0i and am told I need a new DME.
Showing results 1 to 6 of 6

Forum Jump

All times are GMT -7. The time now is 04:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms