Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 38
Search took 4.15 seconds.
Search: Keyword(s): ; Posts Made By: cmyachtie
Forum: E60 (2004 - 2010) 02-01-2014, 02:58 AM
Replies: 22
Views: 955
Posted By cmyachtie
I would not at all be surprised these E60 cars...

I would not at all be surprised these E60 cars have just too much freaky glitches IMHO and from my experience there are too many unexplainable things happening to me since I have had this car due to...
Forum: E60 (2004 - 2010) 01-28-2014, 12:44 PM
Replies: 16
Views: 614
Posted By cmyachtie
Assuming you still have the original factory...

Assuming you still have the original factory installed battery(2010), it is going marginally south on you just enough to let you know at the coldest temps which makes sense, these E60's...
Forum: E60 (2004 - 2010) 01-25-2014, 02:44 AM
Replies: 14
Views: 5,634
Posted By cmyachtie
UPDATE: Cleared the fault codes twice now thru...

UPDATE:
Cleared the fault codes twice now thru my DIS 5.7 after having car parked overnight in the rain and that is when I seem to get the errors popping up, never had it happen before while driving...
Forum: E60 (2004 - 2010) 01-14-2014, 07:47 AM
Replies: 43
Views: 2,293
Posted By cmyachtie
Here is a pic of what my idrive screen looks like...

Here is a pic of what my idrive screen looks like when adjusting the vent/temp settings, so there are a few differences we are dealing with, but with all the various negative responses wrt cold feet...
Forum: E60 (2004 - 2010) 01-12-2014, 01:22 PM
Replies: 14
Views: 5,634
Posted By cmyachtie
I have been getting this fault showing up lately...

I have been getting this fault showing up lately and it occurred when parked car in the rain overnight (normally she in garage)twice sofar I cleared error myself and all was well again, drove for two...
Forum: E60 (2004 - 2010) 01-12-2014, 01:11 PM
Replies: 43
Views: 2,293
Posted By cmyachtie
No fault codes related to this at all, I do my...

No fault codes related to this at all, I do my own thru both INPA and DIS5.7 and had complete software update done by local dealer less than 6 months ago.
Forum: E60 (2004 - 2010) 01-12-2014, 06:32 AM
Replies: 43
Views: 2,293
Posted By cmyachtie
I agree with you that is how I would expect it to...

I agree with you that is how I would expect it to be but never has been since I owned the car.......in Auto mode it is impossible for me to get hot air out of the footwell heater or increase the...
Forum: E60 (2004 - 2010) 01-11-2014, 11:44 AM
Replies: 43
Views: 2,293
Posted By cmyachtie
Hey I think you and I should trade...

Hey I think you and I should trade cars,.........LOL I have had the same challenge but just the opposite, can't get any hot air on me feet no matter what settings I try and I am sick of freezing feet...
Forum: E39 (1997 - 2003) 09-07-2013, 03:06 PM
Replies: 114
Views: 26,769
Posted By cmyachtie
amen!!!!!

amen!!!!!
Forum: E60 (2004 - 2010) 07-17-2013, 02:48 PM
Replies: 7
Views: 302
Posted By cmyachtie
When I bought this car last Sept. clock would not...

When I bought this car last Sept. clock would not hold and cluster looked like "possessed", pointers of all gauges would just ever so slightly move a bit as soon as car came out of sleep mode...
Forum: E60 (2004 - 2010) 07-17-2013, 04:28 AM
Replies: 7
Views: 302
Posted By cmyachtie
That lever you are referring to disconnects the...

That lever you are referring to disconnects the wiring harness connector from the cluster connector right, but I want to re-wire the harness connector and need to take apart that part only to get at...
Forum: E60 (2004 - 2010) 07-14-2013, 04:42 AM
Replies: 7
Views: 302
Posted By cmyachtie
Believe it is number 9 in this: ...

Believe it is number 9 in this:
http://bmwfans.info/parts/catalog/E60/Sedan/USA/545i-N62/LHD/N/2003/october/browse/vehicle_electrical_system/plug_terminal_elo_not_waterproof/
Forum: E60 (2004 - 2010) 07-12-2013, 05:10 PM
Replies: 7
Views: 302
Posted By cmyachtie
How do you di-sect the cluster connector??

I need to take apart the E60 instrument cluster wiring harness connector, suspect the female pins are not making good contact anymore but how do I get that baby open...

Please help anyone
Forum: E60 (2004 - 2010) 06-28-2013, 06:52 AM
Replies: 50
Views: 7,826
Posted By cmyachtie
OK, Ill add my 2 cents worth (CDN) here, done...

OK, Ill add my 2 cents worth (CDN) here, done the tests on both my 1998 528i (M52 engine) and the 2004 545i N62 engines and found on both got worse gas mileage with sing reg. with the premium got...
Forum: E60 (2004 - 2010) 06-16-2013, 07:34 AM
Replies: 5
Views: 608
Posted By cmyachtie
Hooked up car and in INPA r-activated the D-CAN...

Hooked up car and in INPA r-activated the D-CAN module and radio and CID came back on, have no idea why it apparently went on Transport mode or what ever mode as I did not do anything to turn...
Forum: E60 (2004 - 2010) 06-16-2013, 03:20 AM
Replies: 5
Views: 608
Posted By cmyachtie
Played around with Tool32 to ensure the battery...

Played around with Tool32 to ensure the battery registration was done correctly and iDrive and everything functioned just fine during and after, now two days later (car had not been started since)...
Forum: E60 (2004 - 2010) 06-06-2013, 02:04 PM
Replies: 5
Views: 608
Posted By cmyachtie
Just had the battery load tested and came out...

Just had the battery load tested and came out just great pushed 1000CCA for 15 seconds w/o any significant drop in voltage so next cause for investigation......voltage 12.47 volts after car having...
Forum: E60 (2004 - 2010) 06-04-2013, 04:37 PM
Replies: 5
Views: 608
Posted By cmyachtie
Thanks Keith, That was my first attack as...

Thanks Keith,

That was my first attack as well, have had battery on trickle charger and according to it battery is fully charged, also voltage measurements indicates that as well but maybe I...
Forum: E60 (2004 - 2010) 06-03-2013, 03:26 PM
Replies: 5
Views: 608
Posted By cmyachtie
2004 545i Clock/time question, what/where controls it?

Question about my clock, constantly needs setting and even when set , message in CID still says "Set clock and date!" , then sometimes it shows in KOMBI and sometimes it does not, also usually stops...
Forum: BMW Coding and Programming 06-02-2013, 06:04 AM
Replies: 6
Views: 535
Posted By cmyachtie
I have to say I must second you opinion of the...

I have to say I must second you opinion of the bmwcoding site , I have been on a very "steep" learning curve as well in learning to code me E60, been at it since Febr. and still feel need a lot of...
Forum: Tools and Miscellaneous 04-26-2013, 04:33 AM
Replies: 0
Views: 360
Posted By cmyachtie
WTB a Schumacher INC-700A, 70A

Looking for a good Schumacher INC-700A, 70A, willing to be shipped to Canada.

Thanks
Forum: E60 (2004 - 2010) 04-26-2013, 03:28 AM
Replies: 37
Views: 2,542
Posted By cmyachtie
Hi bmwoem1 Have sent you a PM last night as...

Hi bmwoem1
Have sent you a PM last night as well.

look forward to your response

:thumbup:
Forum: BMW Coding and Programming 04-11-2013, 12:00 PM
Replies: 1
Views: 676
Posted By cmyachtie
How to turn off the SOS message

Hi all,
Was screwing around with DIS the other day (still on the learning curve) and decided to do a reset on my TCU to see if I could get my bluetooth to work but only got the annoying SOS ding...
Forum: Do-It-Yourself H.Q. 04-02-2013, 05:24 AM
Replies: 4
Views: 623
Posted By cmyachtie
Thanks for that enlightenment, too bad you're...

Thanks for that enlightenment, too bad you're thousands of miles away from me sounds like you could fix it....LOL
Am also getting to conclusion that dealer is my only option here...
Forum: Do-It-Yourself H.Q. 03-31-2013, 05:54 AM
Replies: 4
Views: 623
Posted By cmyachtie
Thanks but do you happen to know if this CAN bus...

Thanks but do you happen to know if this CAN bus is contained in the electronics inside the cluster or part of the DME or a separate physical piece of electronics?
:dunno:
Showing results 1 to 25 of 38

Forum Jump

All times are GMT -7. The time now is 05:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms