Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 97
Search took 1.05 seconds.
Search: Keyword(s): ; Posts Made By: kpprod
Forum: E39 (1997 - 2003) Yesterday, 10:33 PM
Replies: 48
Views: 904
Posted By kpprod
Hey burning...yes I placed a new intake cam...

Hey burning...yes I placed a new intake cam position sensor in. This has been a code thrower for a couple of months but not real problems. I went ahead and bought new one from the dealer. The one i...
Forum: E39 (1997 - 2003) 11-26-2014, 07:32 PM
Replies: 48
Views: 904
Posted By kpprod
Burning... That Makes sense. So what do you guess...

Burning... That Makes sense. So what do you guess the problem might be? No fuel injection and no fire. I have not found any fuses blown. Is there a fuse or relay next to the DME that would control...
Forum: E39 (1997 - 2003) 11-26-2014, 04:27 PM
Replies: 48
Views: 904
Posted By kpprod
Fuel pump is working fine. Plenty of pressure to...

Fuel pump is working fine. Plenty of pressure to the fuel rail. No wetness on the plugs at all. I never have see. Spark on the one plug I checked. I'll continue searching.
Forum: E39 (1997 - 2003) 11-26-2014, 04:23 PM
Replies: 48
Views: 904
Posted By kpprod
Another thought, none of other plugs had oil on...

Another thought, none of other plugs had oil on it, perhaps the oil on plug 5 came for me when I pulled out the plug and the puddle of oil at the bottom of the cyl tube dripped on to the plug as it...
Forum: E39 (1997 - 2003) 11-26-2014, 03:46 PM
Replies: 48
Views: 904
Posted By kpprod
The plot thickens... I was able to put a new plug...

The plot thickens... I was able to put a new plug in cyl 6 (one at front of car) then moved on to the rest. Got to 5 (second from the front of car) and there was oil present in the spark plug tube...
Forum: E39 (1997 - 2003) 11-25-2014, 03:03 PM
Replies: 48
Views: 904
Posted By kpprod
Burnin2 I think you're right. The repairs I made...

Burnin2 I think you're right. The repairs I made to the cooling system seemed to have been good. With voltage to the coils...the problem is somewhere to do with transferring the voltage through the...
Forum: E39 (1997 - 2003) 11-25-2014, 02:15 PM
Replies: 48
Views: 904
Posted By kpprod
The threads on the spark plug...

The threads on the spark plug...
Forum: E39 (1997 - 2003) 11-25-2014, 02:14 PM
Replies: 48
Views: 904
Posted By kpprod
Here is how I made the connections to try to see...

Here is how I made the connections to try to see spark on the plug... Have I missed anything? as I mentioned before there is voltage to the coil.
Forum: E39 (1997 - 2003) 11-25-2014, 01:44 PM
Replies: 48
Views: 904
Posted By kpprod
Didn't see any wetness from fuel on the first I...

Didn't see any wetness from fuel on the first I pulled spark plug (6). It's dry and a little sooty.


Sent from BimmerApp mobile app
Forum: E39 (1997 - 2003) 11-25-2014, 01:26 PM
Replies: 48
Views: 904
Posted By kpprod
I double checked the Bentley service manual and...

I double checked the Bentley service manual and check for voltage on coil terminal 15 to ground, turn on ignition, and there is a steady 12.45 volts displaying on the multimeter.


Sent from...
Forum: E39 (1997 - 2003) 11-25-2014, 01:08 PM
Replies: 48
Views: 904
Posted By kpprod
Ok finally removed spark plug 6. Threads on the...

Ok finally removed spark plug 6. Threads on the spark plug are shot! I used a torque wrench to see how much foot pounds was on it and it showed up to 40. I then took a copper wire wrapped it around...
Forum: E39 (1997 - 2003) 11-25-2014, 12:27 PM
Replies: 48
Views: 904
Posted By kpprod
Thanks guys...I really appreciate your insight....

Thanks guys...I really appreciate your insight. Currently I am stuck trying to get the spark plug 6 out of the engine. I'm working it in and out like it is a screw tap. I have never seen a spark plug...
Forum: E39 (1997 - 2003) 11-25-2014, 10:44 AM
Replies: 48
Views: 904
Posted By kpprod
Any suggestions??? Sent from BimmerApp...

Any suggestions???


Sent from BimmerApp mobile app
Forum: E39 (1997 - 2003) 11-24-2014, 08:46 PM
Replies: 48
Views: 904
Posted By kpprod
Also, another note... When I tested the firing on...

Also, another note... When I tested the firing on the spark plug, I tried to remove two of the spark plugs and they were quite hard to remove. After a couple of turns, I tightened them back up. Is...
Forum: E39 (1997 - 2003) 11-24-2014, 06:44 PM
Replies: 48
Views: 904
Posted By kpprod
Engine not flooded, but there is plenty of fuel...

Engine not flooded, but there is plenty of fuel in the rail. I tested the spark by pulling a coil off number 4 and number 6 spark plug wire. Grounded the coil and then attached a wire from inside...
Forum: E39 (1997 - 2003) 11-24-2014, 06:21 PM
Replies: 48
Views: 904
Posted By kpprod
Tested fuel...plenty of fuel pressure in rail....

Tested fuel...plenty of fuel pressure in rail. Pulled 6 and 4 spark plug coil ran a wire from coil to spark plug and no spark. How do I find where my spark failure is?? (I did make sure there was a...
Forum: E39 (1997 - 2003) 11-24-2014, 02:55 PM
Replies: 48
Views: 904
Posted By kpprod
Must have been doing something wrong! Lol I got...

Must have been doing something wrong! Lol I got cps to fit! Cleared codes... Still no start. Ran the code checker and now it comes up wit "unknown" after I try turning it over to start. Any...
Forum: E39 (1997 - 2003) 11-24-2014, 01:27 PM
Replies: 48
Views: 904
Posted By kpprod
Return from dealership..same exact part from rock...

Return from dealership..same exact part from rock auto, only paid 62.00 more even at dealer discount. Basically told that I was doing something wrong by their mechanic. The physical dimensions of...
Forum: E39 (1997 - 2003) 11-24-2014, 11:31 AM
Replies: 48
Views: 904
Posted By kpprod
I ordered an OEM part from RockAuto. It didn't...

I ordered an OEM part from RockAuto. It didn't fit. I went to the dealership... Exact same part, didn't fit. The part specifications were changed by BMW, they just apparent forgot about the M 52TU...
Forum: E39 (1997 - 2003) 11-24-2014, 09:24 AM
Replies: 48
Views: 904
Posted By kpprod
Unplugging the MAF caused no results except for...

Unplugging the MAF caused no results except for giggles. Here's a question... The intake CPS is throwing an error. I have tried to replace it, ordered the part from RockAuto, but the shaft of the...
Forum: E39 (1997 - 2003) 11-23-2014, 09:05 AM
Replies: 48
Views: 904
Posted By kpprod
I checked for wire breakage and voltage. After...

I checked for wire breakage and voltage. After doing some research, I have found that the code 123 for the map cooling thermo will not keep the engine from running. I did notice that when the car was...
Forum: E39 (1997 - 2003) 11-22-2014, 09:15 PM
Replies: 48
Views: 904
Posted By kpprod
I've check all the connections, but still engine...

I've check all the connections, but still engine will not start. It turns over with compression but doesn't fire up. I still receive one code, 123 which is this MAP cooling thermostat control circuit...
Forum: E39 (1997 - 2003) 11-22-2014, 05:41 PM
Replies: 48
Views: 904
Posted By kpprod
The new thermostat connector going into the...

The new thermostat connector going into the "upgraded" metal thermostat housing wiggles. I checked my old thermostat housing which is only couple years old and it is solid with no wiggle. I've never...
Forum: E39 (1997 - 2003) 11-22-2014, 05:31 PM
Replies: 48
Views: 904
Posted By kpprod
My bad, cam position sensor ... (Blush) ...

My bad, cam position sensor ... (Blush)


Sent from BimmerApp mobile app
Forum: E39 (1997 - 2003) 11-22-2014, 05:29 PM
Replies: 48
Views: 904
Posted By kpprod
CPS? Sent from BimmerApp mobile app

CPS?


Sent from BimmerApp mobile app
Showing results 1 to 25 of 97

Forum Jump

All times are GMT -7. The time now is 06:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms