Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 26
Search took 0.24 seconds.
Search: Keyword(s): ; Posts Made By: klrichard
Forum: E60 / E61 (2004 - 2010) 07-14-2015, 05:49 PM
Replies: 8
Views: 376
Posted By klrichard
My tech told that there is a 50 amp fuse in that...

My tech told that there is a 50 amp fuse in that box, but I don't see it anywhere. This guy's looked it up at his job. He works for a BMW dealership. I think I was sold a garbage water pump. I'm...
Forum: E60 / E61 (2004 - 2010) 07-13-2015, 05:50 PM
Replies: 8
Views: 376
Posted By klrichard
Yes, I have checked every fuse location that I...

Yes, I have checked every fuse location that I have read about. It's crazy! Lol
Forum: E60 / E61 (2004 - 2010) 07-12-2015, 06:37 PM
Replies: 8
Views: 376
Posted By klrichard
All fuses are good. What's next?

All fuses are good. What's next?
Forum: E60 / E61 (2004 - 2010) 07-12-2015, 01:02 PM
Replies: 8
Views: 376
Posted By klrichard
Okay, I will look at it asap.

Okay, I will look at it asap.
Forum: E60 / E61 (2004 - 2010) 07-12-2015, 10:01 AM
Replies: 8
Views: 376
Posted By klrichard
Water Pump Fuse Location (ASAP)

2006 530i E60 N52
Last 7 digits of my Vin # is CM30131

Situation:
My compressor pulley went bad, which caused the belt to be ripped off. Well the belt hit the water pump wires, causing the cover...
Forum: E60 / E61 (2004 - 2010) 07-12-2015, 09:53 AM
Replies: 37
Views: 13,364
Posted By klrichard
Yes, positioning sensor was not plugged in.

Yes, positioning sensor was not plugged in.
Forum: E60 / E61 (2004 - 2010) 02-03-2013, 05:21 PM
Replies: 37
Views: 13,364
Posted By klrichard
I have the thermostat too. Found water pump on...

I have the thermostat too. Found water pump on Ebay for 332.
Forum: E60 / E61 (2004 - 2010) 02-03-2013, 04:45 PM
Replies: 37
Views: 13,364
Posted By klrichard
Heck yeah!

Heck yeah!
Forum: E60 / E61 (2004 - 2010) 02-03-2013, 04:16 PM
Replies: 37
Views: 13,364
Posted By klrichard
((((((((((PROBLEM SOLVED)))))))))))) WHEN BACK,...

((((((((((PROBLEM SOLVED))))))))))))
WHEN BACK, AGAIN TO CHECK THE WIRES. I WENT STRAIGHT TO THE CRANKSHAFT POSITION SENSOR. THANKS TO pcy FOR POSTING WHERE THE CPS IS LOCATED. WELL I REACHED UNDER...
Forum: E60 / E61 (2004 - 2010) 02-03-2013, 09:22 AM
Replies: 37
Views: 13,364
Posted By klrichard
I had the P0335 code to show up, which points...

I had the P0335 code to show up, which points directly to that sensor. It also through out the P0070.
Forum: E60 / E61 (2004 - 2010) 02-03-2013, 08:17 AM
Replies: 37
Views: 13,364
Posted By klrichard
That makes alot of sense! Will that sensor throw...

That makes alot of sense! Will that sensor throw out the "Transmission Malfunction" warning? I replaced the oil separator hoses. The one on top and the short one on the bottom. All the twisting and...
Forum: E60 / E61 (2004 - 2010) 02-02-2013, 08:53 PM
Replies: 37
Views: 13,364
Posted By klrichard
Next week for sure!

Next week for sure!
Forum: E60 / E61 (2004 - 2010) 01-29-2013, 05:24 PM
Replies: 37
Views: 13,364
Posted By klrichard
OK, but the car was only out of commission for...

OK, but the car was only out of commission for about 2 or 3wks. The battery cable from the negative side was disconnected. The car had no codes, no signs of transmission issues, no problems at all....
Forum: E60 / E61 (2004 - 2010) 01-29-2013, 11:07 AM
Replies: 5
Views: 706
Posted By klrichard
Thanx!

Thanx!
Forum: E60 / E61 (2004 - 2010) 01-29-2013, 10:39 AM
Replies: 5
Views: 706
Posted By klrichard
Cost?

Cost?
Forum: E60 / E61 (2004 - 2010) 01-29-2013, 10:37 AM
Replies: 37
Views: 13,364
Posted By klrichard
Yep!

Yep!
Forum: E60 / E61 (2004 - 2010) 01-29-2013, 10:11 AM
Replies: 5
Views: 706
Posted By klrichard
What was the final outcome?

What was the final outcome?
Forum: E60 / E61 (2004 - 2010) 01-29-2013, 09:41 AM
Replies: 37
Views: 13,364
Posted By klrichard
BMW gave the impression that it is near the gear...

BMW gave the impression that it is near the gear shift. Other than that idk. I checked and double checked all wire connections before tightening the intake manifold down.
Forum: E60 / E61 (2004 - 2010) 01-29-2013, 09:20 AM
Replies: 37
Views: 13,364
Posted By klrichard
I took the battery completely out of the car into...

I took the battery completely out of the car into AutoZone.
Forum: E60 / E61 (2004 - 2010) 01-29-2013, 09:20 AM
Replies: 37
Views: 13,364
Posted By klrichard
Nope! This all began after completing the starter...

Nope! This all began after completing the starter install.
Forum: E60 / E61 (2004 - 2010) 01-29-2013, 08:59 AM
Replies: 37
Views: 13,364
Posted By klrichard
Yep! I have been driving in one gear to get the...

Yep! I have been driving in one gear to get the car checked out. Luckily I have another car.
Forum: E60 / E61 (2004 - 2010) 01-29-2013, 05:10 AM
Replies: 37
Views: 13,364
Posted By klrichard
I have read where posters can pullover and turn...

I have read where posters can pullover and turn there car off then back on and the Malfunction will go away. Mine doesn't. I had the codes cleared and it came right back.
Forum: E60 / E61 (2004 - 2010) 01-29-2013, 05:07 AM
Replies: 37
Views: 13,364
Posted By klrichard
The car drives fine in the gear it is stuck in....

The car drives fine in the gear it is stuck in. On a cold start, the throttle hardly responds. Then sluggish. But, once I'm going, I'm good. It idles good. The dash has has the CEL illuminated and...
Forum: E60 / E61 (2004 - 2010) 01-28-2013, 08:42 PM
Replies: 37
Views: 13,364
Posted By klrichard
Went by the Stealership today and they took my...

Went by the Stealership today and they took my key. The key told them everything wrong. The code they pulled was 00307, " Transmission Fault". Had the battery and Alternator checked at AutoZone...
Forum: E60 / E61 (2004 - 2010) 01-28-2013, 05:17 AM
Replies: 37
Views: 13,364
Posted By klrichard
Thanks! I will try that. Could I just change the...

Thanks! I will try that. Could I just change the regulator or do I have to change the entire alternator?
Showing results 1 to 25 of 26

Forum Jump

All times are GMT -7. The time now is 11:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms