Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 647
Search took 0.83 seconds.
Search: Keyword(s): ; Posts Made By: Hogie
Forum: E60 / E61 (2004 - 2010) 12-22-2015, 08:09 PM
Replies: 11
Views: 566
Posted By Hogie
Most likely if you did not have the codes prior...

Most likely if you did not have the codes prior and it's both left and right then it's probably the air line disconnected or air pump motor not connected /working.
Forum: E60 / E61 (2004 - 2010) 12-15-2015, 06:56 PM
Replies: 2
Views: 316
Posted By Hogie
That is what it was. I changed the valve cover...

That is what it was. I changed the valve cover gasket over the weekend. Darnedest thing to have oil traveling uphill through that crease in the heat shield.

When I removed the old gasket it was...
Forum: E60 / E61 (2004 - 2010) 12-15-2015, 06:49 PM
Replies: 12
Views: 778
Posted By Hogie
I just did mine on the N54. The oil puddle near...

I just did mine on the N54. The oil puddle near the filter cap is exactly like mine was. My belt, pulley and alternator had oil on them as well. Your leak is worse but I bet the belt and pulleys are...
Forum: E60 / E61 (2004 - 2010) 12-14-2015, 06:00 AM
Replies: 8
Views: 484
Posted By Hogie
If you lose the plastic retaining rings try some...

If you lose the plastic retaining rings try some small black orings that will slip over the screw prongs.
Forum: E60 / E61 (2004 - 2010) 12-06-2015, 12:22 PM
Replies: 2
Views: 316
Posted By Hogie
Changed Oil Housing Gaskets - May Still have leak elsewhere

I changed the oil housing gaskets on my '10 535i. Classic sign of oil around the top crevice, underneath the housing, on idler and alternator. Cleaned everything up and now this side of the engine is...
Forum: E60 / E61 (2004 - 2010) 12-04-2015, 03:46 PM
Replies: 13
Views: 948
Posted By Hogie
IDK. Maybe put a GPS on your car then track it....

IDK. Maybe put a GPS on your car then track it. Ignition on, then probably like 3 hours later, ignition on again. Pull the data and go to the service manager and have a sit down discussion.;)
Forum: E60 / E61 (2004 - 2010) 12-03-2015, 08:33 PM
Replies: 13
Views: 948
Posted By Hogie
Finished mine up this e e evening. No real...

Finished mine up this e e evening. No real special tools needed. So straight forward disassembly and applying new gaskets. The dealer part pricing for the two gaskets is like 38. For one and 22 for...
Forum: E60 / E61 (2004 - 2010) 12-01-2015, 08:49 PM
Replies: 13
Views: 948
Posted By Hogie
Doing my gaskets now. 2010 60k miles. It's about...

Doing my gaskets now. 2010 60k miles. It's about as bad as the N62 alternator bracket gasket. For my now N54 the leak tracked down around the cylinder head, side of engine and of course on the belt,...
Forum: E60 / E61 (2004 - 2010) 12-01-2015, 08:35 PM
Replies: 5
Views: 364
Posted By Hogie
I loosened the intake and lifted up and forward...

I loosened the intake and lifted up and forward then I was able to get my hand in there to take off.
Forum: E60 / E61 (2004 - 2010) 10-24-2015, 08:36 AM
Replies: 6
Views: 379
Posted By Hogie
Not sure about Philly but search for bmwoem1 in...

Not sure about Philly but search for bmwoem1 in this forum, may be a few hours drive but worth sending a message to.

Also - I have since sold my '04 545 ( 225K miles) but did the job myself back...
Forum: E85 / E86 Z4 (2003-2008) 10-24-2015, 08:23 AM
Replies: 14
Views: 3,251
Posted By Hogie
Update: E89

I see the post was moved. However I did take it to the dealer for review under the CPO warranty. They did replace the starter to address my complaint. Once again 2010 E89. The new starter has a...
Forum: E89 Z4 (2009 - current) 10-24-2015, 08:00 AM
Replies: 12
Views: 1,866
Posted By Hogie
OK - I have verified on mine that it only...

OK - I have verified on mine that it only up-shifts when pulling back on either left or right and down-shifts by pushing with thumbs , either side.

I verified the manual agrees with the...
Forum: E89 Z4 (2009 - current) 10-05-2015, 07:12 AM
Replies: 12
Views: 1,866
Posted By Hogie
I noticed on my '10 Z4 3.0 that pulling the left...

I noticed on my '10 Z4 3.0 that pulling the left or right only up shifts and I have to push with the thumb part to downshift. Makes no sense and is awkward to down shift with thumbs.

I would think...
Forum: E85 / E86 Z4 (2003-2008) 10-05-2015, 06:22 AM
Replies: 14
Views: 3,251
Posted By Hogie
2010 3.0 with same Starter Noise

We bought ours CPO about 11 months ago. This noise happens about 1 time per month and only on the first start of the day.

Its definitely the starter throw-out gear not retracting correctly on...
Forum: E60 / E61 (2004 - 2010) 05-08-2015, 09:15 PM
Replies: 2
Views: 284
Posted By Hogie
So hard to say. It could be the differential. How...

So hard to say. It could be the differential. How many miles?

Also did you recently rotate tires or replace tires.

I am just asking as my diff whine on my 545 changed when I did those things.
Forum: E60 / E61 (2004 - 2010) 03-20-2015, 07:11 AM
Replies: 7
Views: 600
Posted By Hogie
I am going to jump in and assume that it had an...

I am going to jump in and assume that it had an original in service date in 2009. That is the case with my 2010 CPO, in service date was 8/31/09. So, this August for me is 6 years.
Forum: E60 / E61 (2004 - 2010) 03-13-2015, 09:37 AM
Replies: 3
Views: 370
Posted By Hogie
Well it could be just about anything triggering...

Well it could be just about anything triggering the Emissions, even coolant sensor, O2 sensor, cam rotation sensor, secondary air pump issue, leaking air tubing for secondary air, stick air valve or...
Forum: E60 / E61 (2004 - 2010) 02-13-2015, 08:37 PM
Replies: 10
Views: 676
Posted By Hogie
I did get the 535i. Will see if I can post some...

I did get the 535i. Will see if I can post some pics this weekend.

The 545i gave me a good 220,800 mile journey. ( and still running strong)
Forum: E60 / E61 (2004 - 2010) 02-13-2015, 11:24 AM
Replies: 10
Views: 676
Posted By Hogie
I am not sure on the injectors. I am at the...

I am not sure on the injectors. I am at the dealer now. Is this the carbon issue or are injectors Failing?

The HPFP was replaced in late 2010. But I kind of expected that.

Rides real nice.
Forum: E60 / E61 (2004 - 2010) 02-13-2015, 07:56 AM
Replies: 10
Views: 676
Posted By Hogie
History is clean, 1 lease owner , 1 second owner...

History is clean, 1 lease owner , 1 second owner all local to FL. 46K miles. No pics to share yet. Price is 25995.00

Major options:

Sports Package
Nav
Sat
Cold Weather Package

Seems...
Forum: E60 / E61 (2004 - 2010) 02-13-2015, 07:30 AM
Replies: 10
Views: 676
Posted By Hogie
Trading 545i Today - Give me Feedback on VIN

Well today just may be the day that the '04 545i gets a new home. I found a 2010 535i.

If anyone can share any feedback on the 2010 535i I would appreciate it. Here is the VIN

...
Forum: E60 / E61 (2004 - 2010) 01-07-2015, 07:13 PM
Replies: 13
Views: 774
Posted By Hogie
Have you or someone washed the engine? I...

Have you or someone washed the engine?

I have an N62 so not sure the n52 is the same but I have spark plug tubes that have orings at each end. The tube mates the cylinder head cover withe the...
Forum: E60 / E61 (2004 - 2010) 12-29-2014, 04:06 PM
Replies: 9
Views: 1,459
Posted By Hogie
Hey great! I had found the one where the trc file...

Hey great! I had found the one where the trc file is just edited. The VO code is what I was looking for.

Thanks!
Forum: E60 / E61 (2004 - 2010) 12-28-2014, 11:59 AM
Replies: 25
Views: 4,020
Posted By Hogie
Is this after coding your BT or just a problem...

Is this after coding your BT or just a problem that has recently appeared to an already working BT function?
Forum: E60 / E61 (2004 - 2010) 12-28-2014, 05:52 AM
Replies: 25
Views: 4,020
Posted By Hogie
Very good!!

Very good!!
Showing results 1 to 25 of 647

Forum Jump

All times are GMT -7. The time now is 07:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms