Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 2 of 2
Search took 0.35 seconds.
Search: Keyword(s): ; Posts Made By: onlyonechop
Forum: E60 (2004 - 2010) 10-23-2012, 08:24 AM
Replies: 4
Views: 2,420
Posted By onlyonechop
Thanks for the info boramkiv. I haven't had...

Thanks for the info boramkiv.

I haven't had time lately to mess with the problem, but hopefully today after work. I have an idea to see if it is the sensor. If I can find in INPA where I can check...
Forum: E60 (2004 - 2010) 10-18-2012, 09:30 AM
Replies: 4
Views: 2,420
Posted By onlyonechop
Valvetronic power supply undervoltage

I have a 2006 530xi Wagon with 105k miles on it. I keep getting the following error code: 2A3F Valvetronic, servo motor : power supply.

I checked the continuity between the connector at the VVT...
Showing results 1 to 2 of 2

Forum Jump

All times are GMT -7. The time now is 03:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms