Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 13 of 13
Search took 1.11 seconds.
Search: Keyword(s): ; Posts Made By: rosequeen
Forum: E46 (1999 - 2006) 12-29-2012, 08:29 PM
Replies: 7
Views: 1,006
Posted By rosequeen
Hey Fast Bob, The fluid was changed a couple...

Hey Fast Bob,

The fluid was changed a couple of months ago, it keeps going into limp mode, the good thing is he's not charging me every time I go back... that's like once a week, maybe after New...
Forum: E46 (1999 - 2006) 12-29-2012, 08:17 PM
Replies: 7
Views: 1,006
Posted By rosequeen
Hi Jimmys 530i, I love these names.... the...

Hi Jimmys 530i,

I love these names.... the transmission fluid was changed two months ago, that was the first thing another mechanic did when it first went into limp mode. The german repair...
Forum: E46 (1999 - 2006) 12-29-2012, 08:05 PM
Replies: 7
Views: 1,006
Posted By rosequeen
Hi Dale9n, Thank you for your response,...

Hi Dale9n,

Thank you for your response, this is an independent German Auto repair shop, I know a couple of people that swears by him, he repaired their BMW's, however their cars were not in limp...
Forum: E46 (1999 - 2006) 12-29-2012, 05:43 PM
Replies: 7
Views: 1,006
Posted By rosequeen
Anyone have any ideas???????

Anyone have any ideas???????
Forum: E46 (1999 - 2006) 12-28-2012, 10:01 PM
Replies: 7
Views: 1,006
Posted By rosequeen
LIMP Mode

Hi, I'm back! I appreciate everybody's advice but my little car is STILL going into limp mode. To refresh your memory I have a 2003 325ci with 153,000 miles... the mechanic has already replaced the...
Forum: E46 (1999 - 2006) 12-14-2012, 09:12 PM
Replies: 5
Views: 515
Posted By rosequeen
I have an automatic with 153,000 miles, I told...

I have an automatic with 153,000 miles, I told him both Yours and Jdauria suggestions and sure enough my transmission fluid was low... he put in fluid and reset the computer and I drove it home, ...
Forum: E46 (1999 - 2006) 12-13-2012, 10:41 AM
Replies: 5
Views: 515
Posted By rosequeen
Okay, will do that.... thank you for your...

Okay, will do that.... thank you for your response.
Forum: E46 (1999 - 2006) 12-13-2012, 10:09 AM
Replies: 5
Views: 515
Posted By rosequeen
LIMP Mode

Hi I still need help... to bring you up to date, my 2003 325Ci is still going into LIMP MODE, my mechanic did another scan this morning, I took a picture of the screen below is what came up, so...
Forum: E46 (1999 - 2006) 12-11-2012, 02:37 PM
Replies: 4
Views: 332
Posted By rosequeen
Hi, thanks for responding, I'm in Pasadena, don't...

Hi, thanks for responding, I'm in Pasadena, don't think I can "limp" to you.
Forum: E46 (1999 - 2006) 12-11-2012, 02:32 PM
Replies: 4
Views: 332
Posted By rosequeen
Limp mode

Thank you Ahull for your response, I don't no jack about cars I no I love my little car and want to get it fixed once and for all. He has done two diagnostic I don't no what the numbers were, I...
Forum: E46 (1999 - 2006) 12-11-2012, 01:12 PM
Replies: 4
Views: 332
Posted By rosequeen
Limp Mode

Hi Everyone, I had some work done on my 2003 325ci, trying to fix the limp mode problem, these are the parts the mechanic put on my car: THROTTLE BODY, INTAKE MANIFOLD RUNNER VALVE and AIR MASS...
Forum: New Member Introductions 11-19-2012, 12:52 PM
Replies: 2
Views: 307
Posted By rosequeen
Oops! Hi Fast Bob, did I put that in the wrong...

Oops! Hi Fast Bob, did I put that in the wrong place? This is a large forum and I'm still trying to figure out where I am, I'll get right...
Forum: New Member Introductions 11-19-2012, 12:40 PM
Replies: 2
Views: 307
Posted By rosequeen
Limp Mode

Hello Everyone, I'm new, was looking for a place were I could get help trouble shooting my 2003 325ci baby.... so I'm giving it a shot. I have two words for you "Limp Mode," nobody seems to have the...
Showing results 1 to 13 of 13

Forum Jump

All times are GMT -7. The time now is 03:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms