Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 28
Search took 3.74 seconds.
Search: Keyword(s): ; Posts Made By: blodi
Forum: 6 Series 10-15-2013, 05:57 AM
Replies: 85
Views: 10,762
Posted By blodi
Haven't really paid attention with the cooler...

Haven't really paid attention with the cooler temps..but this morning it was high 40's here and it did seem pretty smooth on startup. Its only after a while that it started getting rougher from time...
Forum: 6 Series 10-14-2013, 05:44 AM
Replies: 85
Views: 10,762
Posted By blodi
Again yesterday I got in the car with my wife and...

Again yesterday I got in the car with my wife and on startup it did the same extremely rough idle and the check engine light came on for the first time with the "increased emissions" message in the...
Forum: 6 Series 10-11-2013, 07:43 AM
Replies: 85
Views: 10,762
Posted By blodi
Small update on mine. Yesterday I started the car...

Small update on mine. Yesterday I started the car after it sat for about 30 mins and it started idling extremely rough and sounded like a muscle car with a huge cam. It struggled for a few seconds...
Forum: 6 Series 09-20-2013, 09:20 AM
Replies: 85
Views: 10,762
Posted By blodi
Ah, yeah those. Could be worth a shot. I sprayed...

Ah, yeah those. Could be worth a shot. I sprayed all around mine...with no change.
Forum: 6 Series 09-20-2013, 07:57 AM
Replies: 85
Views: 10,762
Posted By blodi
I put the newer style CCV caps on that don't have...

I put the newer style CCV caps on that don't have the hose fittings. Just the little breather hole. I capped the hose fitting on the intake pipe itself that the hoses used to go to. I noticed last...
Forum: 6 Series 09-20-2013, 06:47 AM
Replies: 85
Views: 10,762
Posted By blodi
Pulled all the cam sensors (removing the cowl...

Pulled all the cam sensors (removing the cowl cover really helps) and cleaned them each off and the connectors. Only one had very minor sludge on it. Looked at the connectors to the eccentric shaft...
Forum: 6 Series 09-19-2013, 07:40 AM
Replies: 85
Views: 10,762
Posted By blodi
I would think the same thing. But I'm thinking I...

I would think the same thing. But I'm thinking I might pull/clean the old ones tonight and see if anything changes. If nothing, might try replacing them. Worth a shot I guess, the idle drives me...
Forum: 6 Series 09-19-2013, 07:03 AM
Replies: 85
Views: 10,762
Posted By blodi
I'm starting to suspect a cam sensor. Looking...

I'm starting to suspect a cam sensor. Looking around, it looks like they can start going bad and not throw a code. Debating pulling/cleaning them or just replacing all 4. ...
Forum: 6 Series 09-18-2013, 12:19 PM
Replies: 85
Views: 10,762
Posted By blodi
Update on my end of this issue. Took my car into...

Update on my end of this issue. Took my car into the dealer finally over the weekend. They suggested a few things 1) replace spark plugs (I did that myself 6 months ago) 2) Replace the CCV's (I did...
Forum: 6 Series 07-08-2013, 12:51 PM
Replies: 1
Views: 568
Posted By blodi
Wheel fitment. .. XXR 530

So, I'm sick of having to have my stock ellipsoid's repaired every other month and started looking for replacements. I really like these and really like the price....
...
Forum: 6 Series 05-28-2013, 01:25 PM
Replies: 85
Views: 10,762
Posted By blodi
Good to know the a new MAF didn't work, I was...

Good to know the a new MAF didn't work, I was thinking about just ordering one to give it a shot.
Forum: 6 Series 05-28-2013, 12:38 PM
Replies: 85
Views: 10,762
Posted By blodi
Any updates?

Any updates?
Forum: 6 Series 05-16-2013, 04:28 PM
Replies: 85
Views: 10,762
Posted By blodi
I have the carsoftool scanner. I am not seeing...

I have the carsoftool scanner. I am not seeing INPA under the units...can you tell me if I would have it or how to get to it? I am new to using this scanner.

Do I dare hit "program reset" under...
Forum: 6 Series 05-15-2013, 07:34 AM
Replies: 85
Views: 10,762
Posted By blodi
So last week I replaced the remaining 7 coils and...

So last week I replaced the remaining 7 coils and also tried "resetting" the ECU by pulling the fuse for an hour or so.......no change. Only thing really left I can think of is the MAF or...
Forum: 6 Series 05-06-2013, 08:11 AM
Replies: 85
Views: 10,762
Posted By blodi
Yeah, I've hosed everything down in there pretty...

Yeah, I've hosed everything down in there pretty good and no changes. When I replaced the CCVV's I used the new style that don't have the hoses. I capped off the nipple on the intake hose. So those...
Forum: 6 Series 05-05-2013, 05:38 AM
Replies: 85
Views: 10,762
Posted By blodi
I did change my thermostat again and made sure I...

I did change my thermostat again and made sure I got the OEM brand, that got rid of the light and it has been off now for a couple months now at least.

Idle is still rough. I changed the plugs,...
Forum: 6 Series 03-07-2013, 05:11 AM
Replies: 9
Views: 919
Posted By blodi
Just thought I'd update this. I replaced the...

Just thought I'd update this. I replaced the thermostat again, making sure I got an OEM Wahler brand this time. It's been a couple of weeks and I have not had the error message since. I've also...
Forum: 6 Series 02-20-2013, 05:15 AM
Replies: 11
Views: 1,297
Posted By blodi
I had to repair a cracked ellipsoid on my 645...

I had to repair a cracked ellipsoid on my 645 sport within a week of getting it last fall. Inside lip. Had it welded and they even straightened it while it was there. $120 at a local specialist.
...
Forum: 6 Series 02-19-2013, 05:36 AM
Replies: 85
Views: 10,762
Posted By blodi
I did just change my plugs as well a couple weeks...

I did just change my plugs as well a couple weeks ago trying to rule them out. No change.
I ordered a new thermostat again, we'll see if that helps anything. I've also read that sometimes part of...
Forum: 6 Series 02-18-2013, 01:46 PM
Replies: 85
Views: 10,762
Posted By blodi
I just scanned the car with a bmw specific tool...

I just scanned the car with a bmw specific tool and it came up with the 2ef4 code which looks like it is the thermostat. I guess I'll replace it again.
Forum: 6 Series 02-15-2013, 05:45 AM
Replies: 85
Views: 10,762
Posted By blodi
+1. I have similar issues. Rough idle and...

+1.
I have similar issues. Rough idle and hesitation sometimes. I keep getting the thermostat error code too. I replaced the thermostat, but still getting the same "increased emissions" message...
Forum: 6 Series 01-30-2013, 10:03 AM
Replies: 1,345
Views: 441,075
Posted By blodi
Got my 05 645ci in October and love it. My 3rd...

Got my 05 645ci in October and love it. My 3rd BMW. Plastidipped the wheels/grille/rear badge the first weekend I had it.
http://farm9.staticflickr.com/8187/8138184774_e9d951dd55_b.jpg...
Forum: 6 Series 01-30-2013, 10:03 AM
Replies: 1,345
Views: 441,075
Posted By blodi
Got my 05 645ci in October and love it. My 3rd...

Got my 05 645ci in October and love it. My 3rd BMW. Plastidipped the wheels/grille/rear badge the first weekend I had it.
http://farm9.staticflickr.com/8187/8138184774_e9d951dd55_b.jpg...
Forum: 6 Series 01-30-2013, 07:19 AM
Replies: 9
Views: 919
Posted By blodi
Maybe I'll take a look at the IAC valve when I...

Maybe I'll take a look at the IAC valve when I get a chance.

Driving the car last night the idle still seemed a bit rough. I noticed sometimes its hovering around 500 rpm and other times at...
Forum: 6 Series 01-29-2013, 02:57 PM
Replies: 9
Views: 919
Posted By blodi
I did replace the CCV valves last night. The new...

I did replace the CCV valves last night. The new ones I got did not have the nipples on the covers for the vent hoses. So I reused the old caps with new springs and diaphragms. I just now went out...
Showing results 1 to 25 of 28

Forum Jump

All times are GMT -7. The time now is 12:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms