Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.18 seconds.
Search: Keyword(s): ; Posts Made By: MLAWING
Forum: E60 (2004 - 2010) 12-03-2012, 06:31 PM
Replies: 2
Views: 435
Posted By MLAWING
the only code that comes up is auxillary inputs...

the only code that comes up is auxillary inputs and outputs malfunction.I have intake off now everything looks good crankcase vent valve looks good . I have replaced mass air, when the car cranks it...
Forum: E60 (2004 - 2010) 12-03-2012, 04:11 PM
Replies: 5
Views: 478
Posted By MLAWING
Had same recall done on wifes car dealership was...

Had same recall done on wifes car dealership was courteous, but that was in charlotte nc. I would just chalk it up that the guy was just having a bad day. That doesnt make it right , always remember...
Forum: E60 (2004 - 2010) 12-03-2012, 03:49 PM
Replies: 1
Views: 586
Posted By MLAWING
It sounds like your batt is low or going bad ....

It sounds like your batt is low or going bad . you have to have constant 12 volts or everything will go haywire. check batt with volt meter u should have 13 or 13.5 volts or you can turn everything...
Forum: E60 (2004 - 2010) 12-03-2012, 03:36 PM
Replies: 3
Views: 412
Posted By MLAWING
Have you checked the u joint coupling in the...

Have you checked the u joint coupling in the steering column . Its located just before the rack.
Forum: E60 (2004 - 2010) 12-03-2012, 03:17 PM
Replies: 2
Views: 435
Posted By MLAWING
04 525I when cold engine starts and runs but shuts off

It will continue to start and shut off until it reaches 160 degrees. The car will run perfect the remainder of the day ,until the next morning. ANY IDEAS:dunno:
Forum: New Member Introductions 12-02-2012, 05:01 PM
Replies: 1
Views: 212
Posted By MLAWING
Post 04 525I when cold engine starts and runs but shuts off

When cold the engine starts & shuts off after about a minute then will continuse to start and shut off until coolant temperature reaches 160 degrees. Then it will crank and run normally until the...
Showing results 1 to 6 of 6

Forum Jump

All times are GMT -7. The time now is 11:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms